Forums Développement Multimédia

Les formations Mediabox
Les formations Mediabox

Créer un effet liquide dans du texte

Compatible Photoshop CS4. Cliquer pour en savoir plus sur les compatibilités.Par xanadu (Xanadu), le 10 septembre 2011

Nous vous expliquons dans ce tutoriel comment réaliser un effet liquide sur Photoshop pour ensuite l'incruster dans un texte. Voici le rendu final :

Création de l'arrière-plan

Commencez par créer un nouveau document (CTRL+N ou « Fichier > Nouveau ») de 1500×1000 px. Appelez votre fichier « texte liquide ».

Nous allons maintenant créer un dégradé pour notre arrière-plan. Pour cela, allez dans le menu « Calque > Nouveau calque de remplissage > Dégradé ».

Rentrez les paramètres suivants. Pour changer la couleur de votre dégradé, cliquez dans la zone indiqué en rouge sur l'image ci-dessous.

J'ai chois des nuances de gris pour faire mon dégradé (couleur #ababac vers #e1e1e2). Pour choisir vos couleurs, cliquez sur le carré de couleur au bas de la fenêtre.

Et voilà notre arrière-plan crée !

Pensez à renommer votre calque : double-cliquez sur le nom du calque et changez son nom en « arrière-plan ».

Création du texte avec effets

Prenez l'outil « Texte » (raccourci T).

Optez pour une typo arrondie. Pour ma part, j'ai choisi la « Cooper Std » (http://fonts.zaraf.ro/font1317/cooperblackstd.otf.htm). Vous trouverez d'autre typo sur ce site (http://dafont.com).

Allez dans les Options de fusion de votre texte (double-cliquez sur le calque). Rentrez les paramètres suivants :

Pour sélectionner le contour voulu, cliquez sur la flèche (1), puis sur les options (2) et choisissez « Contours » (3). Cliquez ensuite sur « Ajouter », puis choisissez le contour voulu (le second de la deuxième ligne).

Cliquez ensuite sur OK.

Voilà le rendu à ce stade du tutoriel.

Création du liquide

Nous allons maintenant sélectionner notre texte. Pour cela, allez dans le menu «Sélection > Récupérer la sélection ».

Créez un nouveau calque (CTRL+SHIFT+N) - apelez-le « liquide »- prenez l'outil « Pinceau » (B) avec une dureté de 100%, de couleur #3a6bb2 (bleu foncé), puis dessinez de petites vagues au bas de vos lettres (tout en restant dans la sélection).

Rendez-vous dans les Options de fusion de votre calque « liquide » (double-clique).

Cliquez ensuite sur OK pour tout valider.

Dupliquez maintenant votre texte (CTRL+J ou clique droit > Dupliquer le calque…). Rentrez les paramètres suivants :

OMBRE PORTE TEXTE

OMBRE INTERNE TEXTE

BISEAUTAGE ESTAMPAGE TEXTE

CONTOUR TEXTE

Cliquez sur OK.

L'effet que vous devriez obtenir :

Ajouter des effets

Télécharger la texture suivante faites un glisser/déposer dans votre fichier « texte liquide » et renommez ce calque en « texture ». Il s'agit maintenant de récupérer la sélection du texte. Pour ce faire, mettez-vous sur votre calque texte puis allez dans le menu « Sélection > Récupérer la sélection ».

Allez ensuite dans le menu « Calque > Masque de fusion > Faire apparaitre la sélection ».

Dans la fenêtre des calques, changez le mode de fusion de votre calque « texture » en « Incrusation » (1), avec une opacité de 26% (2).

Dupliquez ce dernier, puis passez son opacité à 10%.

Ajoutez un calque de réglage « Seuil » en allant dans le menu « Calque > Nouveau calque de réglage > Seuil », mettez le niveau de seuil à 8.

Allez dans le menu « Calque > Créer un masque d'écrêtage ».

Pour finir notre création, nous allons ajouter un Calque de réglage avec courbe de transfert de dégradé. Pour ce faire, allez dans le menu « Calque > Nouveau calque de réglage > Courbe de transfert de dégradé » et changez son mode de fusion en « Incrustation ».

Voici le résultat final !

Et avec quelques effets ajoutés 8-)

Conclusion

Voilà. Maintenant vous savez comment faire pour obtenir un effet liquide dans un texte. A vous d'adapter ensuite ce tutoriel.

Les sources

<DOWNLOAD> Les fichiers à télécharger seront bientôt disponibles.

En savoir plus