Forums Développement Multimédia

Les formations Mediabox
Les formations Mediabox

Effet de texte en feu

Compatible Photoshop CS4. Cliquer pour en savoir plus sur les compatibilités.Par xanadu (Xanadu), le 13 septembre 2011

Vous allez apprendre comment utiliser plusieurs techniques présentes dans Photoshop pour faire enflammer votre texte ! Le tutoriel est assez long et présente des méthodes assez poussées pour quelqu'un ayant un niveau débutant… Mais ce n'est pas infaisable, rassurez-vous ! Restez donc bien concentré sur chacune des étapes, ne vous découragez pas et surtout….. prenez votre temps ! Vous pouvez me contacter par mail ou sur le forum si vous avez des questions ou des suggestions.

Voilà ce que l'on va réaliser :

Vous devez également télécharger le pack suivant: http://www.fichier-zip.com/2011/09/13/texte-en-feu/

Prérequis

Les grands débutants pourront suivre se tutoriel sans grandes difficulté. N'essayez pas d'aller trop vite, sinon vous risqueriez de vous emmêler les pinceaux ^_^ Pensez aussi à enregistrer régulièrement votre travail.

Etape 1 : Création de l'arrière-plan "grunge"

Ouvrez un nouveau document dans Photoshop (Ctrl+N ou « Fichier > Nouveau ») de 1900x1200px ,en 72 dpi et en couleur RVB. Apellez votre document « Texte en feu ».

Ajoutez un calque de dégradé en allant dans « Calque > Nouveau calque de remplissage > Dégradé ».

Cliquez sur le dégradé afin de pouvoir modifier ses propriétés.

Dans les options de dégradé modifiez le type de dégradé (1) et la couleur en cliquant sur le pot de peinture gauche (2) tout d'abord, puis sur le pot de peinture droit (3).

Cliquez sur OK. Dans la fenêtre qui apparaît, modifiez le style en radial (1), l'échelle à 150% (2) et cochez la case « simuler » (3).

Vous devriez obtenir ceci :

Ajoutez les textures grunge dans votre espace de travail.

Maintenant, changez le mode de fusion (1) et l'opacité (2) de chaque texture.

- Texture 1 :

  • Mode de fusion : Incrustation
  • Opacité : 11%

- Texture 2 :

  • Mode de fusion : Incrustation
  • Opacité : 43%

- Texture 3 :

  • Mode de fusion : Incrustation
  • Opacité : 50%

- Texture 4 :

  • Mode de fusion : Incrustation
  • Opacité : 33%

- Texture 5 :

  • Mode de fusion : Lumière vive
  • Opacité : 31%

Vous devriez obtenir ce résultat :

Créez un nouveau calque (Ctrl+Maj+N), renommez-le « placage texture » et remplissez-le à l'aide du pot de peinture (G) avec la couleur #66500f. Ensuite, allez dans « Filtre > Texture > Placage de Texture ».

La fenêtre de placage de texture s'ouvre, et vous n'avez qu'à cliquez le bouton OK. Voilà le tour est joué.

Vous devriez obtenir ceci :

Changez le mode de fusion en Incrustation. Vous devriez obtenir ceci :

Créez un nouveau calque, renommez-le « dégradé ». Prenez l'outil dégradé (G), choisissez le mode de dégradé qui va de la couleur vers le transparent.

Ensuite choisissez la couleur #4b4f3b pour effectuer un dégradé similaire à celui-ci :

Ensuite réduisez l'opacité de votre dégradé à 45%.

Vous devriez obtenir ceci :

Etape 2 : Ajout du texte

Créez un nouveau groupe de calque « Calque > Nouveau > Groupe » et nommez-le « Texte ».

Ensuite créez votre texte en utilisant la police “Trajan Pro” en 307pt et en couleur #cb9328. Changez également le mode de fusion en « Densité Linéaire - (Ajout) » et une opacité de 8%.

Vous devriez obtenir ceci :

Dupliquez votre texte (Ctrl+J) et changez sa couleur en #5e3f1c.

Changez son mode de fusion en « Densité Linéaire - (Ajout) » et son opacité à 8%.

Dupliquez à nouveau votre calque et changez uniquement son mode de fusion en « Incrustation » et son opacité à 70%.

Dupliquez à nouveau votre texte, changez sa couleur en #cb9328, son mode de fusion en « Densité Linéaire (Ajout) » et son opacité à 30%.

Mettez-vous sur votre dernier calque de texte et allez dans « Calque > Masque de fusion > Tout faire apparaître ».

Ensuite cliquez sur le masque de fusion

Prenez l'outil dégradé (G) en faisant bien attention d'avoir le noir et blanc sélectionné dans votre palette de couleur.

Faites un dégradé du bas vers le haut en partant environ du milieu de votre texte.

Dupliquez votre calque de texte original, mettez-le en dessous de tout vos autres calques et changez sa couleur en noir. Renommez-le « noir ».

Changez le mode de fusion de votre calque en Normal, et son opacité en 56%. Allez dans « Filtre > Atténuation > Flou gaussien ».

Vous devriez obtenir ceci :

Etape 3 : Ajout de l'effet fumé

Pour obtenir le meilleur rendu possible, nous allons effacer une partie de notre texte, pour ne garder que l'effet d'ombrage. Pour ce faire, maintenez la touche CTRL enfoncé et cliquez sur votre calque « noir ». Appuyez ensuite sur la touche « Suppr » de votre clavier pour supprimer la sélection.

Désélectionnez le tout en appuyant les touches CTRL+D (ou bien « Sélection > Déselectionner »).

Dupliquez votre calque « noir » deux fois. Cliquez sur chacun des calque en maintenant la touche CTRL de votre clavier.

Fusionnez vos calque sélectionnés (CTRL+E).

Ajoutons maintenant un nouveau calque de fusion sur votre calque « noir » fusionné. Allez dans le menu « Calque > Masque de fusion > Tout faire apparaître ».

Prenez l'outil « Dégradé » (G) et appliqué un dégradé (du noir vers le blanc) sur votre masque de fusion en partant du bas pour aller vers le haut de votre texte.

Sélectionnez l'outil « Doigt » et déformez l'ombre (calque « noir »), afin de donner un effet de fumé.

Dupliquez à nouveau votre texte, placez-le tout au-dessus des autres calques, et changez sa couleur en #dc9a08. Passez son mode de fusion en « Normal », et son opacité à 100%.

Allez dans le menu « Filtre > Atténuation > Flou Gaussien ». Rentrez les paramètres suivants :

Prenez l'outil « Gomme » (E) puis effacez des partie de votre calque texte (placé tout au-dessus). Variez la taille et l'opacité de votre gomme pour obtenir un rendu à peu près similaire.

Changez le mode de fusion de ce calque en « Lumière tamisée », opacité 100%.

Dupliquez l'un de vos calque texte (appelez-le «contours»), changez sa couleur par «#dc9a08, son mode de fusion en « Normal » et son opacité à 100%. Placez le tout au-dessus de vos calques. Pixelisez-le en allant dans le menu « Calque > Pixellisation > Texte ».

Récupérez la sélection de votre texte en allant dans le menu « Sélection > Récupérer la sélection », allez ensuite dans le menu « Sélection > Modifier > Contracter ». Contractez-le de 1px.

Cliquez ensuite sur la touche « Suppr » pour effacé la sélection et ne laisser que le contour de votre texte en jaune. Comme ceci :

Toujours sur le calque «contours», ajoutez à nouveau un masque de fusion (« Calque > Masque de fusion > Tout faire apparaître »). Utilisez le dégradé et procédez de la même manière qu'avant, en partant du bas de votre texte vers le haut, afin d'en masquer la partie inférieure.

Changez son mode de fusion en « Incrustation ».

Ensuite, dupliquez le calque «contours» (« contours copie »), et allez dans le menu « Filtre > Atténuation > Flou gaussien », réglé à 1px.

Dupliquez ce calque (« contours copie » qui deviendra « contours copie 2 ») et mettez cette-fois un flou gaussien de 2px (« Filtre > Atténuation > Flou gaussien »). Ensuite, dupliquez une nouvelle fois le calque « contours copie » (qui deviendra « contours copie 3 »), placez ce dernier au-dessus de tous vos calque et appliquez-y un flou gaussien de 4px.

Cliquez maintenant sur l'un des calques de texte (peu importe lequel), allez dans le menu « Sélection > Récupérer la sélection » (ou pour aller plus vite, maintenez la touche CTRL enfoncée et cliquez sur l'un des calques de texte).

Inversez maintenant la sélection en choisissant dans le menu « Sélection > Intervertir » (ou CTRL+MAJ+I).

Puis, cliquez sur chacun des calques de contours en appuyant sur la touche « Suppr », afin d'effacer le flou dépassant de la zone de texte. Déselectionnez ensuite le tout (CTRL+D ou « Sélection > Désélectionner »).

Dupliquez les quatre calques de contours (CTRL+J ou clic droit sur le calque > Dupliquer ce calque).

Fusionnez ces quatre calques : sélectionnez-les en cliquant dessus tout en restant appuyé sur la touche CTRL, puis allez dans le menu « Calque > Fusionner les calques » (ou CTRL+E). Appelez ce nouveau calque « calques fusionnés ».

Prenez à nouveau l'outil « Doigt »,

et déformez les contours (« calques fusionnés ») en essayant de dessiner de petites flammes. Comme ceci :

Passez son mode de fusion en « Incrustation ».

Etape 4 : Découpage et ajout des flammes

Ouvrez les fichiers « fire », « fire2 », « Fire_by_reincarnationOFfoxes » et « flammes » dans Photoshop (CTRL+O).

Nous allons maintenant utiliser une technique spécifique pour ne sélectionner que les flammes, sans l'arrière-plan.

Ouvrez la fenêtre « Couches » dans menu « Fenêtre > Couches ».

Maintenez la touche CTRL enfoncée et cliquez sur la couche « Rouge » afin de ne sélectionner que le feu et non le fond.

Glissez et déposez la sélection du feu dans votre document « Texte en feu » (ou faites un copier/coller).

Procédez de la même manière pour toutes les photos de feu fournis dans le dossier.

Dupliquez et copiez/collez vos flammes jusqu'à obtenir un résultat s'approchant de ceci :

( Le plus important est d'avoir des flammes respectant à peu prêt le tracé de vos lettres ;) … ).

Pour finir, ajoutez un calque de Remplissage dégradé en allant dans le menu « Calque > Nouveau calque de remplissage > Dégradé ».

Attention : votre dégradé doit partir du BLANC vers le NOIR.

Passez le mode d'incrustation de ce calque dégradé en « Incrustation », avec une opacité de 40%.

Conclusion

Et voilà votre résultat final !

Les sources

Vous pouvez télécharger le tuto complet ici: http://www.fichier-zip.com/2011/09/13/tuto/

En savoir plus