Forums Développement Multimédia

Les formations Mediabox
Les formations Mediabox

Créer un effet de pelage sur un texte

Compatible Photoshop CS4. Cliquer pour en savoir plus sur les compatibilités.Par xanadu (Xanadu), le 10 septembre 2011

Dans ce nouveau tutoriel nous allons apprendre à créer un effet de pelage sur un texte. Tout d'abord il faut que vous téléchargiez le pack suivant :

- Pack effet de pelage

Voici le rendu final de ce tutoriel :

Etape 1 : Création de l'arrière-plan

Créez un nouveau document dans Photoshop (Ctrl+N), donnez-lui les dimensions 1900×1200 px avec une résolution de 72Dpi. Apellez votre document “Pelage sur texte”. Allez ensuite dans le menu “Calque > Nouveau Calque de Remplissage > Dégradé”.

Dans la fenêtre des options du dégradé, cliquez sur le dégradé, afin de modifier la couleur et les paramètres du dégradé.

Dans les paramètres prédéfinis, nous allons tout d'abord modifier les couleurs de notre dégradé. Sélectionnez la première case.

Maintenant nous allons modifier la couleur du dégradé. Sélectionnez tout d'abord le pot de peinture gauche (1) et cliquez ensuite sur la palette de couleur (2).

Vous voilà dans la palette de couleur. Entrez la couleur #f5db84.

Maintenant effectuez la même opération mais en sélectionnant le pot de peinture droit (3). Entrez la couleur #3c2905.

Une fois ces deux opérations effectuées, appuyez sur OK. Vous voilà de retour sur la fenêtre fond en dégradé. Modifiez le style en le mettant en radial. Ensuite changez l'échelle en la mettant à 150%.

Une fois que vous avez effectué ces opérations, vous devriez obtenir ce rendu :

Maintenant, nous allons ajouter les différentes textures fournies dans le pack que vous avez téléchargé au début du tutoriel. Pour cela, ouvrez-les dans Photoshop et faites tout simplement un glissé/déposé sur votre espace de travail.

a) Texture 1 :

Dans la fenêtre des calques changez le mode de fusion ainsi que l'opacité de votre première texture. Changez le mode de fusion en « Incrustation » et mettez son l'opacité à 11%.

Vous devriez obtenir ce rendu :

b) Texture 2 :

Effectuez la même opération en changeant le mode de fusion en « Incrustation » et réglez l'opacité à 43%

Vous devriez obtenir ce rendu :

c) Texture 3 :

Effectuez la même opération en changeant le mode de fusion en «Iincrustation » et réglez l'opacité à 50%

Vous devriez obtenir ce rendu :

d) Texture 4 :

Effectuez la même opération en changeant le mode de fusion en « Incrustation » et réglez l'opacité à 33%

Vous devriez obtenir ce rendu :

e) Texture 5 :

Effectuez la même opération en changeant le mode de fusion en «Lumière vive» et réglez l'opacité à 31%

Vous devriez obtenir ce rendu :

Maintenant, vous allez créer un nouveau calque (CTRL+SHIFT+N). Appelez-le “bords” (double-clique sur le nom du calque pour le renommer).

Ensuite prenez l'outil “Pinceau” (B).

Pour modifier le diamètre ainsi que la dureté du pinceau, faites un clic droit avec la souris, sur l'espace de travail. Mettez le diamètre de votre pinceau (1) à 200px et la dureté (2) à 0%.

Ensuite modifiez l'opacité du pinceau à 30%. Pour ce faire, sélectionnez le Pinceau (B), puis en haut de votre espace de travail, vous avez le champ servant à modifier son opacité.

Ensuite noircissez les bords de votre création de façon aléatoire, pas besoin de faire au millimètre près.

Voici ce que cela donne :

Etape 3 : Rajouter le texte

Maintenant nous allons ajouter notre texte. Je vous conseille d'utiliser la police “Bauhaus93” (vous la trouverez ici). Le plus important est d'avoir une police arrondie. Faites-attention à bien espacer vos lettres, sinon le rendu ne sera pas le même. Pour les espacer, ouvrez la fenêtre des Caractères (“Fenêtres > Caractères”) et rentrez votre valeur dans la case “Définir l'approche des cacatères sélectionnés”.

Ecrivez le texte de votre choix.

Ensuite nous allons transformer notre texte en tracé. Pour ce faire, allez dans « Calque > Texte > Créer un Tracé de Travail ».

Etape 4 : Créer le pelage autour du texte

Maintenant nous allons créer l'effet pelage sur le texte. Voici ce que cela va donner une fois terminé :

Tout d'abord, créez un nouveau calque -apellez-le “pelage”- prenez l'outil “Pinceau” (B), faites un clic droit sur l'espace de travail pour ouvrir la fenêtre des pinceaux. Choisissez le brush herbe. (Il est important de réinitialliser votre palette de couleur : cliquez simplement sur la touche D de votre clavier).

Maintenant appuyez sur la touche F5 pour accéder à la fenêtre des options de formes. Dans l'onglet Dynamique de forme (1), modifiez le diamètre minimal (2) à 0% et la variation de l'angle (3) à 91%

Maintenant ouvrez la fenêtre des tracés : « Fenêtre > Tracés ».

Faites un clic droit sur “Tracés de Travail” puis cliquez sur “Contour du Tracé”.

Dans la fenêtre qui s'ouvre, cochez la case « Simulez la pression ». Cliquez sur OK.

Voici le résultat que vous devriez obtenir :

N'hésitez pas à refaire la manipulation plusieurs fois en changeant la taille de votre brush.

Maintenant vous avez deux calques. Celui de votre texte (ici “WEBO”) et le calque “pelage”. Dupliquez-les (Ctrl+J ou clique droit > “Dupliquer le calques…”).

Placez vos deux calques dupliqués en-dessous de vos calques originaux.

Ensuite, fusionnez vos deux calques originaux (sélectionnez vos deux calques en restant appuyé sur la touche CTRL, pluis faites CTRL + E).

Maintenant double cliquez sur le calque “calques originaux fusionnés” pour ouvrir la fenêtre de style de calque. Cliquez sur l'onglet “Biseautage et estampage”. Rentrez-y les paramètres suivants :

Puis l'onglet “Satin” :

Et pour finir, l'onglet “Incrustation en dégradé” :

Cliquez sur OK.

Voici le résultat que vous devriez obtenir :

Etape 5 : Créer l'effet de pelage

Maintenant vous allez importer la texture léopard qui vous est fournie.

Une fois votre texture intégrée dans votre espace de travail, allez dans le menu “Calque > Créer un masque d'écrêtage”.

Mettez-vous sur le calque de texte que vous avez dupliqué, puis allez dans «Filtre > Atténuation > Flou directionnel ».

Voici le résultat à ce stade du tutoriel :

Maintenant mettez-vous sur votre calque “pelage copie” et réduisez son opacité à 46%.

Etape 4 : Ajout des effets

Créez un nouveau calque, appelez-le “rond blanc”. Dans votre palette de couleur, choisissez du blanc.

Prenez l'outil “Dégradé” (G) et dans les options (1), choisissez le second dégradé (2) et choisissez le type “Radial” (3).

Tracer votre rond blanc. Réduissez son opacité si besoin.

Toujours sur le calque “rond blanc” allez dans le menu “Filtre > Atténuation > Flou directionnel”. Rentrez les paramètres suivants :

Changez son mode de fusion en “Incrustation” et son opacité à 49%.

Importez l'image des petits oiseaux dans votre espace de travail.

Créez un nouveau calque et placez-le sous les deux calques d'oiseaux. Renommez votre calque “ombre”. Prenez l'outil “Pinceau” (B) avec un diamètre de 40px et une dureté de 0% et dessinez l'ombre des oiseaux. Réduisez ensuite l'opacité de votre calque.

Maintenant créez un nouveau calque que vous renommerez “halo”, remplissez-le de noir avec l'outil “Pot de peinture” (G). Allez dans le menu “Filtre > Rendu > Halo”.

Changez son mode de fusion en “Superposition” et réduisez son opacité à 50%.

Ajoutez un nouveau calque de réglage “Courbe de transfert de dégradé”. Pour cela, rendez-vous dans le menu “Calque > Nouveau calque de réglage > Courbe de transfert de dégradé”. Puis changez son mode de fusion en éclaircir et réduisez son opacité à 18%.

Et voilà le travail !

Les sources

Vous pouvez télécharger le fichier .PSD de ce tutoriel. Cliquez ici pour télécharger "TutoPelage.PSD"

En savoir plus

Voici le lien vers le forum si vous avez des questions ou des remarques ^_^