Forums Développement Multimédia

Aller au contenu

font transparent sous MAC

PAO Flash

10 réponses à ce sujet

#1 bertrand.tronsson

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 259 messages

Posté 24 May 2002 - 21:55 PM

J'ai fais un document flash et je l'ai inseré dans un fichier html. Pour pas voir le blanc autours j'ai mis : <param name="wmode" value="transparent"> pour cacher mais le problème c'est que ca ne marche pas sur mac! Quelqu'un aurait une idée pour que ca marche sur pc & mac? Merci ! biggrin.gif smile.gif [/b]

#2 boichu

    Administrator

  • Administrateur
  • PipPipPipPipPipPipPipPip
  • 5009 messages

Posté 24 May 2002 - 22:24 PM

tu utilise quoi comme navigateur?
ce systeme ne fonctionne qu'a partir de ie5 et pas avec netscape

#3 bertrand.tronsson

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 259 messages

Posté 24 May 2002 - 22:41 PM

slt j'utilise ie

#4 boichu

    Administrator

  • Administrateur
  • PipPipPipPipPipPipPipPip
  • 5009 messages

Posté 24 May 2002 - 22:48 PM

ce que tu as mis dans ton code html, c bon, c ca qu'il faut mettre. le seul probleme c'est que ca ne marche qu'avec internet explorer 5 et plus.
ca depend de quelle version tu as.
envois ton lien, je vais te dire si c transparent pour moi

#5 bertrand.tronsson

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 259 messages

Posté 25 May 2002 - 12:54 PM

salut,
c'est pas sur le net encore car c'est un projet de fin d'année et le prof d'informatique va en tenir compte mais sinon je peux te zipé tout ça

#6 Pierre

  • Administrateur
  • PipPipPipPipPipPipPipPip
  • 12758 messages

Posté 25 May 2002 - 13:18 PM

regarde la version de ton navigateur internet : dans l'aide.

Regarde ensuite s'il s'agit de Internet exporer 5 ou plus.

#7 bertrand.tronsson

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 259 messages

Posté 25 May 2002 - 13:28 PM

il s'agit de la version 6

#8 bertrand.tronsson

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 259 messages

Posté 25 May 2002 - 13:59 PM

en fait j'ai regardé dans l'aide de flash sous mac au bahut et ils disent que sous mac ça marche pas (<param name="wmode" value="transparent"> )
et ça fct que sur pc .
alors je voulais savoi si on pouvait mettre autre chose pour que àa fct
voila voila
beber

#9 ekameleon

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 20167 messages

Posté 25 May 2002 - 15:25 PM

tu vas avoir quoi derrière? car si tu cales ton anim dans un tableau bien placé... tu peux insérer en montant bien ton flash dans la page html le fond directement dans le flash... et plus besoin de se prendre le chou sur la transparence... comme fait par exemple Mjau sur son site www.mjau-mjau.com... regarde sur le coté droit... si la résolution de l'écran est supérieure à l'anim tu as une déco dans la page html... elle se cale avec l'anim...

bye smile.gif

#10 ekameleon

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 20167 messages

Posté 25 May 2002 - 15:25 PM

http://www.mjau-mjau.com/main.html fallait enlever les ... sur l'url sorry smile.gif

#11 bertrand.tronsson

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 259 messages

Posté 25 May 2002 - 16:04 PM

derrière il y aura rien le flash je le met dans un calq et il y aura d'autre calque qui s'afficheront derrière enfait le flash sera des boutons je joint le flash mais sinon j'arrive a faire se que je veut c'est juste que je veux que ça fonctionne sous mac car <param name="wmode" value="transparent"> ne fonctionne po

merci de bien vouloir m'aider c'est bien sympa

Fichier(s) joint(s)





1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)