Forums Développement Multimédia

Aller au contenu

Problème d'affichage dans différents navigateurs

CODE HTML CSS

  • Vous ne pouvez pas répondre à ce sujet
Aucune réponse à ce sujet

#1 ninizia

    Ceinture Blanche

  • Members
  • Pip
  • 1 messages

Posté 26 May 2011 - 18:50 PM

Bonsoir,

J'utilise dreamweaver et Flash CS4

J'ai un problème d'affichage dans différents navigateur et suivant les versions utilisées.
J'ai besoin d'aide car je n'arrive pas à trouver d'où vient le problème.

Par exemple dans Firefox j'ai ce message qui s'affiche :"Le contenu de cette page nécessite une version plus récente d’Adobe Flash Player." et je ne vois pas les images en dessous.

Ci-dessous le code de ma première page et le lien du site http://lacouleeducerf.fr

Merci beaucoup

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="hsd3RynYfHPx55RnWIS42SMVdPMdKL_icDl50dGduxg" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="parc animalier maine et loire, parc animalier loire atlantique, zoo Maine et Loire, zoo loire atlantique, parc animalier 49, parc animalier 44, zoo 49, zoo 44, parc animalier, parc animalier saint laurent des autels, zoo, parc de loisirs, loisir maine et loire, animaux, animal, musées, fermes, loisirs, sortie en famille, jeux pour enfants, nature, parc naturel, les mauges, saint laurent des autels, ancenis, nantes, 49, 44, maine et loire, vendée, loire atlantique, les animaux de la ferme, animaux en liberte, sorties week-end" />
<title>Parc animalier la Coulée du Cerf</title>
<script src="Scripts/swfobject_modified.js" type="text/javascript"></script>
<link href="stylechlacoulee.css" rel="stylesheet" type="text/css" />
<style type="text/css">
<!--
a:link {
text-decoration: none;
}
a:visited {
text-decoration: none;
}
a:hover {
text-decoration: underline;
}
a:active {
text-decoration: none;
}
-->
</style>
<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-23122187-1']);
_gaq.push(['_setDomainName', '.lacouleeducerf.fr']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>
</head>
<body>
<div id="contenu">
<h1><!--Chamb<meta name="keywords" content="La Coulée du Cerf : parc animalier" />
<meta name="keywords" content="La Coulée du Cerf : parc animalier" /> --></h1>
<h2>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="160" height="190" id="FlashID2" title="perroquet">
<param name="movie" value="images/perroquet anim.swf" />
<param name="quality" value="high" />
<param name="wmode" value="transparent" />
<param name="swfversion" value="6.0.65.0" />
<!-- Cette balise <param> invite les utilisateurs de Flash Player en version 6.0 r65 et ultérieure à télécharger la version la plus récente de Flash Player. Supprimez-la si vous ne voulez pas que cette invite soit visible. -->
<param name="expressinstall" value="Scripts/expressInstall.swf" />
<!-- La balise <object> suivante est destinée aux navigateurs autres qu'IE. Supprimez-la d'IE à l'aide d'IECC. -->
<!--[if !IE]>-->
<object type="application/x-shockwave-flash" data="images/perroquet anim.swf" width="160" height="190">
<!--<![endif]-->
<param name="quality" value="high" />
<param name="wmode" value="transparent" />
<param name="swfversion" value="6.0.65.0" />
<param name="expressinstall" value="Scripts/expressInstall.swf" />
<!-- Le navigateur affichera le contenu alternatif suivant pour les utilisateurs d'un lecteur Flash de version 6.0 ou de versions plus anciennes. -->
<div>
<h4>Le contenu de cette page nécessite une version plus récente d’Adobe Flash Player.</h4>
<p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Obtenir le lecteur Adobe Flash" width="112" height="33" /></a></p>
</div>
<!--[if !IE]>-->
</object>
<!--<![endif]-->
</object>
</h2>
<h4><br />
<br />
<br />
<img src="images/evasionnature.jpg" width="900" height="428" alt="L'évasion" /></h4>
<h6><br />
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="886" height="41" id="FlashID3" title="La Coulée du Cerf menu">
<param name="movie" value="images/menu_bouton_ref2.swf" />
<param name="quality" value="high" />
<param name="wmode" value="transparent" />
<param name="swfversion" value="8.0.35.0" />
<!-- Cette balise <param> invite les utilisateurs de Flash Player en version 6.0 r65 et ultérieure à télécharger la version la plus récente de Flash Player. Supprimez-la si vous ne voulez pas que cette invite soit visible. -->
<param name="expressinstall" value="Scripts/expressInstall.swf" />
<!-- La balise <object> suivante est destinée aux navigateurs autres qu'IE. Supprimez-la d'IE à l'aide d'IECC. -->
<!--[if !IE]>-->
<object type="application/x-shockwave-flash" data="images/menu_bouton_ref2.swf" width="886" height="41">
<!--<![endif]-->
<param name="quality" value="high" />
<param name="wmode" value="transparent" />
<param name="swfversion" value="8.0.35.0" />
<param name="expressinstall" value="Scripts/expressInstall.swf" />
<!-- Le navigateur affichera le contenu alternatif suivant pour les utilisateurs d'un lecteur Flash de version 6.0 ou de versions plus anciennes. -->
<div>
<h4>Le contenu de cette page nécessite une version plus récente d’Adobe Flash Player.</h4>
<p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Obtenir le lecteur Adobe Flash" width="112" height="33" /></a></p>
</div>
<!--[if !IE]>-->
</object>
<!--<![endif]-->
</object>
</h6>
<object id="FlashID" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="900" height="85">
<param name="movie" value="source/Bouton fleur 3.swf" />
<param name="quality" value="high" />
<param name="wmode" value="opaque" />
<param name="swfversion" value="6.0.65.0" />
<!-- Cette balise <param> invite les utilisateurs de Flash Player en version 6.0 r65 et ultérieure à télécharger la version la plus récente de Flash Player. Supprimez-la si vous ne voulez pas que cette invite soit visible. -->
<param name="expressinstall" value="Scripts/expressInstall.swf" />
<!-- La balise <object> suivante est destinée aux navigateurs autres qu'IE. Supprimez-la d'IE à l'aide d'IECC. -->
<!--[if !IE]>-->
<object type="application/x-shockwave-flash" data="source/Bouton fleur 3.swf" width="900" height="85">
<!--<![endif]-->
<param name="quality" value="high" />
<param name="wmode" value="opaque" />
<param name="swfversion" value="6.0.65.0" />
<param name="expressinstall" value="Scripts/expressInstall.swf" />
<!-- Le navigateur affichera le contenu alternatif suivant pour les utilisateurs d'un lecteur Flash de version 6.0 ou de versions plus anciennes. -->
<div>
<h4>Le contenu de cette page nécessite une version plus récente d’Adobe Flash Player.</h4>
<p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Obtenir le lecteur Adobe Flash" width="112" height="33" /></a></p>
</div>
<!--[if !IE]>-->
</object>
<!--<![endif]-->
</object>
</div>
<script type="text/javascript">
<!--
swfobject.registerObject("FlashID2");
swfobject.registerObject("FlashID");
swfobject.registerObject("FlashID3");
//-->
</script>
</body>
</html>



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP