Forums Développement Multimédia

Aller au contenu

- - - - -

"Bug" photoshop, décalage/lag/délai

PAO Photoshop

16 réponses à ce sujet

#1 Sheeloo

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 10 February 2011 - 09:40 AM

Bonjour,

Depuis maintenant plusieurs mois, j'ai un problème avec photoshop CS4 (au travail, mais également chez moi). Il s'agit d'un décalage entre mon action, et sa réalisation à l'écran, mais uniquement au moment du clic.

- Exemple : Je trace un trait avec le brush de base, il faut attendre quelques dixièmes de secondes avant que l'action soit prise en compte, il y a comme un délai. Une fois le trait commencé, plus aucun délai.

- Autre exemple : Je trace un rectangle de sélection avec la souris. Rien ne se passe à l'écran. Je suis obligé d'attendre que le rectangle apparaisse à l'écran pour pouvoir relâcher le bouton de ma souris (pendant ce temps, le délai à disparu et je peux définir la largeur du rectangle sans soucis de délai).

Ce n'est pas un "lag" constant, c'est juste au moment du clic de l'action. Ce qui rend juste tout simplement impraticable le dessin à la tablette.

Un indice, lorsque je lance photoshop, tout est ok, c'est son utilisation dans le temps qui augmente ce délai. Après 2/3h d'utilisation, il faut parfois attendre 1 seconde avant que l'action à l'écran soit prise en compte. Tout simplement insupportable. J'avais déjà réussi à virer ce bug chez moi, mais je ne sais plus comment faire...

J'ai tout essayé, activation désactivation OpenGL, disque C / D pour le fichier swap, différents nombres d'états d'historiques, taille du fichier swap etc, rien à faire, je suis obligé de rebooter photoshop toutes les 45 min environ.

Si quelqu'un à une piste pour corriger ce bug épouvantable... Merci !

#2 Ren

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 600 messages

Posté 10 February 2011 - 09:43 AM

Bonjour Sheeloo,

de combien de mémoire vive disposes tu ?
Et quel poids (Mo) font en moyenne tes psd ?

Ren
---------- anonymation - Studio de création ----------
www.anonymation.com - blog.anonymation.com
---------------------- Projets internes ---------------------
www.mavoiturealouer.com - www.cosplay-it.com

#3 Sheeloo

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 10 February 2011 - 14:11 PM

Voir le messageRen, le 10 February 2011 - 09:43 AM, dit :

Bonjour Sheeloo,

de combien de mémoire vive disposes tu ?
Et quel poids (Mo) font en moyenne tes psd ?

Ren

Hello

3Go de ram, win XP, xeon et quadro fx, et pour le poids, que ce soit un fichier vierge (ouvert après 30min/1h) ou un fichier volumineux de 500 Mo, même soucis... Ca ne semble pas lié au poids des PSD.

#4 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1371 messages

Posté 10 February 2011 - 14:13 PM

Tu travailles sur bi écran?

#5 Sheeloo

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 10 February 2011 - 14:41 PM

Voir le messageMandrake, le 10 February 2011 - 14:13 PM, dit :

Tu travailles sur bi écran?

Exact !

#6 Sheeloo

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 15 February 2011 - 14:40 PM

Up du jour

#7 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1371 messages

Posté 15 February 2011 - 14:48 PM

Oups j'avais pas vu que tu avais répondu.
Tes deux écrans sont branchés sur la même carte?

Et tu travaille tes images sur l'ecran principal ou tu n'a pas tes outils ni ton dock, menu etc etc. C'est ça?
J'ai remarqué ce bug et j'ai du mettre me résoudre à travailler sur mon écran principal (de démarrage)

#8 Sheeloo

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 15 February 2011 - 15:01 PM

Pas de soucis :)
Exactement, bureau de travail à gauche, outils sur l'écran de droite...

La seule et unique solution serait de retirer l'autre affichage ? Impensable pour mon utilisation :'(

Et oui, même carte graphique pour les deux écrans...

#9 marroon

  • Guests

Posté 15 February 2011 - 18:45 PM

Il faut bosser ton document sur l'écran principale (l'écran de démarrage).

#10 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1371 messages

Posté 15 February 2011 - 20:53 PM

Voir le messagemarroon, le 15 February 2011 - 18:45 PM, dit :

Il faut bosser ton document sur l'écran principale (l'écran de démarrage).
Oui c'est ce que j'essaies (peut-être mal) d'expliquer :)

D'ailleurs même avec deux cartes graphique le problème persiste.
Nous avons relevé et envoyé ce bug à Adobe depuis CS4 mais rien n'a changé depuis :(

Modifié par Mandrake, 15 February 2011 - 20:54 PM.


#11 Sheeloo

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 16 February 2011 - 19:28 PM

Voir le messageMandrake, le 15 February 2011 - 20:53 PM, dit :

Oui c'est ce que j'essaies (peut-être mal) d'expliquer :(

D'ailleurs même avec deux cartes graphique le problème persiste.
Nous avons relevé et envoyé ce bug à Adobe depuis CS4 mais rien n'a changé depuis :(

Quoi, même sur la CS5 il existe cette abbération ?????

Et j'ai essayé de mettre toshop sur l'écran principal (tant dans windows, que physiquement), même problème.... Ca persiste encore, reboot de toshop obligatoire toutes les 30/40min :)'. Je suis toujours sur 2 écrans, obligé.

Donc si j'ai bien compris, aucune solution ? Pourtant, un collègue qui bosse sur une même config, mêmes écrans, n'a pas de soucis lui...

#12 marroon

  • Guests

Posté 16 February 2011 - 22:04 PM

Ha tu es sur PC ? Alors c'est pas normal. Moi j'avais entendu que des problèmes survenait sur les MAC (hors Mac Pro) qui ont des cartes graphiques de chiotte pour faire du bi-écran.

Va dans les préférences de Photoshop > Performances > Paramètres GPU > Paramètres avancées et change les réglages.

#13 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1371 messages

Posté 16 February 2011 - 22:22 PM

Citation

Moi j'avais entendu que des problèmes survenait sur les MAC (hors Mac Pro) qui ont des cartes graphiques de chiotte pour faire du bi-écran.
:)
Non rien à voir. Les IMac ont des cartes correctes, voir pas trop mal comparativement à un Pc "moyen" de gamme…
Quant aux macbook à partir du 15 ils en ont deux encore plus correctes pour des portables…
Et je bosse sur Mac Pro avec deux cartes que pas grand monde peut se payer (qui me prennent mes 4 ports Pcix) i

Modifié par Mandrake, 16 February 2011 - 22:23 PM.


#14 JRB

    abracadabrantesque

  • Members
  • PipPipPipPipPipPipPipPip
  • 1864 messages

Posté 17 February 2011 - 12:09 PM

Salut,

j'ai utilisé Photoshop de la version CS à la version CS4 avec un iBook-G4 (carte graphique : 32 Mo) sur deux écrans (en mode bureau étendu et en mode miroir) sans jamais rencontrer ce problème…
:)
Acrobate du PDF, InDesigner et Photoshopographe
abracadabraPDF.net

#15 Sheeloo

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 18 February 2011 - 18:00 PM

Voir le messagemarroon, le 16 February 2011 - 22:04 PM, dit :

Va dans les préférences de Photoshop > Performances > Paramètres GPU > Paramètres avancées et change les réglages.

J'ai tout essayé ici... :idea: Et même soucis ! J'ai remarqué que ce problème s'accélérait quand j'ouvrais plein de petits fichiers (même des pages blanches). Une fois ces pages fermées, le soucis persiste.

#16 Fiev

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 69 messages

Posté 20 February 2011 - 01:00 AM

Si d'autres personnes n'ont "généralement" pas eu ce genre de problème
sur double écran, et que ton collègue n'a pas de souci non plus, il faudrait
peut-être envisager le problème hardware que software ...
D'après ce que tu décris ta RAM ou bien la mémoire de tes cartes graphiques
a l'air de se remplir sans se vider et finit par être pleine ...
Si tu as la possibilité par exemple d'échanger tes cartes graphiques avec
ton collègue essaie et vérifie qui "rame" ...
Bon courage.

#17 Sheeloo

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 21 February 2011 - 11:34 AM

Voir le messageFiev, le 20 February 2011 - 01:00 AM, dit :

Si d'autres personnes n'ont "généralement" pas eu ce genre de problème
sur double écran, et que ton collègue n'a pas de souci non plus, il faudrait
peut-être envisager le problème hardware que software ...
D'après ce que tu décris ta RAM ou bien la mémoire de tes cartes graphiques
a l'air de se remplir sans se vider et finit par être pleine ...
Si tu as la possibilité par exemple d'échanger tes cartes graphiques avec
ton collègue essaie et vérifie qui "rame" ...
Bon courage.

Hello, merci pour ta réponse !
Je suis au travail, je ne peux pas intervertif les CGs qui semblent d'ailleurs fonctionner parfaitement...
En fait ce problème est déjà arrivé chez moi (machine différente), et arrive également à un autre collegue (même machine)... De mémoire, chez moi, j'avais coupé le 2eme écran pour régler le soucis.



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP