Forums Développement Multimédia

Aller au contenu

Pas de son à l'exportation

VIDEO Premiere

4 réponses à ce sujet

#1 cecile.b1

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 194 messages

Posté 11 January 2011 - 17:53 PM

Hello tout le monde,

je suis pas très familière avec Premiere et j'avoue que je perds patience.
Je dois exporter des petites vidéos, j'ai choisi le format AVI Uncompressed UYVY pour faire la transition entre Premiere et VirtualDub (Premiere n'est apparement pas doué pour retailler et croper une vidéo... ou alors c'est moi... bref).
Il y a certaines vidéos, avec lesquelles ça marche nickel, et d'autres où elles sortent sans aucun son !!
Pourtant la case Exporter l'audio est bien cochée au moment de l'export...
L'audio en entrée est en 32 bits virgule flottante, j'exporte en 32 bits virgule flottante, le son marche, mais Virtual Dub ne veut pas me le lire !
Sur les autres vidéos, si j'exporte en 16 bits, le son marche bien.

Comment faire ?

Merci pour votre aide
Cécile

#2 Tekkila

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 7355 messages

Posté 12 January 2011 - 09:30 AM

Bonjour,

J'y connais pas grand chose en vidéo, mais plus en son.

Une chose qui me vient à l'esprit pour ce genre de chose, c'est la puissance de la machine. Quelle est ta config ?

Car sur une machine peu puissante, avec du son en 32bits float, il se peut que le logiciel soit à la ramasse pour charger le son + la vidéo.

D'autant plus que tu dis qu'en 16 bits, ça marche.

A+

Joni

#3 cecile.b1

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 194 messages

Posté 12 January 2011 - 10:03 AM

Salut Joni, merci pour ta réponse ;)
J'ai un processeur AMD Athlon 64 X2 Dual, 2.6 Ghz, 4 Go de RAM (3,25 effective), Windows XP SP3 32 bits.

En fait toutes les vidéos sont en 32bits float à la base.
Mais certaines vidéos s'exportent bien avec le son en 16 bits et d'autres non. C'est aléatoire...
Les vidéos font entre 7 et 10 secondes, tu crois que la machine aurait du mal pour de si courts encodages ?

#4 cecile.b1

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 194 messages

Posté 12 January 2011 - 10:46 AM

T'as ptètre raison... Je viens de rallumer mon PC et la vidéo qui s'exportait sans son hier soir s'exporte avec le son ce matin... ;)

#5 Tekkila

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 7355 messages

Posté 13 January 2011 - 09:35 AM

Salut Cécile,

Citation

u crois que la machine aurait du mal pour de si courts encodages ?

Ce n'est pas spécialement la durée d'encodage qui compte, mais plus le volume de données à traiter à un instant t.

Citation

T'as ptètre raison... Je viens de rallumer mon PC et la vidéo qui s'exportait sans son hier soir s'exporte avec le son ce matin...

Ouais j'ai toujours raison ! ;)

C'est le genre de truc qui m'arrivait souvent avec mon ancien PC (Core 2 Duo, 2Go RAM) quand je faisais de l'enregistrement d'instrus. Il se mettait à capter que la moitié du son (voir même plus rien) tout simplement parce qu'au bout d'un moment, la mémoire était trop saturée pour tout interpréter correctement, trop de données à gérer en même temps avec le peu qu'il lui restait.

Un reboot et c'est reparti.

PS : je te conseille de passer si tu le peux sur du 64bits, la gestion de la mémoire y est bien meilleure.

A+

Joni



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP