Forums Développement Multimédia

Aller au contenu

indesign CS5

PAO InDesign Acrobat PDF

15 réponses à ce sujet

#1 sulimo

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 13 November 2010 - 03:05 AM

Bonjour,
J'ai un soucis avec mon interface indesign cs5, à l'ouverture elle est en anglais!
C'est une version française "suite design premium PC".
Mon ordinateur est un asus G2.
Y a t'il un moyen de sélectionner un mode français comme dans xpress? J'ai cherché tant bien que mal mais malheureusement ... je n'ai pas trouvé!!
Si l'un de vous à une soluce je suis preneur, sinon je crois que je suis bon pour un coup de bigophone à la hotline adobe.

merci à vous pour les soluces

#2 Eddy.vh

    Éternel apprenti.

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1194 messages

Posté 13 November 2010 - 09:21 AM

Bonjour.
Seul InDesign est en anglais ou les autres softs de la suite aussi ?

#3 sulimo

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 13 November 2010 - 11:07 AM

seul indesign est en anglais, tout les autres sont parfaitement en français.
le plus curieux c'est que certain sous menus apparaissent en français mais il y en a très peu.

#4 Eddy.vh

    Éternel apprenti.

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1194 messages

Posté 13 November 2010 - 13:28 PM

Et une désinstallation / réinstallation avec un nettoyage entre deux ?

#5 Kosic

  • Guests

Posté 13 November 2010 - 14:08 PM

En cliquant Maj option commande sur l'icône on peut changer les préférences, non ?

#6 Eddy.vh

    Éternel apprenti.

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1194 messages

Posté 13 November 2010 - 15:22 PM

Salut Kosic.
Ça supprime le fichier des paramètres mais je ne sais pas si ça touche à la langue d'installation du soft!!!
Qui ne risque rien n'a rien et ça coute pas grand chose de tester.

Donc en premier recours, enfoncer les touches CTRL + MAJ + ALT, tu maintiens et tu lances le logiciel. tu ne lâches les touches que lorsque le logiciel de demande si tu souhaites supprimer le fichier des paramètres et tu valides par la positive. ID supprimera le fichier et en recréera un neuf.

#7 jmlevy

  • Guests

Posté 13 November 2010 - 16:17 PM

Non, non, les préférences n'ont rien à voir avec ça. C'est un problème qui n'arrive que sous Windows. Il faut lancer InDesign en faisant un clic droit et en l'ouvrant en tant qu'administrateur.

#8 marroon

  • Guests

Posté 13 November 2010 - 17:02 PM

Tiens c'est bizarre ça comme problème. Perso je vois pas en quoi ouvrir le programme en mode Admin va changer quelque chose...

Je vote pour la désinstallation.

#9 sulimo

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 13 November 2010 - 17:45 PM

Je pense que malheureusement je suis bon pour une désinstallation de la suite CS5. Et pour une réinstallation en deux fois. certainement un bugg !! ;-) , j'ai cherché partout une petite option comme Xpress du choix de langue mais rien il reste en mode usa. J’appellerais quand même la hotline adobe si le problème persiste

#10 jmlevy

  • Guests

Posté 13 November 2010 - 17:52 PM

Voir le messagemarroon, le 13 November 2010 - 17:02 PM, dit :

Tiens c'est bizarre ça comme problème. Perso je vois pas en quoi ouvrir le programme en mode Admin va changer quelque chose...
Moi non plus, mais lorsque j'ai été confronté au problème, c'est cette manip qui l'a résolu.
Il y a certainement une solution plus « académique », mais n'étant pas un utilisateur averti de Windows, je ne la connais pas.

Voir le messagesulimo, le 13 November 2010 - 17:45 PM, dit :

Je pense que malheureusement je suis bon pour une désinstallation de la suite CS5. Et pour une réinstallation en deux fois. certainement un bugg !! ;-) , j'ai cherché partout une petite option comme Xpress du choix de langue mais rien il reste en mode usa. J’appellerais quand même la hotline adobe si le problème persiste
Non, il n'y a pas d'option de langue comme dans XPress. Avant de tout désinstaller, tente tout de même la manip que je conseille…

Modifié par jmlevy, 13 November 2010 - 17:52 PM.


#11 laurent.tournier

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 81 messages

Posté 13 November 2010 - 18:17 PM

Bonjour,
Il y a bien une solution, pas très académique, qui consiste à changer le code langue d'ID dans la base de registre Windows. Explications en détails ici : indiscripts
Bonne soirée
Laurent

#12 sulimo

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 13 November 2010 - 18:28 PM

J'ai fait une désinstallation et réinstallation le probleme persiste.

Par contre trop fort JMLEVY ta solution... Elle fonctionne
si je l'ouvre en tant qu'administrateur par le clic droit elle est en français à l'inverse en anglais si je l'ouvre normalement. En tout cas c'est cool

Merci à tous

#13 marroon

  • Guests

Posté 13 November 2010 - 18:59 PM

Bon...je m'incline devant JMLEVY alors :Hola:

Etant un utilisateur de Windows aguerrit, ça me semble quand même totalement fou comme solution. Les paramètres de langue de Windows étant les mêmes pour tout les utilisateurs (Admin + autres comptes) et les paramètres d'installation de programmes ne devrait pas changer de langue en fonction de l'utilisateur choisis.

J'ai le *** complètement troué ;-)

#14 jmlevy

  • Guests

Posté 13 November 2010 - 19:08 PM

Voir le messagemarroon, le 13 November 2010 - 18:59 PM, dit :

Bon...je m'incline devant JMLEVY alors :Hola:

Etant un utilisateur de Windows aguerrit, ça me semble quand même totalement fou comme solution. Les paramètres de langue de Windows étant les mêmes pour tout les utilisateurs (Admin + autres comptes) et les paramètres d'installation de programmes ne devrait pas changer de langue en fonction de l'utilisateur choisis.

J'ai le *** complètement troué ;-)

Je suis un utilisateur Mac acharné et partisan (et j'assume très bien). J'ai rencontré un jour ce problème et c'est une utilisatrice Windows qui m'a donné le truc, sans pouvoir me donner plus de détails. Je suis bien incapable d'expliquer comment ça se fait, mais je l'ai depuis conseillé à ceux qui se trouvaient confrontés au même problème, et ça fonctionne à chaque fois.

#15 JRB

    abracadabrantesque

  • Members
  • PipPipPipPipPipPipPipPip
  • 1863 messages

Posté 14 November 2010 - 12:42 PM

C'est un bug connu de la version CS4 pour Windows : si on n'est pas sur une session admin l'application ne fonctionne qu'en anglais.
Apparemment il en reste encore des séquelles dans CS5…
Image IPB
Acrobate, InDesigner et Photoshopographe
abracadabraPDF.net - MagicAPPs.mobi

#16 veazio

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 28 April 2017 - 04:25 AM

Je déterre un sujet je sais mais je me dis que ca peut toujours servir pour d'autres:
voici un article que j'ai rédigé y a un moment qui explique comment changer la langue d'indesign CS5, CS6 et CC.
Bien à vous.



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP