Forums Développement Multimédia

Aller au contenu

- - - - -

Pertes de couleurs sur photoshop

PAO Photoshop

62 réponses à ce sujet

#1 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 01 October 2010 - 20:26 PM

Bonjour à tous,

J'ai un gros problème aujourd'hui. Je suis photographe, et mon utilisation sur photoshop pour la retouche est précieuse!
Je n'avais jamais eu ce problème avant. Je ne sais pas ce qui a pu changer en cours de route.

Lorsque j'ouvre mes fichier RAW sur photoshop, il y a un changement de couleur important au niveau des rouges, qui deviennent orange!

J'ai essayé de toucher aux profil colorimétrique, mais je n'y connais pas grand chose, même après avoir consulté des réponses déjà posé sur d'autres forum.

le problème également c'est qu'une fois mes photos finie, je les publie sur internet, sur mon site en flash, et là encore une fois, des pertes de couleurs.

Si vous pouviez m'aider, j'en ai grand besoin!

Merci pour votre écoute.

#2 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 01 October 2010 - 21:49 PM

Salut.
On reprend des le debut..
Tu as quoi comme suite CS?
Elle est synchronisée?
ensuite...
Ton écran est calibré?

#3 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 01 October 2010 - 22:04 PM

Voir le messageRYCK, le 01 October 2010 - 21:49 PM, dit :

Salut.
On reprend des le debut..
Tu as quoi comme suite CS?
Elle est synchronisée?
ensuite...
Ton écran est calibré?


Alors, CS3, Synchronisée, disons que j'essaye de comprendre, j'ai déjà réglé mon probléme avec la publication sur le net, il fallait que je remettre mes fichier en srvb.

j'ai mis mon moniteur en svrb, ma camera en svrb, photoshop en srvb, et mes raw aussi. mais pas de changement lors de mon ouverture sur photoshop.

par contre je n'ai pas un ecran calibré, je suis sur mac, et je n'ai pas d'autre probléme de couleur en tout cas, et ce probléme m'est venu depuis peu, à cause des fichier RAW, car quand je prend la photo en jpg, je n'ai aucun changement de couleur.

#4 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 01 October 2010 - 23:11 PM

Voir le messageixeos, le 01 October 2010 - 22:04 PM, dit :

Alors, CS3, Synchronisée, disons que j'essaye de comprendre, j'ai déjà réglé mon probléme avec la publication sur le net, il fallait que je remettre mes fichier en srvb.

j'ai mis mon moniteur en svrb, ma camera en svrb, photoshop en srvb, et mes raw aussi. mais pas de changement lors de mon ouverture sur photoshop.

par contre je n'ai pas un ecran calibré, je suis sur mac, et je n'ai pas d'autre probléme de couleur en tout cas, et ce probléme m'est venu depuis peu, à cause des fichier RAW, car quand je prend la photo en jpg, je n'ai aucun changement de couleur.

cs4 pardon!!

#5 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 02 October 2010 - 07:15 AM

Citation

Alors, CS3, Synchronisée,
AVec quels paramètres?

Citation

disons que j'essaye de comprendre, j'ai déjà réglé mon probléme avec la publication sur le net, il fallait que je remettre mes fichier en srvb.
Ce sont donc des fichiers pour le web?
Je ne suis pas sur que ton problème soit "réglé"...

Citation

j'ai mis mon moniteur en svrb, ma camera en svrb, photoshop en srvb, et mes raw aussi. mais pas de changement lors de mon ouverture sur photoshop.
On ne donne pas n'importe quel profil, même standard, à un moniteur (et à un périphérique en général), il faut le calibrer/caractériser pour cela avant... Tu te mélange les pinceaux.

Citation

ce probléme m'est venu depuis peu, à cause des fichier RAW, car quand je prend la photo en jpg, je n'ai aucun changement de couleur.
Dans la boite de dialogue tu demande le sRGB (en bas) à l'ouverture donc?

Pour info.
Depuis CS4 on peut ouvrir un jeg sous camera raw (voir les préférences de Photoshop>réglages camera raw) tu devrais faire l'essais, tu devrais avoir le même problème de couleur)

#6 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 02 October 2010 - 13:26 PM

donc, comme tu dis, je me mélange surement, je n'y connais pas grand chose, je suis seulement en train d'essayer de comprendre depuis deux jours.
Alors toute mes excuse si je ne comprend pas tout.

lorsque j'ouvre un fichier, il est en srvb, pour la synchronisation, je ne comprend pas vraiment ce que ca veut dire, mais j'ai réglé tout les paramètre en srvb en tout cas. et pour la publication, j'avais un problème, car mes fichier était en adobe 98, que j'ai converti en svb, ce qui me donne maintenant un résultat comme je le voulais, donc plus de problème pour la publication!

mes photos sont surtout pour imprimer par la suite, et je les publie sur le net évidement, alors je ne sais pas s'il y a une différence entre la publication et l'impression, mais j'ai bien compris que mon photoshop était mal réglé, un ami à essayé d'ouvrir ce même fichier raw, et il n'a pas de changement de couleur.

Il parait que c'est normal, car photoshop cs4 ne gère pas bien les raw? est-ce une bêtise?

#7 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 02 October 2010 - 14:51 PM

Citation

alors je ne sais pas s'il y a une différence entre la publication et l'impression,
Un peu comme le jour et la nuit ... :)

Citation

mais j'ai bien compris que mon photoshop était mal réglé, un ami à essayé d'ouvrir ce même fichier raw, et il n'a pas de changement de couleur.
Tu dis que tu as converti en sRGB pour une publication sur le web... Ce n'est pas une question de réglage de photoshop donc...
Ton ami l'ouvre avec camera raw aussi?

En attendant...
La gestion de la couleur ne s'improvise pas ..
De la lecture :

http://www.profil-couleur.com/
http://www.arnaudfri...leurs-intro.htm
http://blog.aube-nat...rie-profils-icc
http://www.wisibilit...-un-profil-icc-


Synchronisation de la suite CS :
http://www.wisibilit...n-de-la-couleur
http://www.wisibilit...glages-couleurs

Modifié par RYCK, 02 October 2010 - 14:52 PM.


#8 1280x1024bis

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 61 messages

Posté 04 October 2010 - 08:45 AM

Tous tes "appareils" de ta chaîne graphique doivent être étalonnés de façon spécifique en créant un profil pour chacun ; C'est long, assez pénible comme démarche et nécessite du matériel couteux ou (des frais) mais totalement fondamental si tu fais de la photo !

Mais bref, si tu as uniquement un problème avec les raws, c'est que ton camera raw n'est pas paramétré comme tu le souhaiterais : Clique sur le 1 puis gère le 2 en choisissant ton espace colorimétrique (voir pièce jointe)

Par contre, développer un raw en sRGB, c'est dommage ! Choisis l'espace colorimétrique en fonction de ta sortie imprimante (même les petites epson de bureau gèrent l'adobe 1998 !), assure toi que l'espace colorimétrique par défaut de Photoshop est aussi celui que tu as choisi dans Camera Raw.

Pour le web, si tu n'es pas en sRGB, paramètre ton format d'épreuve en sRGB (onglet affichage) dans Photoshop puis passe en couleurs d'épreuve pour avoir une idée du rendu sRGB (toujours dans affichage) et apporter les modifs qui conviennent. Ensuite -> Fichier -> enregistrer pour le web et les périphériques, la conversion en sRGB se fera automatiquement si tu as bien l'option cochée.

Miniature(s) jointe(s)

  • Image attachée: CR.jpg


#9 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 04 October 2010 - 09:55 AM

Citation

Par contre, développer un raw en sRGB, c'est dommage !
Cela va dépendre de son Apn (tout comme pour la profondeur/bits), mais pour le Prophoto cela serait tout aussi dommage sachant que ce profil (qui contient des couleurs n'existant même pas dan la nature),sera difficilement "convertissable" ensuite dans un gamut + petit et encore moins en cmjn..


HS : ;) pourquoi as-tu "distance" à la place de "espace" dans ta fenêtre ?

#10 JRB

    abracadabrantesque

  • Members
  • PipPipPipPipPipPipPipPip
  • 1864 messages

Posté 04 October 2010 - 10:21 AM

Voir le messageRYCK, le 04 October 2010 - 09:55 AM, dit :

HS : :?: pourquoi as-tu "distance" à la place de "espace" dans ta fenêtre ?

C'est un défaut de traduction que j'ai déjà constaté dans Photoshop/CameraRaw, ou peut-être bien dans Lightroom…
;)
Acrobate du PDF, InDesigner et Photoshopographe
abracadabraPDF.net

#11 1280x1024bis

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 61 messages

Posté 04 October 2010 - 10:42 AM

Voir le messageRYCK, le 04 October 2010 - 09:55 AM, dit :

Cela va dépendre de son Apn (tout comme pour la profondeur/bits), mais pour le Prophoto cela serait tout aussi dommage sachant que ce profil (qui contient des couleurs n'existant même pas dan la nature),sera difficilement "convertissable" ensuite dans un gamut + petit et encore moins en cmjn..


HS : ;) pourquoi as-tu "distance" à la place de "espace" dans ta fenêtre ?

Oui tu as raison. Je pars du principe qu'étant photographe, il est équipé d'un appareil lui offrant les plus grandes possibilités. Pour ma part, il est indéniable qu'il vaut mieux faire le traitement de la photo dans un espace colorimétrique vaste plutôt que réduit et en 16bits plutôt qu'en 8. Tout dépend de la sortie évidemment.

HS : Oui c'est marrant, j'ai eu "distance" dès lors que j'ai fait une mise à jour :?: Pour poursuivre le HS, je suis sur le point de passer à la CS5, la gestion du bruit de camera raw est elle réellement meilleure à compter de la version 6 ?

Modifié par 1280x1024bis, 04 October 2010 - 10:43 AM.


#12 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 02:26 AM

Voir le message1280x1024bis, le 04 October 2010 - 08:45 AM, dit :

Tous tes "appareils" de ta chaîne graphique doivent être étalonnés de façon spécifique en créant un profil pour chacun ; C'est long, assez pénible comme démarche et nécessite du matériel couteux ou (des frais) mais totalement fondamental si tu fais de la photo !

Mais bref, si tu as uniquement un problème avec les raws, c'est que ton camera raw n'est pas paramétré comme tu le souhaiterais : Clique sur le 1 puis gère le 2 en choisissant ton espace colorimétrique (voir pièce jointe)

Par contre, développer un raw en sRGB, c'est dommage ! Choisis l'espace colorimétrique en fonction de ta sortie imprimante (même les petites epson de bureau gèrent l'adobe 1998 !), assure toi que l'espace colorimétrique par défaut de Photoshop est aussi celui que tu as choisi dans Camera Raw.

Pour le web, si tu n'es pas en sRGB, paramètre ton format d'épreuve en sRGB (onglet affichage) dans Photoshop puis passe en couleurs d'épreuve pour avoir une idée du rendu sRGB (toujours dans affichage) et apporter les modifs qui conviennent. Ensuite -> Fichier -> enregistrer pour le web et les périphériques, la conversion en sRGB se fera automatiquement si tu as bien l'option cochée.

merci, mais ce réglage a été fait pour les raw... j'ai tenté de les mettre en adobe 98, au niveau de mon appareil, de photoshop, des raw... mais j'ai toujours cette perte de couleur, je ne vois aucun changement qui pourraient me mettre sur une piste, ca me rend très nerveux, je vais finir par croire que je ferai des retouches plus propre en jpg qu'en raw... ca me rend dingue. Pour ce qui est de créer des profils, avec diffèrent matériaux, ce n'est pas gratuit, comme tu l'as bien dit, et ca me pose problème... il n'y a pas de moyen "gratuit" pour régler tout ça? C'est quand même étrange toute cette difficulté pour avoir une simple photo affiché correctement à l'ecran... Je ne sais plus quoi faire, et étant photographe de mode professionnel, ca commence à m'inquiéter sérieusement... ce n'est pas comme si je prenais des mouches en photo

En tout cas merci de bien vouloir m'aider, petit à petit je comprend des choses, mais difficile de parvenir à un moindre résultat.

#13 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 14 October 2010 - 07:11 AM

Citation

il n'y a pas de moyen "gratuit" pour régler tout ça? C'est quand même étrange toute cette difficulté pour avoir une simple photo affiché correctement à l'ecran... Je ne sais plus quoi faire, et étant photographe de mode professionnel, ca commence à m'inquiéter sérieusement... ce n'est pas comme si je prenais des mouches en photo
:)
Et tes photos elles ne sont pas gratuites je penses non? :)
Alors comme pour tout métier il faut savoir investir dans ses outils.
Surtout au prix ou cela coûte aujourd'hui faut pas pousser non plus...
Tu payes tes logiciels aussi j'espère ou sinon tu peux travailler avec des logiciels libres comme the Gimp...

Citation

il n'y a pas de moyen "gratuit" pour régler tout ça?
Si tu as un œil bionique qui sait régler entre autre le point blanc/noir, le gamma et analyser une table lab, tu peux toujours essayer.... :)
Sinon il existe des moyens "bidouilles" mais rien de très sérieux surtout si un es un pro...

#14 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 14 October 2010 - 07:18 AM

Pour ton problème cameraw ta suite est paramétrée avec quelle couleurs ?

Citation

je suis sur le point de passer à la CS5, la gestion du bruit de camera raw est elle réellement meilleure à compter de la version 6 ?
Oui

#15 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 12:55 PM

J'ai peur d'investir dans du matériel pour que ce problème soit encore là! Je n'y crois plus.

Je ne m'y connais pas assez pour comprendre les meilleur réglages à paramétrer, c'est pour ça que j'ai tout mis en srvb, c'est plus simple, puis la sorti pour le web est déjà faite.

j'avais essayé de mettre mon appareil, mes raw, photoshop, en adobe 98, mais c'est le même problème.

j'aimerai comprendre ce qui pourrait changer dans le fait de calibrer un écran? ce n'est pas ça qui va régler le problème de mes raw dans photoshop? j'ai un bel écran mac, les couleurs sont belles...

J'ai remarqué qu'entre les photos dans mes fichier, était légèrement différentes de celle que j'ai avec l'aperçu (vous savez, lorsqu'on appuis sur espace) puis cette même photo, plus claire et des couleurs encore plus dérangeante à l'ouverture du raw sur photoshop...

(j'ai acheté photoshop pour répondre à la question)

#16 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 12:59 PM

http://www.missnumer...ess-p-5570.html

Ceci serait indispensable pour un travail comme le mien donc? Est-ce que ce model serait efficace?

#17 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 14 October 2010 - 13:49 PM

Citation

J'ai remarqué qu'entre les photos dans mes fichier, était légèrement différentes de celle que j'ai avec l'aperçu (vous savez, lorsqu'on appuis sur espace)
Ce n'est pas aperçu mais quick look qui ne gère pas l'icc.. Normal donc..

Citation

Je ne m'y connais pas assez pour comprendre les meilleur réglages à paramétrer, c'est pour ça que j'ai tout mis en srvb, c'est plus simple, puis la sorti pour le web est déjà faite.
Rien à voir, soit le navigateur gère l'icc (safari, FF) soit non.. Dans un cas les images taguées seront visibles dans leur espace, dans l'autre elle le seront en srgb

De plus aujourd'hui la plupart des appareils voir certaines imprimante "vient" en Adobe 98...

Tes photos sont taguée en sRGB aussi ou en Adobe 98 ? (voir ton APN)

Peux tu faire une capture de ta fenêtre camera raw , et de la fenêtre photoshop > edition > couleurs ?

Merci

PS/ investir dans une sonde et un bon écran ce n'est pas que pour ce problème...
PPS/ préfère une sonde EyeOne display II à la spyder...

#18 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 13:50 PM

Voir le messageixeos, le 14 October 2010 - 12:59 PM, dit :

http://www.missnumer...ess-p-5570.html

Ceci serait indispensable pour un travail comme le mien donc? Est-ce que ce model serait efficace?

Bon, l'achat est fait, je vais calibrer mon écran, ce sera déjà ça de fait!

#19 1280x1024bis

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 61 messages

Posté 14 October 2010 - 14:58 PM

C'est une très bonne chose !

Citation

C'est quand même étrange toute cette difficulté pour avoir une simple photo affiché correctement à l'ecran

Disons qu'afficher une photo et avoir un rendu similaire sur tous les appareils de ta chaine graphique n'est pas une chose simple ou anodine.

Citation

j'aimerai comprendre ce qui pourrait changer dans le fait de calibrer un écran?

Même si cela ne concerne pas directement ton pb de raw, c'est capital. Avec une chaine graphique paramétrée, des bons profils papier/encre... (et peut être même surtout ça !) etc, ce que tu verras à l'écran sera proche de ce qui sortira de ton imprimante. Comme tu pourras faire un affichage aux couleurs d'épreuve nettement plus fiable. Ce ne sera jamais parfait, mais largement meilleur, c'est indéniable. Ton oeil de photographe verra la différence.

Concernant ton problème avec tes raws, sincèrement, je ne comprends pas. Pourrait-on avoir les screenshots que t'a demandé RYCK ?

@Ryck : La spyder pro n'est pas mal du tout, enfin c'est le logiciel de calibration qui change.

Modifié par 1280x1024bis, 14 October 2010 - 15:00 PM.


#20 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 14 October 2010 - 15:35 PM

Citation

@Ryck : La spyder pro n'est pas mal du tout, enfin c'est le logiciel de calibration qui change.
Je ne l'ai jamais eu en main mais n'en ai toujours eu que de mauvais retour...
L'EyeOne Display II en revanche reste la référence...fonctionne avec son logiciel (gratuit) autant qu'avec d'autres..
(perso je calibre plutôt avec le spectro EyeOne pro)

#21 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 18:01 PM

voici les captures:

Sur la première, on voit nettement la modification avec le rouge, à gauche les images sont celle affichéesdans mon dossier.
http://romainrosa.co...ements/cap1.jpg

et les couleurs:
http://romainrosa.co...ements/cap2.jpg

#22 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 18:05 PM

Pour mon appareil photo, j'ai oublié de répondre, il est mis en srvb!

#23 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 14 October 2010 - 19:39 PM

Tu peux décocher la case "aperçu" en haut à droite et dire si c'est toujours pareil?

#24 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 14 October 2010 - 19:53 PM

Je suppose que tu as observé que ta suite n'est pas synchronisée..
(tes paramètres ne sont d'ailleurs pas terribles)
Commence donc par quitter Ps ouvre Bridge.. va dans Édition > paramètres couleurs de la créative suite.
Coche afficher tous les profils.
COMME TU ES UN PROS QUI BOSSE AUSSI POUR LE PRINT,
Choisies : Pré-Presse pour l'Europe 2 (pour l'instant) ou 3 si tu es sur CS5 ..
Fais > Appliquer.
Réouvre PS...

Citation

Pour mon appareil photo, j'ai oublié de répondre, il est mis en srvb
le MEME que celui de photoshop (sRGB IEC....) .. C'est un Canon genre 7D que tu as ? Dommage d'utiliser un sRVB dans ce cas..


PS: et en bas de camera raw essayes aussi de passer en Adobe 98 pour voir..

Modifié par RYCK, 14 October 2010 - 19:56 PM.


#25 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 19:56 PM

Toujours la même chose...

#26 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 20:10 PM

RYCK? Pourquoi ai-je ce message suivant:

http://romainrosa.co...ements/cap3.jpg

#27 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 14 October 2010 - 21:38 PM

Voir le messageixeos, le 14 October 2010 - 20:10 PM, dit :

RYCK? Pourquoi ai-je ce message suivant:

http://romainrosa.co...ements/cap3.jpg
Il faut que ouvre un des logiciel de la suite je suppose.. Je n'ai jamais vu ce genre de message... Tu l'a eu après avoir eu fait la synchro?
Tu avais bien quitté les logiciels de la suite avant de la faire ?
Tu es sous quelle version de CS?

#28 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 21:46 PM

Voir le messageRYCK, le 14 October 2010 - 21:38 PM, dit :

Il faut que ouvre un des logiciel de la suite je suppose.. Je n'ai jamais vu ce genre de message... Tu l'a eu après avoir eu fait la synchro?
Tu avais bien quitté les logiciels de la suite avant de la faire ?
Tu es sous quelle version de CS?

cs4, je l'ai eu simplement en allandant dans le menu des couleurs dans Edition, ca m'a mis ce message, je ne peux y acceder

#29 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 14 October 2010 - 21:55 PM

Tu as quoi exactement comme logiciels dans ta suite CS4?
Lance les tous les un après les autres (je dis ça mais je ne connais pas ce message, c'est bizarre)

Sinon question.. Tu as quoi comme profil écran ? Tu n'as pas été mettre sRGB IEC par hasard ?

#30 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 14 October 2010 - 22:06 PM

PS/ Tu es sous mac ou windows? Tu as installé la suite complète ou que photoshop (et bridge) parce que dans ce cas c'est normal à priori... Color management fonctionne avec une suite complète..

Resterai dans ce cas ton profil écran à vérifier..

#31 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 22:11 PM

Il me semble que tu as raison, je n'ai que photoshop bridge et devise central... il faut donc que j'instale toute la suite

#32 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 22:12 PM

Excuse moi, je ne répond pas aux autres question...

je suis sous mac, et mon profil est resté le profil mac, je ne l'ai pas changé

#33 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 14 October 2010 - 22:15 PM

Mais j'y pense, je n'ai que photoshop, comment instaler les autres de la suite?

#34 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 15 October 2010 - 06:52 AM

Non pas la peine si tu n'utilise que photoshop... Color management va servir à synchroniser tous les logiciels entre eux...

Il faudrait au moins regarder si le sRGB de ton appareil est le même que celui de PS

Sinon dans les préférences de PS > Gestion des fichiers tu une as une option pour ignorer la balises Exif... Fais un essais (si c'est pareil redécoches là ultérieurement)

Peux-tu me mettre l'image raw que l'on l'on voit en téléchargement sur une adresse ftp ou dropbox par exemple, que l'on puisse l'ouvrir sur nos matériel et ainsi comparer ?

Et enfin, as-tu le jpeg (qui accompagne le raw selon les réglages d'enregistrement sur ton appareil ou que le raw ?


PS/ le profil iMac tu veux dire ?

Modifié par RYCK, 15 October 2010 - 06:53 AM.


#35 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 15 October 2010 - 13:25 PM

Pour mon appareil c'est du srvb, et sur photoshop j'ai mis le srvb IEC61966-2.1

Pour la case à cocher, ca ne change rien.

Par contre je n'ai que le raw, j'ai retiré l'accompagnement avec le jpg, ca fait beaucoup à supporter pour mon 400d.

voici l'image, http://romainrosa.co...testcouleur.zip

#36 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 15 October 2010 - 13:25 PM

et, c'est le profil imac oui

#37 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 16 October 2010 - 12:19 PM

Chez moi c'est ok..

Mais je viens de m'apercevoir d'un truc sur ta première capture que je ne n'avais pas vu et qui n'est pas un bon réglage...

En option de conversion tu es en mode "abslolu" ... Mieux vaut être en relative

#38 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 17 October 2010 - 13:56 PM

Alors si chez toi c'est bon, c'est donc bien photoshop qui est mal réglé... ou cameraraw...

pour ce qui est de la valeur "relative" elle est mise, je ne sais pas pourquoi sur ma capture c'était absolue...

A quoi as-tu touché pour avoir le tout synchronisé et que le raw fonctionne normalement chez toi? Tu as vraiment la robe rouge? ou tu la vois orangée?

Modifié par ixeos, 17 October 2010 - 13:57 PM.


#39 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 17 October 2010 - 15:29 PM

Rouge.

Pourquoi est-ce que dans ta capture tu avais absolue? c'est bizarre ton truc...
Je n'ai rien touché, j'ai expliqué plus haut comment synchroniser..
Mais n'ayant que photoshop tu n'a pas besoin de le faire..
Photoshop est bien à jour ? (en haut dans aide>mise à jour)

En revanche le profil écran écran peut jouer...
Tu peux essayer de faire une caractérisation "à la main" par préférences system>moniteur>couleur>étalonner
(part du profil iMac par défaut, coche "mode expert en bas de la fenêtre, gamma 2.2, point blanc natif.. Le reste tu suis les instructions)
Ce n'est pas la panacée mais toujours mieux que rien

#40 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 17 October 2010 - 15:58 PM

mise à jour faite

pour l'option relative, je ne sais pas, j'ai du le changer entre temps en cherchant à changer des paramètres.

J'ai essayé de l'étalonner, mais j'ai toujours du orange... aucun changement visible

Il y a un détail, je ne sais pas si ca peut jouer... dis moi si c'est une bêtise:
J'avais téléchargé photoshop cs4 sur leur site, comme version d'essais car j'en avais besoin rapidement, entre temps je l'ai acheté,et j'ai juste ajouté le numéro de série. donc je n'ai pas installé le cd en lui même... Cela ne change rien n'est-ce pas?

#41 1280x1024bis

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 61 messages

Posté 17 October 2010 - 22:54 PM

Non cela ne change théoriquement rien.

Le message concernant suite color management est normal ; Quand tu as une seule application adobe ou plusieurs mais pas de la même version (PS CS5 et AI CS4 par exemple), tu obtiens ce message car color management ne peut être activé.

C'est incompréhensible ton histoire... Pour ma part, j'ai aussi la bonne couleur pour la robe.

Ce n'est pas le profil écran car tes vignettes de visualisations dans ACR dénatureraient également le rouge. Dans l'onglet TSI/niveau de gris, tu es sûr d'avoir tout à 0 ?

Modifié par 1280x1024bis, 17 October 2010 - 22:57 PM.


#42 bastiensalaz

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 71 messages

Posté 18 October 2010 - 02:02 AM

Voir le message1280x1024bis, le 17 October 2010 - 22:54 PM, dit :

Non cela ne change théoriquement rien.

Le message concernant suite color management est normal ; Quand tu as une seule application adobe ou plusieurs mais pas de la même version (PS CS5 et AI CS4 par exemple), tu obtiens ce message car color management ne peut être activé.

C'est incompréhensible ton histoire... Pour ma part, j'ai aussi la bonne couleur pour la robe.

Ce n'est pas le profil écran car tes vignettes de visualisations dans ACR dénatureraient également le rouge. Dans l'onglet TSI/niveau de gris, tu es sûr d'avoir tout à 0 ?

Oh!! Je viens je vérifier justement quelque chose dans ces réglages, tout les niveau était à 0 oui, mais j'ai regardé dans l'onglet Étalonnage de l'appareil photo, je ne comprend pas, car je n'avais pas autant de choix dans le menu dérouleur avant dans "profil de l'appareil photo -> nom" il est par défaut sur ACR 4.4 par contre j'ai maintenant de nouveau réglages (je ne sais d'où ils sortent, peut-être la nouvelle mise à jour?) avec Adobe standard, camera standard, camera portrait, landscape, neutral, etc... et là il y a du changement, une belle correction de cette robe rouge, les couleur ressemble plus à la réalité... Par contre, il faut toujours que je vienne changer cette option... Vraiment Embêtante cette histoire... Néanmoins, ca me permet de me rapprocher un peu plus vers un résultat Satisfaisant.

#43 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 18 October 2010 - 07:11 AM

Citation

dans le menu dérouleur avant dans "profil de l'appareil photo -> nom" il est par défaut sur ACR 4.4
Cale le sur "incorporé"... D'ailleurs on dirait que ACR ne trouve pas celui incorporé à ton APN justement

Pour le reste, évidement la mise à jour à enrichie PS de nouvelle fonctionnalités

Modifié par RYCK, 18 October 2010 - 07:14 AM.


#44 1280x1024bis

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 61 messages

Posté 18 October 2010 - 07:39 AM

Je ne suis pas photographe mais entre nous, cet onglet ne sert pas à grand chose. A moins de pouvoir faire sa séance de shots en studio avec une lumière parfaitement constante... Et encore, caractériser son appareil pour chaque sujet, merci le rendement ^^

Mais bref, beaucoup ont l'air d'utiliser adobe standard comme profil par défaut depuis ACR 5.

#45 e.bediez

    Ceinture Orange

  • Members
  • PipPipPip
  • 44 messages

Posté 18 October 2010 - 08:57 AM

Citation

Je ne suis pas photographe mais entre nous, cet onglet ne sert pas à grand chose.
Ah bon.. et bien c'est pourtant à priori de là que vient son problème justement.. (Voir capture)
Mets toi donc sur ACR 4.4... puis en Adobe standard (ou "incorporé" si il y en a un )


Citation

beaucoup ont l'air d'utiliser adobe standard comme profil par défaut depuis ACR 5.
Oui quand aucun n'est incorporé ... Ce qui est le cas ici

Miniature(s) jointe(s)

  • Image attachée: Capture d’écran 2010-10-18 à 09.51.37.png

Modifié par RYCK, 18 October 2010 - 09:01 AM.




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)