Forums Développement Multimédia

Aller au contenu

LIEN

VIDEO After Effects

19 réponses à ce sujet

#1 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 15 February 2010 - 22:41 PM

Bonjours a tousse

Je vous souhaite une bonne saint Valentin :cool:

Voila mon probleme, J'ai crue comprendre que cela ce faisait avec AE, J'aimerai que quand ma video se termine, quelle me dirige automatiquement vers une page web, est-ce possible ?
Si Ui, pouvez vous me detail comment faire.

Merci Beaucoup

#2 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 15 February 2010 - 23:10 PM

Voir le messageMysteria, le 15 February 2010 - 22:41 PM, dit :

Si Ui, pouvez vous me detail comment faire.
Hello Mysteria,

Il suffit d'utiliser les repères d'After Effects.
Voilà le lien dans l'aide où tout est expliqué (rubrique "Liens Web, liens de chapitre, signaux de départ et repères"):
http://help.adobe.co...6dea-7e6ca.html

#3 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 16 February 2010 - 21:37 PM

Pardon mais comme je suis debutant Je ne comprend pas ce qu'il fau fait :

~ 1. Cliquez deux fois sur une marque pour ouvrir la boîte de dialogue correspondante.
2. Saisissez des informations dans les zones appropriées de la boîte de dialogue du repère :
*

Pour créer un lien Web, saisissez une adresse URL dans la zone URL de la zone des liens de chapitre et Web dans la boîte de dialogue du repère. Pour activer une image particulière du site, saisissez son nom de fichier dans le champ Image cible.
*

Saisissez le nom du chapitre et son numéro (le cas échéant) dans la zone de texte Chapitre de la zone des liens de chapitre et Web dans la boîte de dialogue du repère.
*

Saisissez un nom pour le signal de départ et des noms et des valeurs pour chaque paramètre. Sélectionnez Evénement ou Navigation pour définir le type de signal de départ à créer.



______________________________________________________________________________

Faut il cree un nouveau calque, que veut il dire par ' clique é fois sur une MARQUE pour ouvrir la BOITE DE DIALOGUE CORRESPONDANTE ?

#4 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 18 February 2010 - 10:19 AM

Voir le messageMysteria, le 16 February 2010 - 21:37 PM, dit :

Pardon mais comme je suis debutant Je ne comprend pas ce qu'il fau fait :
C'est l'aide d'Adobe, alors si tu ne comprends pas l'aide, il va te falloir une aide de l'aide.
Alors "ce qu'il fau fait" comme tu dis, c'est créer un repère dans ta timeline à l'endroit où tu veux que le lien internet s'ouvre, double-cliquer dessus pour ouvrir la fenêtre avec toutes les options qui y sont liées, et remplir le champ qui est dédié aux liens webs avec une URL.

Après, je te laisse continuer à lire l'aide, parce que tous les formats d'export ne supportent pas cette option et donc ne t'ouvriront rien.

#5 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 18 February 2010 - 16:26 PM

Desole, pour l'orthographe ci dessus, mais dans l'etat dans lequel est mon clavier, c'est pas evidant evidant ...

Je vais posé une question qui va semble debile au yieux de certain mais qui ne l'ai pas pour moi, j'ai maintenant compris, mais sur quelle time line, pas celle de l'opaciter ou quelque chose comme ca, y faut que ce soit dans une timeline precis, laquel ?

#6 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 18 February 2010 - 19:25 PM

Voir le messageMysteria, le 18 February 2010 - 16:26 PM, dit :

Desole, pour l'orthographe ci dessus, mais dans l'etat dans lequel est mon clavier, c'est pas evidant evidant ...
En même temps, il y a un correcteur orthographique automatique quand on écrit...

Voir le messageMysteria, le 18 February 2010 - 16:26 PM, dit :

y faut que ce soit dans une timeline precis, laquel ?
Une timeline, il n'y en a qu'une par composition. Tu confonds paramètre de calque (opacité, etc...) et timeline.
La page vers laquelle je t'ai redirigé explique tout en détail pour créer et manipuler tes repères, je ne peux pas être plus précis.

#7 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 19 March 2010 - 21:37 PM

Pour eviter le flood, je post mon prob. a la suite de mon sujet

Il s'agit d'un prob. d'exportation .aep -> .swf

Est ce que qqun pourai l'exporter pour moi SVP ◠ ‿ ◠

Le voici

Fichier(s) joint(s)

  • Fichier joint  Halcon.rar   7.83 Ko   41 téléchargement(s)


#8 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 20 March 2010 - 11:52 AM

Quel est ton problème lors de l'export exactement :
Un message d'erreur ? Un rendu bizarre ? Le fameux lien qui ne fonctionne pas ?

edit : plutôt que de ne filer que le fichier After sans les médias, il faut passer par l'option "rassembler les fichiers" dans le menu "fichiers". Ca t'archive ton aep et tous les médias qui y sont liés dans un dossier que tu peux ensuite zipper et mettre à dispo.

#9 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 20 March 2010 - 20:55 PM

Erreur Supression du fichier AE....... (3§166)

#10 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 20 March 2010 - 21:11 PM

Voir le messageMysteria, le 20 March 2010 - 20:55 PM, dit :

Erreur Supression du fichier AE....... (3§166)
Fais un "rassembler les fichiers" comme mentionné plus haut, et poste ton projet complet pour voir ce qui cloche.

#11 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 20 March 2010 - 21:12 PM

Desole, ptit bug , Voici le lien http://www.megaupload.com/?d=6NAMV52D

#12 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 21 March 2010 - 10:26 AM

Si on met de côté le message d'erreur (qui provient peut-être de ce qui suit mais chez moi ca s'exporte sans problème), il y a plein d'incohérences dans ton fichier.
- Pourquoi un fichier de 1024 par 768 (format qui n'existe pas) ?
- Pourquoi un format de pixels D1/DV PAL lié à cette taille ?
- Si tu veux exporter en SWF, c'est que c'est sûrement lié à du web, mais la durée est quand même de 30 secondes là, sans reparler de la taille qui ne correspond à aucun standard web, juste pour une apparition de logo... C'est un peu beaucoup trop long quand même.
- Le lien que tu as mis dans ton SWF est un lien local, ce qui ne fonctionnera pas sur les autres machines évidemment vu que le fichier sera introuvable. Et deuxièmement, j'ai l'impression que tu as des caractères spéciaux dans ce lien, ce qui empêche aussi tout ca de fonctionner.

#13 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 21 March 2010 - 13:38 PM

En pleine ecran 1024*768 Ca existe :P je trouve ca plus elegant, enfin, je mis connais pas dans tout ca, ce format ma seduit, c'est la taille de mon ecran prefere en faite, comme j'en ai une collection xD en faite, donc que je branche a mon Vaio ( Lui il est en 16*9)

( On s'en fou de tout ca :) )

D1/DV Pal j'ai juste voulu faire une animation, le tralala je ne sais pas ce que ca veut dire =S

Pi ui, le lien est dans mon ordi, c'est fait expres, je le transporte pas USB ◠ ‿ ◠

Pi si tu la exporte, peut tu me donner le rendu en .swf

S'il te plait ◠ ‿ ◠

#14 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 21 March 2010 - 15:21 PM

Voir le messageMysteria, le 21 March 2010 - 13:38 PM, dit :

1024*768 Ca existe :P
Oui, oh bin tu sais on peut aussi dire que le flanc au pâté existe : c'est dégueulasse, personne n'en bouffe, ca sert à rien, mais ça existe.
A ce moment là effectivement, on peut dire que le 1024*768 existe. :)

Voir le messageMysteria, le 21 March 2010 - 13:38 PM, dit :

( On s'en fou de tout ca :) )
j'ai juste voulu faire une animation, le tralala je ne sais pas ce que ca veut dire =S
Premièrement, si "on s'en fou de tout ça" et qu'effectivement c'est du "tralala", alors t'es juste venu sur le forum pour qu'on te calcule ton rendu. C'est un peu comme si t'allais chez le docteur, et que tu te foutais de savoir ce que t'as tant qu'on te prescrit des médocs, et en plus tu pars sans payer évidemment.

Deuxièmement, tu vas sûrement faire des modifs sur ton animation, ce qui te poussera à revenir demander un nouveau rendu. Donc, que je te file celui là ou pas, ca revient au même : tu ne sauras toujours pas d'où vient ton problème.

Troisièmement : si c'est juste pour regarder sur ton ordi en local, pourquoi du SWF ? Ca va te compresser ta vidéo comme jamais et le résultat sera dégueu. Opte pour un Quicktime avec un bon codec dans tes paramètres de rendu.
Le fichier pèsera plus lourd mais la qualité sera top (ne passe pas par le menu exporter, mais par la file d'attente de rendu).

Quatrièmement : faire un format de rendu différent comme précisé au dessus te permettra de voir si le message d'erreur est uniquement lié au format SWF ou s'il apparait tout le temps quelque soit le format choisi.

#15 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 21 March 2010 - 17:01 PM

Non, c'est mon rendu finale, celui qui tu detient, mais par exportation avec quick time on peut aussi ajoute un lien ?

Bah, je peux pas trop savoir, enplus je peux pas enrgistrer sous ><, j'ai pas la ver~ pro

Quand j'ai dit ' on sans fout de tout ca ' je veux bien que tu m'explique docteur, mais ce n'est pas important dans le cadre, ou c'est comme une diserte, c'est intéressant, mais hors sujet, je voulais simplement que tu m'exporte mon fichier, et tu continue sur autre choses.

#16 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 21 March 2010 - 18:59 PM

Voir le messageMysteria, le 21 March 2010 - 17:01 PM, dit :

mais par exportation avec quick time on peut aussi ajoute un lien ?
Tu parles d'exportation mais je t'ai dit qu'il ne faut pas passer par le menu "exporter" d'After Effects pour générer un Quicktime, mais par la file d'attente de rendu.
Et oui, les liens fonctionnent aussi sur les Quicktime, comme mentionné dans l'aide que je t'ai conseillé de lire plus haut (le lien y est toujours d'ailleurs)


Voir le messageMysteria, le 21 March 2010 - 17:01 PM, dit :

Bah, je peux pas trop savoir, enplus je peux pas enrgistrer sous ><, j'ai pas la ver~ pro
Pour sortir un Quicktime depuis After Effects, il ne faut pas la version Pro. Mais j'ai peut-être pas pigé ce que tu dis.


Voir le messageMysteria, le 21 March 2010 - 17:01 PM, dit :

c'est comme une diserte, c'est intéressant, mais hors sujet
C'est hors sujet de te donner des conseils et de t'expliquer où est ton problème ?


Voir le messageMysteria, le 21 March 2010 - 17:01 PM, dit :

je voulais simplement que tu m'exporte mon fichier, et tu continue sur autre choses.
Pas besoin de quelqu'un d'autre puisque je t'ai expliqué que le format que tu utilisais n'était pas bon par rapport à ton utilisation. Tu peux parfaitement calculer ta séquence en Quicktime maintenant. Ou en Windows Media d'ailleurs si tu préfères.


#17 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 21 March 2010 - 22:16 PM

Donc je veux bien que tu m'explique, puis tu me donne le .swf, pi est ce que tu fait les gateau et les tarte...

Je pensse pas que le prob. sois le format, c'est a partir du moment que je fait plus que une animation sur le meme .aep que l'exportation bug.

Et quand je fait 0 l'animation ce joue directement dans AE =S

au faite quand ta dit : Deuxièmement, tu vas sûrement faire des modifs sur ton animation, ce qui te poussera à revenir demander un nouveau rendu. Donc, que je te file celui là ou pas, ca revient au même : tu ne sauras toujours pas d'où vient ton problème.

Tu sous entendais pas par la que le lien ne s'active pas par hasard ? juste l'impression que j'ai.

#18 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 22 March 2010 - 21:12 PM

Voir le messageMysteria, le 21 March 2010 - 22:16 PM, dit :

Donc je veux bien que tu m'explique, puis tu me donne le .swf, pi est ce que tu fait les gateau et les tarte...
Pour t'expliquer, il faudrait déjà qu'on sache d'où vient le problème.
C'est ce que je me tue à essayer de comprendre en te demandant de ne pas exporter mais de faire un rendu par la file d'attente de rendu. Je t'ai déjà expliqué pourquoi plus haut.

Voir le messageMysteria, le 21 March 2010 - 22:16 PM, dit :

Je pensse pas que le prob. sois le format
Je sais pas comment tu peux admettre ça sans avoir fait de tests.

Voir le messageMysteria, le 21 March 2010 - 22:16 PM, dit :

Et quand je fait 0 l'animation ce joue directement dans AE =S
Là tu parles de prévisualisation, c'est normal que ça fonctionne : c'est le calcul en mémoire de ta séquence.
Pour un rendu c'est différent vu qu'After Effects passe par Adobe Media Encoder pour compresser ton animation.
C'est encore un autre processus quand tu fais une exportation.

Voir le messageMysteria, le 21 March 2010 - 22:16 PM, dit :

Tu sous entendais pas par la que le lien ne s'active pas par hasard ? juste l'impression que j'ai.
Le lien ne risque pas de marcher chez moi vu qu'il indique un chemin local présent uniquement sur ta machine...

#19 matt9260

    Ceinture Verte

  • Members
  • PipPipPipPip
  • 59 messages

Posté 23 March 2010 - 18:47 PM

Je sais pas comment tu peux admettre ça sans avoir fait de tests.

Bin, qd j'enleve l'effet et que j'anime seulement l'opacité, donc un animation qui demande plux de ressources au pc, l'exportation fonctionne sans problème.

Tu sous entendais pas par la que le lien ne s'active pas par hasard ? juste l'impression que j'ai.

Hm, je voulais dire que le lien ne s'activera pas, me suis mal exprime, comme d'habitude ;)

#20 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 25 March 2010 - 19:42 PM

Voir le messageMysteria, le 23 March 2010 - 18:47 PM, dit :

Bin, qd j'enleve l'effet et que j'anime seulement l'opacité, donc un animation qui demande plux de ressources au pc, l'exportation fonctionne sans problème.
Il serait quand même intéressant de voir si ton problème, même s'il semble lié à ton effet qui bouffe pas mal de ressources, provoque quand même un plantage lors d'un rendu comme lors d'un export.
Donc, au risque de me répéter, fais un rendu (Windows media ou Quicktime). De toute façon je t'ai déjà dis que le format SWF n'était absolument pas adapté à l'utilisation que tu en fais, donc si le plantage n'a pas lieu au rendu, c'est tout benef' pour toi ;)



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP