Forums Développement Multimédia

Aller au contenu

Problème importation d'un .avi

VIDEO After Effects

4 réponses à ce sujet

#1 creaam

    La sève de votre image

  • Members
  • PipPipPipPipPipPipPipPip
  • 588 messages

Posté 09 June 2009 - 16:21 PM

Bonjour à tous,

J'ai un petit souci avec une vidéo en .avi qui fonctionne très bien sur Windows média Player mais quand je l'importe dans AE, ben je n'ai pas le son. Est-ce un problème de la vidéo ou y a t-il un moyen de forcé AE à tenir compte du son ?

En vous remerciant par avance.
www.creaam.com

#2 couad

  • Members
  • PipPipPipPipPipPipPipPip
  • 1002 messages

Posté 09 June 2009 - 20:05 PM

Voir le messageflashtout, le Jun 9 2009, 05:21 PM, dit :

J'ai un petit souci avec une vidéo en .avi
Ahhhhh... les codecs divers et variés, que du bonheur :).
C'est un avi, mais quoi plus précisément ?
En attendant et sans en savoir plus, je te conseille de le recompiler dans un format plus "classique" (suivant la taille de ton fichier, tente avec du "non-compressé" ou de l' "animation"), ou tout simplement d'exporter le son en Aiff ou en Wav pour l'importer dans After et le coller à ta vidéo.

#3 creaam

    La sève de votre image

  • Members
  • PipPipPipPipPipPipPipPip
  • 588 messages

Posté 09 June 2009 - 20:24 PM

Salut Couad,

En faite c'est une vidéo que le client m'a fournie, ce n'est pas mois qui l'ai compilé. Et c'est en l'important dans AE pour la retraiter et l'exporter en FLV que le problème surgi. La vidéo est bien dans AE mais sans le son. J'ai essayé de récupérer le son dans soundbooth, de passer par premiere mais rien, aucun son ne veux importer le son en même temps que la vidéo.
www.creaam.com

#4 cyril.pentscheff

    Ceinture Jaune

  • Members
  • PipPip
  • 24 messages

Posté 15 June 2009 - 08:19 AM

Euh juste en passant .... tu as essayé de lire ton avi dans AE en faisant [.] et non pas [enter] ??? parceque dans ce cas le son n'est pas joué ....???!!! Peux-tu au moins voir un spectre audio quand tu le mets sur ta timeline ?? (touche [LL] pour le raccourcis. :!:

#5 creaam

    La sève de votre image

  • Members
  • PipPipPipPipPipPipPipPip
  • 588 messages

Posté 15 June 2009 - 08:26 AM

Voir le messageexorcop, le Jun 15 2009, 09:19 AM, dit :

Euh juste en passant .... tu as essayé de lire ton avi dans AE en faisant [.] et non pas [enter] ??? parceque dans ce cas le son n'est pas joué ....???!!! Peux-tu au moins voir un spectre audio quand tu le mets sur ta timeline ?? (touche [LL] pour le raccourcis. :!:
Salut et merci exorcop pour ta réponse.
Le sont n'est pas du tout importé, il n'y a pas de spectre audio.
Mais je me suis débrouillé autrement, enfin le client m'a fourni la vidéo avec un autre format (wmv).
www.creaam.com



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP