Forums Développement Multimédia

Aller au contenu

- - - - -

Lissage du copier coller

PAO Photoshop

18 réponses à ce sujet

#1 yocopier

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 83 messages

Posté 08 January 2009 - 17:57 PM

Je me prends la tete depuis quelque temps!!!!

lorsque je fais un copier d'une forme vectoriel à partir d'illustrator
et que je la colle dans photoshop
et que je valide l'importation (en appuyant sur entrée)
LA FORME NE SE LISSE PAS

que des pixels a 100%

Je ne trouve pas d'options d'importation ou de copier coller....

help

PS : j'utilise CS2 su PC

#2 Loic Aigon

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1662 messages

Posté 09 January 2009 - 09:23 AM

Il y a un réglage à faire dans les préférences d'Illustrator.
> Gestion des fichiers
> Cocher PDF et AICB
Ainsi, les données vectorielles seront préservées et tu auras le choix d'importer ton tracé comme pixels/tracé/forme de calque et/ou objet lié (me rappelle plus si c'est cs3 uniquement ou cs2 aussi)
Voila,
Loic

#3 o2fxstudio

    Ceinture Orange

  • Members
  • PipPipPip
  • 49 messages

Posté 09 January 2009 - 09:31 AM

Bonjour

sur CS3 c'est sur mais CS2 je ne m'en rappelle plus :) :)

#4 yocopier

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 83 messages

Posté 09 January 2009 - 15:41 PM

sa marche pas

Les options sont deja cochées

mais lorsque j'importe mon tracé et que je choisi PIXEL comme mode d'import (ou tracé dynamique ou autre)
et bin ya toujours pas de lissage

#5 Loic Aigon

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1662 messages

Posté 10 January 2009 - 02:22 AM

Voir le messageioks, le Jan 9 2009, 02:41 PM, dit :

sa marche pas
Ben c'est bizzare ton truc. T'es sur quelle version ?
Sinon, vu sur un forum >

Citation

Les textes que je place dans Photoshop CS3 sont dégueulasses, quelle que soit la méthode d'antialiasing choisie. Y a un truc à faire quelque part pour que ce soit propre ? Une option à activer ?
En fait dans image>format des pixels, je n'étais plus dans le mode 'carré', j'avais un ratio custom bizarroïde


#6 yocopier

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 83 messages

Posté 12 January 2009 - 15:57 PM

Bon bon bon

je suis sur CS2
et mes pixels sont carrés

j ai mis en piece jointe
1 - la forme crée sur Illustrator que je copie
2 - la ''forme'' collée dans photoshop à 72 dpi (cest cradocradocrado)

aidez moi SVP
j'en ai marre de devoir exporter mes formes pour pouvoir les coller dans photoshop --> grosse perte de temps cest a s'arracher les cheveux

Miniature(s) jointe(s)

  • Image attachée: 1.jpg
  • Image attachée: 2.jpg


#7 Loic Aigon

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1662 messages

Posté 12 January 2009 - 17:57 PM

Ca t'embete de poster ton illustrator, parce que là je cale :oops:

#8 yocopier

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 83 messages

Posté 13 January 2009 - 10:33 AM

bah peut importe le .ai

A partir du moment qu'il s'agit d'un tracé vectoriel, je ne peux pas le copier coller dans toshop avec lissage

je pense a un bug du logiciel mais j'ai pas envie de tout reinstaller
:/

#9 Eddy.vh

    Éternel apprenti.

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1194 messages

Posté 13 January 2009 - 11:57 AM

Bonjour.
Je remarque que tu affiches dans photoshop un zoom de 285%, je pense que c'est de là que vient le problème. J'ai fait l'essai sur un texte et j'ai le même résultat si je zoome.

#10 yocopier

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 83 messages

Posté 13 January 2009 - 12:05 PM

mais non...

le zoom n'explique pas que les pixels soit tous a 100 %

le zoom sert simplement a montrer le probléme



En pieces jointes
1 - ce que j'obtiens (qd je copie colle ma forme d'illustrator a photoshop)
2 - ce que j'aimerai obtenir (qd je copie colle ma forme d'illustrator a photoshop)

Miniature(s) jointe(s)

  • Image attachée: 1.jpg
  • Image attachée: 2.jpg


#11 Frank.b

  • Members
  • PipPipPipPipPipPipPipPip
  • 539 messages

Posté 13 January 2009 - 12:33 PM

Et en supprimant les préférences de photoshop avant de réinstaller ?

frank

#12 yocopier

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 83 messages

Posté 13 January 2009 - 14:29 PM

Mouais

et comment tu fais ça ?

#13 Loic Aigon

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1662 messages

Posté 13 January 2009 - 16:27 PM

Voir le messageioks, le Jan 13 2009, 01:29 PM, dit :

Mouais

et comment tu fais ça ?
MAJ+CTRL+ALT au démarrage

#14 Eddy.vh

    Éternel apprenti.

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1194 messages

Posté 14 January 2009 - 10:35 AM

Voir le messageioks, le Jan 13 2009, 12:05 PM, dit :

mais non...

le zoom n'explique pas que les pixels soit tous a 100 %

le zoom sert simplement a montrer le probléme
En pieces jointes
1 - ce que j'obtiens (qd je copie colle ma forme d'illustrator a photoshop)
2 - ce que j'aimerai obtenir (qd je copie colle ma forme d'illustrator a photoshop)

Ah oui, ok, je l'avais pas vu comme ça... :oops:

#15 yocopier

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 83 messages

Posté 14 January 2009 - 11:14 AM

Merci pour l'info mais j'hésite...

Est ce que le fait d'effacer le fichier des parametres
me supprimera aussi les scripts que j'ai créé et aussi les espaces de travail créés?????

#16 yocopier

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 83 messages

Posté 14 January 2009 - 11:24 AM

YAHOUUUUU

bon j'ai craqué...
J'ai effacé le dit fichier et là OH MIRACLE --> sa MArche

En plus j'ai toujours mes scripts ainsi que mes espaces de travail personnalisés

COOL RAOUL

Merci a charge de revanche

#17 Loic Aigon

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 1662 messages

Posté 06 April 2009 - 10:36 AM

As tu coché ces options dans Illu ?

Miniature(s) jointe(s)

  • Image attachée: Sans_titre_1.jpg


#18 florian

    Ceinture Blanche

  • Members
  • Pip
  • 1 messages

Posté 06 April 2009 - 11:03 AM

J'ai le même soucis avec CS4.
Photoshop gère pas le lissage de vecteur depuis illustrator en copier/coller...
J'ai tout testé Illus CS3 => Photos CS4 = marche pas ; Illus CS4 => Photo CS4 = marche pas ; Illus CS 4 => Photo CS3 = ca marche.
J'ai réinitialisé les reglages photoshop CS4 + desinstallé+réinstallé.
Je pense que je vais resté sous CS3 du coup..

#19 iaccak

    Ceinture Blanche

  • Members
  • Pip
  • 2 messages

Posté 20 July 2011 - 15:24 PM

Voir le messageioks, le 14 January 2009 - 11:24 AM, dit :

YAHOUUUUU

bon j'ai craqué...
J'ai effacé le dit fichier et là OH MIRACLE --> sa MArche

En plus j'ai toujours mes scripts ainsi que mes espaces de travail personnalisés

COOL RAOUL

Merci a charge de revanche


Le post est vieux mais je viens de trouver la solution !
Dans photoshop au moment du "coller" il faut vérifier que la casse "lissage" ( dans la barre d'option de sélection) est bien cochée.

Miniature(s) jointe(s)

  • Image attachée: Image 1.png




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)