Forums Développement Multimédia

Aller au contenu

Problème serveur d'évaluation avec Dreamweaver

CODE HTML CSS

3 réponses à ce sujet

#1 lowfi

    Ceinture Blanche

  • Members
  • Pip
  • 12 messages

Posté 17 August 2007 - 01:01 AM

Salut,

Je m'arrache les cheveux depuis 3 jours sur un problème: je ne parviens plus à faire tourner mon serveur d'évaluation avec Dreamweaver.

Explications: je bosse avec easyphp ou wamp5. Les 2 fonctionnent et je parviens à faire tourner mes anciennes applications. Par contre, lorsque je suis dans DW, pas moyen de "Gérer le site" avec les réglages habituels pour "Infos locales", "Infos distantes" et "Serveur d'évaluation".
Dans la fenêtre "Applications", Dreamweaver ne parvient pas à passer l'étape 3: "Configurer le serveur d'évaluation du site" que ce soit avec easyphp ou wamp5.

Hypothèses: il y a peu, j'ai dû retrouver de l'espace sur ma partition C. Pour cela, j'ai supprimé le contenu de 3 dossiers:
- C:\Documents and Settings\user\Local Settings\Temp
- C:\WINDOWS\Temp
- C:\WINDOWS\Prefetch
Pensez-vous que cela puisse avoir une incidence?

Test: depuis j'ai désinstallé puis réinstaller DW et Wamp mais rien n'y fait.

Auriez-vous une piste à me suggérer?

#2 ikyo

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 2442 messages

Posté 17 August 2007 - 06:03 AM

Voir le messagelowfi, le Aug 17 2007, 02:01 AM, dit :

Hypothèses: il y a peu, j'ai dû retrouver de l'espace sur ma partition C. Pour cela, j'ai supprimé le contenu de 3 dossiers:
- C:\Documents and Settings\user\Local Settings\Temp
- C:\WINDOWS\Temp
- C:\WINDOWS\Prefetch
Pensez-vous que cela puisse avoir une incidence?

Pas de souci de ce coté là, car le contenu de ces dossiers n'a normalement pas d'incidence sur le fonctionnement direct de ton ordi, et peut-être supprimé pour gagner de la place. Il faut toutefois préserver le fichier layout.ini qui est dans Prefetch (il contient une liste des fichiers fréquemment accédé par les applis et pendant le boot). Ce fichier ce se génère automatiquement normalement....à défaut, taper dans "éxecuter" : Rundll32.exe advapi32.dll,ProcessIdleTasks

mais bon...je pense pas que ça va arranger ton soucis...
Je laisse la main à qqn qui connaîtrait mieux les serveurs d'éval sur DW.

Quel message d'erreur rencontres-tu ?

#3 lowfi

    Ceinture Blanche

  • Members
  • Pip
  • 12 messages

Posté 17 August 2007 - 09:26 AM

Merci pour l'info Ikyo...

Je n'ai pas de message d'erreur au moment ou j'entre les données dans la partie "Gérer les sites" mais dans la fenêtre "Applications" je n'ai pas de v en face de l'étape 3: "Configurer le serveur d'évaluation du site".
Alors évidemment, losque je veux faire la connexion avec la base de données, j'ai le fameux:
1)Aucun serveur d'évaluation ne s'exécute sur la machine serveur
2)Le serveur d'evaluation spécifié pour ce site n'est pas en correspondance avec l'URL...

Ps: j'ai fait des test sans firewall (on ne sait jamais), mais sans succés.

#4 amal09

    Ceinture Blanche

  • Members
  • Pip
  • 2 messages

Posté 14 December 2010 - 13:14 PM

salut a tous:

j'ai installer easyphp et j'ai fait une base
j'ai voulu se connecter a cette base a travers dreamweaver .

Je n'ai pas de message d'erreur au moment ou j'entre les données dans la partie "Gérer les sites" mais dans la fenêtre "Applications" je n'ai pas de " v "en face de l'étape 3: "Configurer le serveur d'évaluation du site".

Alors évidemment, losque je veux faire la connexion avec la base de données, j'ai le fameux:
1)Aucun serveur d'évaluation ne s'exécute sur la machine serveur
2)Le serveur d'evaluation spécifié pour ce site n'est pas en correspondance avec l'URL...

l'apache fonctionne normalement

Merci de votre aide

Merci bien de me répondre c'est très urgent je suis bloqué et cette site web représente mon projet de fin d'étude.
Merci

ce la meme probleme de vous si vous avez reussi de le resoudre SVP aide moi



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)