Forums Développement Multimédia

Aller au contenu

Problème de noir dans in design

PAO InDesign Acrobat PDF

7 réponses à ce sujet

#1 marinestra

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 24 August 2006 - 07:35 AM

Bonjour à tous,

Je suis nouvelle sur le forum et j'ai déjà trouvé grâce à vous des réponses à certaines de mes questions alors déjà un grand MERCI :D . Je me suis mise à Indesign il y a peu de temps et aujourd'hui je me trouve face à un problème que je n'arrive pas à résoudre et qui me casse la tête.
En fait, j'ai une maquette avec des fonds noirs dans in design. J'ai un noir en CMJN à 100 % de Noir soit 0 % de Cyan, 0 % de Magenta et 0% de Jaune. Le problème est que sur ce fond j'ai importé un logo qui est blanc sur fond noir, ce logo est en CMJN et en fait les deux noirs ne correspondent pas, ca se voit parfaitement à l'écran. Et c'est encore pire quand j'ai exporté ma maquette en EPS comme me le demande mon imprimeur. Le noir du fond devient tout gris et apparaît non pas à 100 % mais avec 83 % de Cyan, 65 % de M, 58 de j et 70 % de N et pourtant dans In design j'étais bien à 100 % de noir. Mon logo lui non plus n'est pas à 100 %, 93% de C, 81 % de M, 80% de J et 89 % de N.
Pfou je ne m'en sors pas car j'ai beau cherché je ne vois pas quoi faire. J'ai essayé d'attribuer un profil pour voir si cela aller changer quelque chose mais en vain :) .
Je vous remercie par avance des solutions que vous pourrez m'apporter car c'est très urgent.
à plus
Marine

#2 marinestra

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 24 August 2006 - 07:35 AM

Bonjour à tous,

Je suis nouvelle sur le forum et j'ai déjà trouvé grâce à vous des réponses à certaines de mes questions alors déjà un grand MERCI :D . Je me suis mise à Indesign il y a peu de temps et aujourd'hui je me trouve face à un problème que je n'arrive pas à résoudre et qui me casse la tête.
En fait, j'ai une maquette avec des fonds noirs dans in design. J'ai un noir en CMJN à 100 % de Noir soit 0 % de Cyan, 0 % de Magenta et 0% de Jaune. Le problème est que sur ce fond j'ai importé un logo qui est blanc sur fond noir, ce logo est en CMJN et en fait les deux noirs ne correspondent pas, ca se voit parfaitement à l'écran. Et c'est encore pire quand j'ai exporté ma maquette en EPS comme me le demande mon imprimeur. Le noir du fond devient tout gris et apparaît non pas à 100 % mais avec 83 % de Cyan, 65 % de M, 58 de j et 70 % de N et pourtant dans In design j'étais bien à 100 % de noir. Mon logo lui non plus n'est pas à 100 %, 93% de C, 81 % de M, 80% de J et 89 % de N.
Pfou je ne m'en sors pas car j'ai beau cherché je ne vois pas quoi faire. J'ai essayé d'attribuer un profil pour voir si cela aller changer quelque chose mais en vain :) .
Je vous remercie par avance des solutions que vous pourrez m'apporter car c'est très urgent.
à plus
Marine

#3 frankB

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 147 messages

Posté 24 August 2006 - 07:45 AM

Bonjour.
Quel est le format de ton image ? EPS, tiff ? autre ? Elle vient de quel logiciel ?

Edit : si ton image est en noir&blanc, y'a aucune raison pour que qu'elle soit en cmjn...

frank

#4 marinestra

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 24 August 2006 - 08:19 AM

Merci Frank,

En fait mon image est un logo en négatif et je l'ai mise en mode CMJN plutôt qu'en niveaux de gris dans photoshop. Je vais essayer en niveau de gris pour voir si quand je l'importe dans In design ça change quelque chose.
De toute façon quand j'exporte en EPS mon document In design avec l'option CMJN cochée et que je l'ouvre dans Photoshop, je ne comprend pas que mon noir n'apparaisse plus noir mais une nuance de gris :) :D :?: :?: En fait, quand toutes mes images sont en RVB et que j'exporte en EPS mais cette fois en mode RVB, je n'ai pas ce problème, je n'ai pas de différence de noir entre mon logo et mon fond. Y a t'il quelque chose à faire ?
Je ne sais pas si j'arrive à m'expliquer clairement.
J'espère que vous allez vraiment pouvoir m'aider
Marine

#5 jeanphilippe

    Grosso modo

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 30486 messages

Posté 24 August 2006 - 08:30 AM

salut
1• il ne faut pas travailler en RVB si ton doc est destiné à l'impression car le passage du RVB au CMYK altère les couleurs
2• pourquoi reouvres tu ton doc indesign dans Photoshop ??
3•pour ton logo en nega : verifie avec la pipette que ton noir est à 100% de noir de noir et si ce n'est pas le cas, change le avec Correction des couleur > Noir

#6 marinestra

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 24 August 2006 - 08:59 AM

Salut Jean-Philippe,

Je sais bien que le passage du mode RVB au mode CMJN altére les couleurs mais comment fais-tu quand l'on te fournit des photos en RVB et que tu dois fournir à l'imprimeur une maquette en CMJN ? je suis bien obligée de changer de mode même si cela altére les couleurs. S'il y a une autre solution, je veux bien que tu me la donnes.
Sinon en fait je rouvre mes documents dans Photoshop car je dois les exporter en EPS pour l'imprimeur et apres je ne peux plus les visualiser sous in design, c'est de cette façon que je me suis rendue compte du noir que crée In design qui n'est pas absolument noir et fait vraiment gris. C'est quand même un mystère ? à cela s'ajoute mon logo en format tiff qui est bien à 100 % de noir par contre et donc dénote sur le fond ??
Pas facile d'être débutante, je ne sais pas quoi faire........ :) :D :?:
en tout cas merci bien

Marine

#7 jeanphilippe

    Grosso modo

  • Honoris
  • PipPipPipPipPipPipPipPip
  • 30486 messages

Posté 24 August 2006 - 09:56 AM

pourquoi n'enregistres tu pas ton document en EPS directement dans Indesign ??

#8 contact

    Ceinture Jaune

  • Members
  • PipPip
  • 18 messages

Posté 24 March 2007 - 19:59 PM

Hello à tous,

Pour le problème de noir dans In Design et pour un meilleur rendu dans le pdf, il faut créer sa propre couleur CMJN comme suit :
C : 70% / M : 70% / J : 70% / N : 100%


Je sais que le sujet date un peu, mais si ça peut aider quelqu'un, j'ai moi-même ramé longtemps avant de trouver l'astuce :)



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)