Forums Développement Multimédia

Aller au contenu

noir pas noir et transparent à l'export

PAO InDesign Acrobat PDF

13 réponses à ce sujet

#1 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 09:39 AM

Salut,

Je travaille sur une maquette xpress, et j'avoue rencontrer un problème que je ne sais comment résoudre.

lorsque je crée un bloc image, que je superpose un bloc de texte rempli de noir (le noir par défaut dans xpress) sur celui-ci, il se trouve qu'à l'export (.eps), mon bloc de texte noir ne l'est plus vraiment, (un coup de pipette dans photoshop suffit pour s'en rendre compte), pour la simple raison que ce bloc laisse passer en transparence l'image se trouvant au dessous. Là ou il n'y a pas de superposition, le noir du bloc texte apparaît bien noir.
Je soupçonne soit un bug systématique à l'export, soit un problème d'option de surimpression, mais dans ce cas comment éviter ce problème.

Alors évidemment, je peux aussi ne pas superposer de blocs, mais juste par curiosité j'aimerais bien connaître le truc.

Désolé si ma question semble un peu conne... :)

#2 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 09:39 AM

Salut,

Je travaille sur une maquette xpress, et j'avoue rencontrer un problème que je ne sais comment résoudre.

lorsque je crée un bloc image, que je superpose un bloc de texte rempli de noir (le noir par défaut dans xpress) sur celui-ci, il se trouve qu'à l'export (.eps), mon bloc de texte noir ne l'est plus vraiment, (un coup de pipette dans photoshop suffit pour s'en rendre compte), pour la simple raison que ce bloc laisse passer en transparence l'image se trouvant au dessous. Là ou il n'y a pas de superposition, le noir du bloc texte apparaît bien noir.
Je soupçonne soit un bug systématique à l'export, soit un problème d'option de surimpression, mais dans ce cas comment éviter ce problème.

Alors évidemment, je peux aussi ne pas superposer de blocs, mais juste par curiosité j'aimerais bien connaître le truc.

Désolé si ma question semble un peu conne... :)

#3 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 09:46 AM

---

#4 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 09:50 AM

---

#5 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 09:57 AM

---


#6 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 10:00 AM

desolé bug lors de l'envoi du message

#7 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 10:01 AM

---

#8 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 10:03 AM

:)

#9 frankB

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 147 messages

Posté 18 July 2006 - 10:24 AM

hé ben, tu bégayes :)

Aucun bug là dessous, le noir, par défaut doit être en surimpression et xpress fait bien de le mettre ainsi. Maintenant, pour qu'il défonce les couleurs en dessous, suffit de choisir l'option "Aucun débord" dans ta palette "info de défonce" une fois que t'as sélectionné ton texte. :)

frank

edit : orthographe

#10 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 10:34 AM

euh ouais je begaye, enfin, je dirais plutôt que c'est le serveur qui chi un peu ce matin... fo voer....
à moins que ce soit ma connection pourri....
bref, merci pour tes infos, surimpression et défonce ça va, mais il s'agit pas vraiment de ça à mon avis, c'est justement pour cette raison que je pose la question :)

#11 frankB

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 147 messages

Posté 18 July 2006 - 10:38 AM

Alors j'ai pas compris ton problème... On peut voir ton fichier d'exemple simplifié sous xpress ?

frank

#12 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 10:54 AM

autant pour moi, Frank ... c moi qui ai mal compris ta réponse... ça marche... cool
mais je me rappelais pas avoir eu à faire cette manip auparavant, merci en tous cas

#13 frankB

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 147 messages

Posté 18 July 2006 - 11:17 AM

:) jamais vu ça. Tu viens de trouver la transparence sous xpress 6. Là, je vote pour un bug. Testé chez moi, bloc noir 100% sur image cmjn eps : pareil :) :) :) Mais en mettant le bloc noir en défonce aucune, la séparation passe correctement...

frank

#14 jerome_lemee

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 18 July 2006 - 12:52 PM

lol, c'est ce que je croyais aussi en effet, ça aurait été fun, mais non en fait... la couleur du bloc de texte était sur défaut ds les options de défonce, en mettant sur "aucun débord", c'est ok...



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)