Forums Développement Multimédia

Aller au contenu

problème de gotoandstop/play et les séquences

flash ActionScript 3

  • Vous ne pouvez pas répondre à ce sujet
Aucune réponse à ce sujet

#1 starlion82

    Ceinture Blanche

  • Members
  • Pip
  • 9 messages

Posté 17 October 2017 - 20:50 PM

Bonjour j'ai un problème avec gotoandstop et gotoAndPlay dans les séquences. Je voulais faire pour une question de simplification, 2 séquences. La première était pour l'introduction, l'animation et le qcm. L'autre était les réponses des qcm en vidéo. Donc, dans la séquence de la vidéo je les ai donné des étiquettes noms pour les retrouver plus facilement.
Mais j'ai remarqué qu'il fallait mettre gotoAndPlay ("nom" ou (chiffres), "séquence" );
Si les noms sont sur la première séquence il trouve sans soucis, mais par contre si sa passe à la 2 ème séquence alors c'est source d'erreurs. Sauf si l'on met le numéro de la séquence. Est-ce que c'est un beug du cs4? ???

Mon second problème pour les étiquettes noms toujours pour simplifier j'ai donner des chiffres pour chaque vidéo. Du coup, il pense que le numéro de la séquence et non "le nom de la séquence".
Est-ce qu'il est possible de transformer le nombre "Nbrd" par un nom " refvideo" un exemple sera plus simple. Nbrd=101010 et sa devient refvideo=v101010

Pour que je puisse le mettre dans gotoAndPlay ( refvideo, "vidéo");

Merci de votre aide



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP