Forums Développement Multimédia

Aller au contenu

Problème de lecture d'un clip provenant d'une bibliotheque externe

CODE

2 réponses à ce sujet

#1 mamiechoc

    Ceinture Blanche

  • Members
  • Pip
  • 12 messages

Posté 07 March 2015 - 07:23 AM

Bonjour à tous,
Voici mon souci : j'ai crée dans une bibliothèque externe, un clip avec, à l'intérieur, une unique image sur laquelle sont déposés des clips scénarisés.
Après avoir loadé ma bibliothèque externe dans le panneau action de mon swf, tout fonctionne sauf que certains clips inclus dans mon clip principal vont directement à la dernière image.

Quelqu'un aurait-il une idée du problème?
Merci d'avance et bon week-end à tous

#2 Monsieur Spi

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 6933 messages

Posté 12 March 2015 - 13:17 PM

Bonjour,

Pas clair tout ça ;)
Peux-tu nous en dire un peu plus ?
Si tes clips sont à la dernière image, c'est sans doute que le clip est déjà lu avant que tu l'affiche, dans ce cas il faut couper la lecture du clip au moment où tu crée l'objet (ou l'exporte pour AS).

#3 mamiechoc

    Ceinture Blanche

  • Members
  • Pip
  • 12 messages

Posté 12 March 2015 - 19:27 PM

Bonsoir, Monsieur Spi et surtout, merci de ta réponse.
Avant de tedéranger plus encore, je vais tenter de stopper la lecture de mes clips et les jouer au moment nécessaire.
Si ce n'est pas ca, je reviendrai te voir.
Merci encore de m'avoir aiguillée un peu car je m'arrachais mes pauvres cheveux blancs.
Bonne soirée.



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP