Forums Développement Multimédia

Aller au contenu

- - - - -

Formulaire PHP ne fonctionne plus sur OVH

CODE PHP php Flash AS2 Formulaire

2 réponses à ce sujet

#1 cyril12345

    Ceinture Orange

  • Members
  • PipPipPip
  • 48 messages

Posté 30 May 2014 - 15:02 PM

Bonjour,

Pour plusieurs sites j'utilisais le formulaire décrit sur ce lien :

http://forums.mediab...laire_flash_php

avec un hébergement chez OVH.

Tout fonctionnait parfaitement bien jusqu'à hier... Car depuis hier, ces formulaires ne fonctionnent plus avec OVH (alors que je n'ai absolument rien changé de mon côté !).

Le script php ne parvient pas à envoyer le formulaire.

J'ai contacté OVH ; il semble y avoir eu quelques travaux de leur côté mais je crains qu'ils finissent par me dire qu'ils ne trouvent pas le souci. Donc je prends les devants.

Quelqu'un pourrait-il me renseigner ou me donner une piste ? Ou encore me dire où je pourrais trouver des formulaires de ce type qui fonctionneraient...

Petite précision : les sites en question sont codés en AS2.

Merci beaucoup pour votre aide !

#2 dcz.switcher

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 2533 messages

Posté 04 June 2014 - 11:48 AM

Salut,

A mon avis, la 1ere chose à faire est d'isoler le code PHP d'envoi du mail en le copiant par exemple dans un nouveau script
De lui coller des variables en dur (from, to ...)
et d'appeler le script directement pour voir si le mail est envoyé.

Est-ce que tu as testé ?
"Ce que l'on conçoit bien s'énonce clairement et les mots pour le dire arrivent aisément"

embryon de site

#3 gustave02

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 166 messages

Posté 04 June 2014 - 15:43 PM

salut
je suis chez ovh et j'utilise ces formulaires.
j'ai essayer mes formulaires sur ovh (as2 pour ma plus vielle version et as3 )pour moi tout va bien ca marche?
@+



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)