Forums Développement Multimédia

Aller au contenu

Problème affichage "fi"

PAO InDesign Acrobat PDF

10 réponses à ce sujet

#1 heidii

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 290 messages

Posté 12 September 2013 - 09:36 AM

Bonjour,

J'ai un soucis dans un PDF exporté en PDF 1.3 exporté pour le web depuis InDesign. Les caractères "fi" n'apparaissent pas (typographie : Gotham). Que faire?
Merci!

#2 JRB

    abracadabrantesque

  • Members
  • PipPipPipPipPipPipPipPip
  • 1864 messages

Posté 12 September 2013 - 10:28 AM

Salut,

Est-ce que ces caractères n'apparaissent pas du tout ou bien est-ce qu'ils s'affichent mal ?
Acrobate du PDF, InDesigner et Photoshopographe
abracadabraPDF.net

#3 heidii

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 290 messages

Posté 12 September 2013 - 10:38 AM

Ils n'apparaissent pas quand "f" et "i" se suivent quand je visionne sur le web. Quand je je visionne sur l'ordi, il y a une petite croix à la place

#4 dldler

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 4163 messages

Posté 12 September 2013 - 10:46 AM

Sans doute un problème avec les ligatures.
Tu peut essayer de les supprimer dans le panneau "Caractère" et voir si ça règle ton souci.

#5 heidii

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 290 messages

Posté 12 September 2013 - 10:49 AM

Je pense effectivement que ça doit tourner autour des ligatures, mais je ne sais pas du tout comment les enlever sur InDesign. Je dois les sélectionner une par une? Je vais chercher sur Google et reviendrai vers vous si jamais :) Merci merci!

#6 dldler

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 4163 messages

Posté 12 September 2013 - 10:55 AM

Dans le panneau "Caractère", en haut à droite il y a un popup menu. C'est là que tu peut activer ou désactiver les ligatures.

Si tu as utilisé des formats de paragraphe, tu peut le modifier directement dedans, dans l'onglet "formats de caractère de base", parmi les cases à cocher en bas de la fenêtre.

#7 heidii

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 290 messages

Posté 12 September 2013 - 10:57 AM

Merci mille fois! C'est super sympa!

#8 JRB

    abracadabrantesque

  • Members
  • PipPipPipPipPipPipPipPip
  • 1864 messages

Posté 12 September 2013 - 12:03 PM

Voir le messageheidii, le 12 September 2013 - 09:36 AM, dit :

J'ai un soucis dans un PDF exporté en PDF 1.3 exporté pour le web depuis InDesign
PDF 1.3 c'est pour les flux prépresse quand on joue la sécurité ou bien quand on travaille dans un processus qui utilise des machines (RIP) assez "anciennes".

Pour le web il vaut mieux utiliser du PDF 1.6, qui évite de devoir aplatir les transparences (fichier + léger) et qui donne accès à des algorithmes de compression d'images beaucoup plus efficaces (JPEG2000).

Tu devrais essayer d'utiliser ces Paramètres prédéfinis d'exportation en PDF : http://abracadabrapd...creative-suite/

:cool:
Acrobate du PDF, InDesigner et Photoshopographe
abracadabraPDF.net

#9 heidii

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 290 messages

Posté 13 September 2013 - 08:12 AM

Merci JRB! Je vais essayer ça tout de suite!

#10 blackrosegul

    Ceinture Blanche

  • Members
  • Pip
  • 1 messages

Posté 10 October 2013 - 12:56 PM

Est-ce que ces caractères n'apparaissent pas du tout ou bien est-ce qu'ils s'affichent mal ?
GuL

#11 heidii

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 290 messages

Posté 10 October 2013 - 13:16 PM

Bonjour blackrosegul,

Cela provenait bien des ligatures. Une fois l'option décochée dans inDesign, tout fonctionnait à merveille. Merci!



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)