Forums Développement Multimédia

Aller au contenu

Erreur pour une animation flash

PAO Flash

2 réponses à ce sujet

#1 Beatrice78

    Ceinture Jaune

  • Members
  • PipPip
  • 15 messages

Posté 11 July 2013 - 08:57 AM

Bonjour, j'ai un problème avec les animations Flash.
J'obtiens l'erreur suivante : ClasseNotFoundException - RubikPlayerFlat
Je fonctionne sous Windows 7 (64b) avec Chrome.
Version de Flash installée : 11.5.31.137.
Je précise que Flash est bien installé et fonctionne avec les autres sites.

Quelqu'un a-t-il le même problème ? la solution ?
Merci d'avance.
www.imprimez-moins-cher.com

#2 Henri_B

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 337 messages

Posté 11 July 2013 - 13:42 PM

si le problème ne vient que d'un site/animation c'est que le problème est dans le code de cette animation... non ? en es tu l'auteur ? dans ce cas c'est du code qu'il faut nous montrer...

#3 Beatrice78

    Ceinture Jaune

  • Members
  • PipPip
  • 15 messages

Posté 16 July 2013 - 11:13 AM

Bonjour Henri_B, merci pour votre retour. Voilà le code:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="800" height="600">
<param name="movie" value="carte de visite.swf">
<param name="quality" value="high">
<embed src="carte de visite .swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="800" height="600"></embed></object>
www.imprimez-moins-cher.com



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)