Forums Développement Multimédia

Aller au contenu

Anim AS2 avec bandes blanches sur serveur Smart (Deezer)

PAO Flash

3 réponses à ce sujet

#1 rseznec

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 27 May 2013 - 09:48 AM

Bonjour,

J'ai un bug inexpliqué sur ce banner en AS2. Des bandes blanches apparaissent sur le site Deezer (serveur Smart) alors que partout ailleurs, c'est ok.
Quelqu'un aurait-il une explication. Merci pour vos lumières.
Anim en pj.
Et dossier des tween en pj, à mettre au même emplacement que le .fla

Fichier(s) joint(s)



#2 rseznec

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 28 May 2013 - 10:05 AM

Non, vraiment personne n'a une idée ?

#3 Monsieur Spi

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 7017 messages

Posté 28 May 2013 - 11:53 AM

Salut,

As-tu vérifié la taille ?
Il se peut que la taille de la bannière soit légèrement différente chez Deezer et dans ce cas le tout est redimensionné et des bandes apparaissent car le swf ne remplis pas toute la zone.

Sinon difficile de t'en dire plus sans voir le résultat, ce n'est à première vue pas un problème lié à ta bannière puisqu'elle marche ailleurs, donc plutôt un problème d'intégration ou de serveur, mais sans avoir la config ni voir la page incriminée, difficile de t'aiguiller.

#4 rseznec

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 108 messages

Posté 30 May 2013 - 15:46 PM

Merci pour ta réponse. Je pense que la taille est une bonne piste puisque la même anim marche très bien chez Deezer en 750x120px.
Deezer m'a envoyé une copie d'écran, je la mets en pj. Merci !

Miniature(s) jointe(s)

  • Image attachée: test.jpg




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)