Forums Développement Multimédia

Aller au contenu

- - - - -

empécher le lissage apres un transormation manuel

PAO Photoshop

4 réponses à ce sujet

#1 lazrie

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 242 messages

Posté 19 February 2013 - 12:47 PM

Bonjour:),

Je suis en train de travailler des élèments en pixel art et j'aimerai pouvoir les agrandir grace a transformation manuel sans que cela produise un lissage une fois que l'on a appliquer la modification de taille. L'effet se produit même losque que je gêre la transformation grace au % sur la longeuer et la largeur?

bonne journée,

#2 cahnory

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 161 messages

Posté 19 February 2013 - 12:52 PM

Bonjour lazrie,

Pour un redimensionnement sans lissage il faut que tu utilises le mode d'interpolation "Au plus proche".
Tu peux le sélectionner dans le menu de transformation (quand tu fais un ctrl-t) mais également dans le menu de redimensionnement du document (ctrl-alt-i).
Bien sûr, pour que le résultat soit propre tu devras faire des redimensionnements "rond" (200%, 300%,…).

#3 lazrie

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 242 messages

Posté 19 February 2013 - 13:17 PM

A c'est bisarre justement parce que j'utilise ctrl+t mais je trouve pas l'option. Mais en fait ça m'a donné une piste. J'ai réussis a mettre se réglage en allant dans les rpéférences. C'est quand même bisarre qu'on ne puisse pas choisr se réglage de manière ponctuelle.

#4 cahnory

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 161 messages

Posté 19 February 2013 - 13:47 PM

Normalement on le peut mais peut-être cela dépend-il de la version de photoshop. Quelle version utilises-tu ?

#5 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 19 February 2013 - 13:50 PM

Citation

C'est quand même bisarre qu'on ne puisse pas choisr se réglage de manière ponctuelle.
Cmd(Ctrl sur pc) + Alt + i (Taille de l'image)… Tu a l'onglet en bas

Sinon avec Ctrl + T en haut dans la barre d'option (en haut) tu as une case "interpolation"… ;)



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)