Forums Développement Multimédia

Aller au contenu

Champs de textes avec adobeFont disparraisent dans Flash.

DETENTE

2 réponses à ce sujet

#1 Filoox

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 233 messages

Posté 14 December 2012 - 10:33 AM

Mes champs de textes avec une police adobe-font sont devenus invisibles dans mes fichiers .fla.

Du jour au lendemain, suite à une mise à jour de Windows 7,
Nos fla utilisant ces polices n'ont plus de textes visibles tant en édition qu'en publication.

Configuration :
windows seven
cs5.5

Avez vous le même problème ? et des solutions ?

Voici une petite vidéo de mon problème :
je change les polices et le texte disparait réapparait...


#2 vvvaleee

    Ceinture Blanche

  • Members
  • Pip
  • 1 messages

Posté 14 December 2012 - 11:14 AM

Salut,

j'ai eu le même problème
les mises à jour fautives ont été identifiée ici http://forums.adobe....message/4919145
Il s'agit du KB2753842 et peut être aussi KB2779562.

Cordialement.

#3 Filoox

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 233 messages

Posté 14 December 2012 - 11:46 AM

Merci vvvaleee :)

Oui, c'est en effet la seul solution trouvée.
J'ai désinstallé la mise à jour KB2753842, et ensuite masqué pour que Windows Update ne me la propose plus.

- aller dans Démarrer / Panneau de configuration / Programmes et fonctionnalités / Afficher les mises à jour installées /
- taper KB2753842 dans le champ de recherche.
- clique droit sur la mise à jour trouvée pour désinstaller.



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)