Forums Développement Multimédia

Aller au contenu

- - - - -

Décalage sans raison de tracé lors de points alignés ✔

PAO Illustrator

12 réponses à ce sujet

#1 JackNUMBER

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 23 May 2012 - 19:52 PM

Bonsoir,
j'ai un petit soucis sur Illustrator CS5 que je n'ai jamais rencontré en 7 ans d'utilisation :blink:
Lorsque j'aligne 2 points horizontalement ou verticalement (avec les repères commentés), mon tracé se décale. On a l'impression qu'il y a une sorte d'"alignement forcé" sur la grille. Idem lorsque je déplace un point ou j'ajoute un repère...
À la fin de la vidéo ci-dessous, je montre que l'option Magnétisme de la grille est bien désactivée (hors champ).

Démo : http://www.screenr.com/NhX8

Si vous avez une astuce pour résoudre ce problème je suis preneur !
Merci À tous.

#2 momob

    Ceinture Blanche

  • Members
  • Pip
  • 3 messages

Posté 30 May 2012 - 17:04 PM

Bonjour,

J'ai exactement le même probléme avec des formes !
Lorsque je veux aligner une forme dans Illustrator CS5 sur une autre en la déplaçant avec la flèche noire, ma forme se décale. Idem avec les points avec la flèche blanche.
J'ai vérifié, aucune option de magnétisme n'est activée dans "affichage" et ça ne fonctionne pas non plus avec l'outil "alignement".

Si vous avez la réponse ou des idées, n'hésitez pas parce que ça empêche tout travail possible sur Illustrator !

JackNUMBER, as-tu résolu le problème depuis ton dernier post ?

Merci.

#3 JackNUMBER

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 30 May 2012 - 18:17 PM

Non toujours pas, lors de la création d'un nouveau fichier je n'ai plus ce problème.
J'ai testé le fichier où j'ai le problème sur un Mac (CS5), un PC sous XP (CS5) et un autre sous Seven (CS5). Le fichier avait été créé sous Mac.

#4 Kosic

    Ceinture Noire

  • Community Manager
  • PipPipPipPipPipPipPip
  • 390 messages

Posté 31 May 2012 - 06:02 AM

Travaillez vous dans un document RVB (web et multimédia) ou CMJN (print) ? le respect de la grille des pixels pourrait entraîner ce genre de déconvenue.
"La beauté est dans dans l'œil comme le doigt du sage qui montre la lune de l'idiot qui regarde."
J'me comprends…

Illustrator and I

#5 momob

    Ceinture Blanche

  • Members
  • Pip
  • 3 messages

Posté 31 May 2012 - 08:30 AM

Je travaille sur PC (Seven) avec Illustrator CS5.

En effet, les 2 seuls fichiers où j'ai des problèmes sont en RVB...
Que faut-il faire dans ce cas là ? Il y a t-il des réglages à faire dans les préférences ? Ou faut-il passer le fichier en CMJN ?

Je vais essayer.

#6 JackNUMBER

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 31 May 2012 - 11:24 AM

Le document posant problème est en RVB en effet, mais j'ai créé un fichier RVB avec l'option Aligner sur la grille en pixel activée et ce problème ne se représente pas.

Ce pourrait-il que comme le texte vectorisé de mon doc venait d'inDesign (CMJN) et que je l'ai placé dans un dossier RVB cela pose un problème ?.....

#7 JackNUMBER

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 31 May 2012 - 11:36 AM

Voir le messageJackNUMBER, le 31 May 2012 - 11:24 AM, dit :

Ce pourrait-il que comme le texte vectorisé de mon doc venait d'inDesign (CMJN) et que je l'ai placé dans un dossier RVB cela pose un problème ?.....

C'est bien ça !

J'ai essayé en vectorisant le texte sous ID et ça ne change rien, ce phénomène revient (CMJN > RVB).
J'ai essayé en copiant le texte dans un fichier Illustrator en CMJN et ce problème n'est plus présent (CMJN > CMJN).
Donc pour ma part passer un texte de inDesign à Illustrator donc d'un fichier CMJN à RVB pose problème.

#8 Kosic

    Ceinture Noire

  • Community Manager
  • PipPipPipPipPipPipPip
  • 390 messages

Posté 01 June 2012 - 06:10 AM

Non, ce n'est pas un problème, c'est une règle… ;-)
pour une meilleur qualité lors d'un export pour le web, par exemple, il est nécessaire qu'Illustrator gère le positionnement des points en pixels précis. Donc il vaut mieux continuer de travailler en CMJN pour le print dans AI. Et bien synchroniser la suite évidemment.
"La beauté est dans dans l'œil comme le doigt du sage qui montre la lune de l'idiot qui regarde."
J'me comprends…

Illustrator and I

#9 JackNUMBER

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 01 June 2012 - 09:51 AM

C'est noté ! Merci.

Ce sujet est résolu, merci aux modo de modifier le titre.

#10 Chineigedt

    Ceinture Blanche

  • Members
  • Pip
  • 2 messages

Posté 29 June 2012 - 11:12 AM

Bonjour,

J'ai exactement le même souci à la différence près que je dessine directement la typo dans iluustrator (pas de copié/collé à partir d'Indesign) et que je travaille directement en CMJN (pas de changement de mode colorimétrique).
Ça fait la 2e fois que Ça m'arrive sur 2 docs différents et pour 2 boulots différents.
Le premier souci est exactement le même que ce que montre la vidéo de Jack Number et le 2e s'est passé alors que je dessinais le corps d'un personnage et que je voulais aligner sa tête ensuite … impossible … idem pour le toit d'une maison avec le corps de la maison … et enfin derniere interrogation, quand j'arrive à aligner 2 formes correctement, si je les assemble via le pathfinder, les 2 éléments se retrovent décalés.

J'ai tout essayé, les histoires de magnétisme, la grille (Ça ne se décale même pas sur un trait de la grille !) etc … je n'y comprends rien et c'est vraiment très problématique !

je vous remercie d'apporter vos lumières une fois de plus sur ce sujet et d'éclairer ma lanterne !
Je vous en serai vraiment très reconnaissante ! :-)

#11 JackNUMBER

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 29 June 2012 - 11:27 AM

Essai de copie le contenu de ton doc dans un autre (au même format colorimétrique, puis dans un RVB).
Pour le pathfinder qui décale c'est "normal" ça me le faisait aussi.

#12 Chineigedt

    Ceinture Blanche

  • Members
  • Pip
  • 2 messages

Posté 29 June 2012 - 12:57 PM

Merci JackNumber de m'avoir répondu … il se trouve que j'ai (j'espère !) enfin trouvé … un truc tout bête auquel je n'avais pas pensé (mais c souvent comme ça). En faisant ce que tu dis, de copier coller dans un nouveau doc, j'avais la boite d'ouverture du nouveau document dans laquelles les options avancés étaient déployées et il se trouve que l'option "Aligner les nouveaux objets sur la grille pixel" était cochée … une fois décochée dans le nouveau document, plus de souci. J'ai fait la même chose en copiant dans un autre nouvau document et en recochant l'option et le souci se renouvellait … donc à priori c'est bien ça.

Du coup problème résolu aussi dans pathfinder … ouf … je commençais à m'arracher les cheveux !
Bonne fin de journée à toi !

#13 JackNUMBER

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 29 June 2012 - 13:00 PM

Ok ok,le principal c'est que ton problème soit résolu ;)



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP