Forums Développement Multimédia

Aller au contenu

Minion Pro par défaut

typo PAO InDesign Acrobat PDF

20 réponses à ce sujet

#1 tépè

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 235 messages

Posté 27 April 2012 - 08:07 AM

Bonjour
Il y a longtemps que je n'étais pas venu poser une question ou répondre (tenter) à des questions.
En voilà une, de question, dont je n'ai pas trouvé la solution seul.

Quand on convertie un bloc image en bloc de texte la police imposée est, systématiquement du “Minion Pro”. Quelle que soit celle spécifiée dans la palette Caractères.
Même si la police désignée dans le “Paragraphe standard” est différente.

Y aurait-il une police par défaut ? Pas dans les préférences en tout cas.

Auriez-vous une solution ?

#2 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 27 April 2012 - 09:06 AM

Citation

Y aurait-il une police par défaut ? Pas dans les préférences en tout cas.
Oui celle qui est présente au démarrage de ID (sans document ouvert).

Pour en changer (comme pour pas mal d'autre chose du même acabit) il te suffit donc de lancer ID sans ouvrir de document et de changer la police dans le champs idoine…
Elle sera celle désormais par défaut…

#3 jmlevy

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 344 messages

Posté 27 April 2012 - 09:18 AM

Voir le messageMandrake, le 27 April 2012 - 09:06 AM, dit :

Oui celle qui est présente au démarrage de ID (sans document ouvert).

Pour en changer (comme pour pas mal d'autre chose du même acabit) il te suffit donc de lancer ID sans ouvrir de document et de changer la police dans le champs idoine…
Elle sera celle désormais par défaut…
Mais ça ne s'applique pas aux blocs image convertis en bloc texte… Je viens de tester, car je m'apprêtais à donner la même réponse que toi !

@tépè
Mais au fait, pourquoi ne crées-tu pas directement des bloc texte ? Parce qu'ils ne sont ps rectangulaires ? Ou une vielle habitude ?

#4 dldler

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 4163 messages

Posté 27 April 2012 - 09:25 AM

Voir le messagejmlevy, le 27 April 2012 - 09:18 AM, dit :

Mais ça ne s'applique pas aux blocs image convertis en bloc texte… Je viens de tester, car je m'apprêtais à donner la même réponse que toi !

Je suis surpris…
Chez moi, ça le fait.
Version CS4.
- je crée un bloc
- j'importe une image
- je supprime l'image
- je prends l'outil texte
- je clique sur le bloc
- le format est bien celui de ma typo préférée : Helvetica, définie dans la palette format de caractère sans document ouvert.

Il doit y avoir un moment où on ne fait pas la même chose… mais lequel ?


EDIT : parce que tu rouvres un document existant et que du coup, la préférence du texte par défaut revient à celle définie lors de la création de celui-ci ?

#5 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 27 April 2012 - 09:35 AM

Citation

Mais ça ne s'applique pas aux blocs image convertis en bloc texte… Je viens de tester, car je m'apprêtais à donner la même réponse que toi !
Je viens de tester. Cela me met bien ma police choisie par défaut (CS5 sous Lion)

Citation

- j'importe une image
- je supprime l'image
- je prends l'outil texte
- je clique sur le bloc

Idem, y compris en faisant Objet>contenu>texte

#6 jmlevy

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 344 messages

Posté 27 April 2012 - 10:12 AM

Avec CS5.5 sous Snow, je me retrouve avec MinionPro dans mon bloc converti alors que ma police par défaut est Helvetica Neue.
:huh:

#7 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 27 April 2012 - 10:21 AM

Deuxième essais. Idem.
V'là aut'chose…
:huh:

#8 dldler

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 4163 messages

Posté 27 April 2012 - 10:39 AM

J'insiste sur la seule raison valable que je puisse imaginer :

Voir le messagedldler, le 27 April 2012 - 09:25 AM, dit :

parce que tu rouvres un document existant et que du coup, la préférence du texte par défaut revient à celle définie lors de la création de celui-ci ?

Donc, tentes avec un nouveau document…

#9 jmlevy

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 344 messages

Posté 27 April 2012 - 10:54 AM

Je viens encore d'essayer : que ce soit avec CS4, CS5 ou 5.5, je retombe invariaablement sur Minion Pro dans mon bloc image converti en bloc texte, alors que la police par défaut est Helvetica Neue 55, et ce dans des documents que je viens de créer.

#10 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 27 April 2012 - 11:34 AM

Et si tu mets une autre police par défaut? (Perso Arial OTF)

#11 tépè

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 235 messages

Posté 27 April 2012 - 13:50 PM

Mandrake, j'ai bien sûr essayé cela en premier et cela ne change rien.

#12 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 27 April 2012 - 13:56 PM

Bizarre donc… Tu es sous quels system et version d'ID ?

#13 tépè

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 235 messages

Posté 27 April 2012 - 13:58 PM

Voir le messageMandrake, le 27 April 2012 - 13:56 PM, dit :

Bizarre donc… Tu es sous quel system?
10.7.3, ID 5.5.
Mais cela le fait aussi sur ID 5.

Bizarre

#14 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 27 April 2012 - 14:50 PM

Tu as le pack des polices Adobe installées ?
(Moi non, j'ai fais à part après l'installation initiale)

#15 tépè

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 235 messages

Posté 27 April 2012 - 14:55 PM

Je n'en sais rien. Comment je fait pour te répondre ?

#16 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 27 April 2012 - 15:28 PM

Tu as un gestionnaire de polices?
Normalement elles s'installent dans un dossier spécifique je crois.
Je ne suis pas sur que cela ait un rapport… Mais bon…

#17 jmlevy

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 344 messages

Posté 27 April 2012 - 16:37 PM

Voir le messageMandrake, le 27 April 2012 - 14:50 PM, dit :

Tu as le pack des polices Adobe installées ?
(Moi non, j'ai fais à part après l'installation initiale)
Moi non plus, je n'ai pas installé les polices Adobe

Voir le messageMandrake, le 27 April 2012 - 15:28 PM, dit :

Tu as un gestionnaire de polices?
Normalement elles s'installent dans un dossier spécifique je crois.
Je ne suis pas sur que cela ait un rapport… Mais bon…
J'ai FontExplorer (la version gratuite). Et les polices Adobe s'installent dans le dossier fontes de la bib générale.

#18 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 27 April 2012 - 16:53 PM

Dans FEX Pro (3.1.1) il y a un dossier Adobe Fonts qui se crée…

Quand même curieux cette histoire :(

As-tu essayé avec une autre police par défaut?

#19 jmlevy

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 344 messages

Posté 27 April 2012 - 17:18 PM

Voir le messageMandrake, le 27 April 2012 - 16:53 PM, dit :

Dans FEX Pro (3.1.1) il y a un dossier Adobe Fonts qui se crée…
Pas avec la version gratuite.

Voir le messageMandrake, le 27 April 2012 - 16:53 PM, dit :

As-tu essayé avec une autre police par défaut?
Oui, pas de différence…
Je referai des tests de chez moi ce WE.

Tests faits : pareil chez moi avec CS3, 4, 5 et 5.5.

Modifié par jmlevy, 27 April 2012 - 18:43 PM.


#20 tépè

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 235 messages

Posté 28 April 2012 - 14:42 PM

Voir le messageMandrake, le 27 April 2012 - 15:28 PM, dit :

Tu as un gestionnaire de polices?
Normalement elles s'installent dans un dossier spécifique je crois.
Je ne suis pas sur que cela ait un rapport… Mais bon…
J'utilise Suitcase Fusion 3 et pas de trace d'un dossier Adobe Fonts. Mais pourquoi serait-ce la source du problème ?

#21 Mandrake

    (`·.¸ . . :✩: . . ¸.·´)

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 1374 messages

Posté 28 April 2012 - 15:47 PM

Une hypothèse…
Reste à trouver pourquoi cela fonctionne différemment chez vous et chez nous.



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP