Forums Développement Multimédia

Aller au contenu

Problème idiot concernant du texte !

PAO Flash

  • Vous ne pouvez pas répondre à ce sujet
Aucune réponse à ce sujet

#1 kumbuch

    Ceinture Jaune

  • Members
  • PipPip
  • 19 messages

Posté 02 April 2012 - 05:03 AM

Bonjour à tous !
Il m'arrive un problème, minime, mais complètement idiot.
Je travaille sur un site flash multilingue, Français, anglais et chinois.
J'ai donc une librairie de police assez importante afin de satisfaire le chinois qui comporte beaucoup de caractères.
La police des langues anglais & français est simple, helvetica neue, avec des variantes en ultra-light, light, bold, ou italic.
Tout fonctionne superbement, mais je ne supporte pas d'avoir mon texte aligné à gauche, j'aimerais le justifier en bloc, tout simplement.
Je suis en texte statique car je dois faire des différences de taille parfois, et mes zones de textes dépendent d'un scroller basique.
Bref, j'aimerais aligner ces blocs, c'est parfaitement aligné sous flash, et hop, dès la publication, ca n'apparaît plus. J'ai tout essayé, même en passant en dynamique...
J'ai essayé d'insérer des nouvelles polices dans ma librairie, pour voir si helvetica ne prenait pas ça en charge... Voir si je pouvais insérer une nouvelle police avec l'attribut "justifier en bloc", ça n'existe pas.
Bref, problème idiot, mais qui m'embête un peu !

Si vous avez des suggestions, n'hésitez pas!
Merci d'avance!
Max



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)