Forums Développement Multimédia

Aller au contenu

Problème de MUI DIALOG sur MAC

Director

1 réponse à ce sujet

#1 loicremy

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 169 messages

Posté 03 January 2011 - 15:50 PM

Bonjour et bonne année à tous !


J'ai un soucis sur D11.5 sur Mac. Quand j'utilise l'Xtra MuiDialog , le Mac me plante avec le message suivant :

An Error Occured :Erreur d'accès à la propriété : symbole attendu.

Ensuite , si j'affiche le script, j'arrive à la ligne qui contient : run(theBox)

La boite MUI fonctionne très bien sur PC et je l'ai simplement sortie du contexte de l'application dasn le fichier joint pour tenter de résoudre mon problème..


En plus, au deuxième essai, Director ferme carrément..



Auriez-vous ses idées sur la question ?

Merci d'avance à tous

Loïc

#2 loicremy

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 169 messages

Posté 04 January 2011 - 07:24 AM

En fait, après avoir cherché plus avant, le problème survient dès lors qu'on utilise un 'popup' menu, par exemple, mais pas pour les étiquettes et autres affichages simples.

A suivre...



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP