Forums Développement Multimédia

Aller au contenu

[résolu] :  Problème déplacement du projecteur

Director

3 réponses à ce sujet

#1 Psykoo

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 155 messages

Posté 29 June 2010 - 19:29 PM

Bonjour tlm,

J'ai remarquer un gros problème a l'intérieur de mes projections.

Dans le coin gauche en haut il y a un espace (1cm par 2 cm environ) qui permet de bouger tout la fenêtre du projecteur (en draggant..un peu comme une barre de titre bleu windows, mais invisible).

C'est normal?

Es ce qu'il y a moyen d'enlever ca?

Merci

#2 sebastien.portebois

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 3876 messages

Posté 30 June 2010 - 12:22 PM

Salut


Hmm je n'ai jamais eu ce soucis avec mes projections entre Dir 8.5 et 11.0, il y a probablement quelque chose qui parasite.

Peux tu nous en dire plus :
- quelle version de Director
- quelles options de création de projection
- quelles options de fenetres pour ton movie Director
- quelle version de Windows (ou de macOs ^^)


histoire qu'on puisse essayer de le reproduire?

Le mieux étant de commencer par un movie vide avec un simple "on exitFrame go the frame", d'en créer une projection, et de nous mettre à dispoition le dir et la projection qu'on puisse te faire des retours sur nos différentes machines pour voir dans quels cas le bug se produit. Et le cas échéant quelles options de création de projection modifier pour régler le soucis.

Bon courage
Séb

#3 Psykoo

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 155 messages

Posté 01 July 2010 - 17:01 PM

Salut,

Pour répondre aux questions:

J'utilise "Director 11" sous "windows XP pro" en projection "pleine écran"

Cependant, je viens tout juste de me rappeler que j'ai changer de version Direcotr 8.5 vers 11 et j'ai du updater mes .dir , depuis je n'ai pas refait mes stub sous Director 11... Aucune idée si ça a voir avec mon problème, je vais tester sur le champs.

Citation

Le mieux étant de commencer par un movie vide avec un simple "on exitFrame go the frame", d'en créer une projection, et de nous mettre à dispoition le dir et la projection qu'on puisse te faire des retours sur nos différentes machines pour voir dans quels cas le bug se produit. Et le cas échéant quelles options de création de projection modifier pour régler le soucis.

J'essais et je vous en redonne des nouvelles.

Merci!

#4 Psykoo

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 155 messages

Posté 01 July 2010 - 20:47 PM

Salut,

C'était bête. J'ai simplement refait le stub sous Director 11 et tout fonctionne nickel. (Plus de carré invisible qui bouge la fenetre)

Merci pour les pistes.

Modifié par Psykoo, 01 July 2010 - 20:48 PM.




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)