Forums Développement Multimédia

Aller au contenu

vidéo dans director

Director

3 réponses à ce sujet

#1 Zoid

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 18 June 2010 - 17:34 PM

Bonjour,

J'ai un soucis pour intégrer une vidéo à mon CD-ROM sur Director 11, j'ai fais une recherche sur le forum et suivi quelques tutos mais ça ne fonctionne toujours pas.
J'ai essayé par 2 moyens :

- J'ai intégré directement le MP4 dans mon anim (tout en gravant le cd avec la vidéo dans un dossier vidéo). Cela fonctionne parfaitement sur plusieurs postes sauf chez la personne à qui est destinée le cd-rom chez qui seule une grande croix rouge apparaît. Il se peut que ces personnes n'aient pas les droits utilisateurs suffisants pour installer quicktime sur leur pc ou je ne sais pas, j'ignore la raison de cette croix rouge dans un cadre.

- J'ai testé en FLV, j'ai encodé ma vidéo en FLV (compatible Flash 8), puis je l'ai intégré dans flash et exporté en Flash 8 et AS2. Le SWF fonctionne parfaitement avec le flash player mais quand je l'intègre dans director, cela ne fonctionne pas, je n'ai que le fond du SWF et pas ma vidéo. Les chemins sont toujours corrects, tout est dans un dossier "vidéo".

Finalement je suis à cours d'idée, pourtant c'est super simple mais ça veut pas là.. quelqu'un pourrait m'aider?
merci
François

#2 glurp

    Modérateur

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1260 messages

Posté 18 June 2010 - 19:38 PM

Hello Zoid,

En effet, si la personne ne peut installer QuickTime, il y a de fortes chances pour que le mp4 (ou mov) soit à bannir.

En ce qui concerne ton problème de .flv, n'est-il pas lié à celui de Sam Sonnite dans le post qui précède le tien ? : http://director.medi...?showtopic=9608

#3 Zoid

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 18 June 2010 - 19:42 PM

ben en fait je n'ai pas du tout utilisé lingo la dessus, comme dans l'autre post, j'ai simplement importé le flash dans la distribution et je l'ai mis sur la scène donc c'est censé fonctionner non?

#4 glurp

    Modérateur

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1260 messages

Posté 23 June 2010 - 16:57 PM

Salut Zoid,

As-tu trouvé une solution à ton problème ?
Je remarque que tu utilises encore MX2004, or je ne suis pas sûr qu'il soit compatible avec les dernières versions de Flash...



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)