Forums Développement Multimédia

Aller au contenu

Activer les hotspots sur clip .swf

Director

  • Vous ne pouvez pas répondre à ce sujet
Aucune réponse à ce sujet

#1 kidkodak

    Ceinture Blanche

  • Members
  • Pip
  • 10 messages

Posté 09 April 2010 - 20:10 PM

Bonjour, j'essais de publier des visites virtuelle, par Director 11.5 sur un CD en autorun pour PC.
L'idée est que sur ma page, tourne en loop un clip publier en .swf par pano2vr.
Sur ce clip, il y a des hotspots qui re-dirige vers des pages .html et des clips .swf placé au même niveau sur le CD, en affichage_blank.

L'autorun du CD est réglé sans problème.

A date, je met tous le matériel dans le cast, le clip de base en .swf est placé sur la scène avec les ajustements de dimension etc et en mode loop.
Je place un comportement "hold on curent frame" sur le clip.
Après publication, j'ouvre avec explorer et le clip apparait en autorotation, les contrôles de grossissement et de sens de rotations fonctionne très bien.
Au survol des hotspots, les textes d'identifications qui doivent apparaitre, apparaissent, visible au survol comme prévue mais les liens vers des pages .html ou des .swf qui ont été placé dans le cast ne fonctionnent pas.
Est ce que je dois ajouter un comportement quelque part?
Rajouter dans Dir, manuellement un lien du hotspot vers sa cible?
Ou il y a un extra à rajouter pour faire fonctionner intégralement le .swf?
Ou autre chose?.
Merci, Kidkodak :eusa_doh:



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP