Forums Développement Multimédia

Aller au contenu

Aide sur un crash

Director

10 réponses à ce sujet

#1 Alexx

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 343 messages

Posté 29 January 2010 - 21:21 PM

Bonjour à tous

Je viens d'ajouter du son (avec le sound mixer de director 11.5) sur un projet et j'ai des crash aléatoires
pour tester, c'est ici : http://www.alesk.fr/.../palamax/horse/

au départ je pensais que le plantage était lié à la version 11.5.2 du plugin shockwave, car une fois la version 11.5.6 installée, tout allait bien... jusqu'au moment où l'on m'a reporté des plantage aussi avec cette dernière mise à jour

donc ça doit venir d'autre chose

le plantage se passe au moment où un nouveau son est ajouté au mixer via lingo

si ça se plante chez vous, ça me serait utile de connaitre votre configuration (os, carte son, carte vidéo, etc...)


merciiiii

#2 j'patauge

  • Members
  • PipPipPipPipPipPipPipPip
  • 676 messages

Posté 30 January 2010 - 11:43 AM

MAcPro 2 x 2.66 Ghz Dual-Core Intel Xeon
7Go 667 Mhz DDR2
Mac OS X 10.5.8
Safari

Image IPB

#3 glurp

    Modérateur

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1260 messages

Posté 30 January 2010 - 13:57 PM

Aucun problème de mon côté :

Intel Pentium Dual Core E5300 2.6 Ghz
4 Go RAM
ATI Radeon HD 4770
Windows Vista 64 bits
Firefox 3.5.7
Shockwave player 11.5.6.606

#4 Alexx

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 343 messages

Posté 30 January 2010 - 14:41 PM

merci pour vos tests

alors,j'ai progressé depuis car j'ai découvert que ça plante aussi sur mon ordi portable : il semblerait que ça soit la création d'un pitchfilter juste après la création de son qui fasse planter

si je vire la création de ce filtre juste après la création du son,ça ne plante plus
si j'ajoute le pitchfilter plus tard, ça ne plante toujours pas, mais le filtre n'est pas créé :(

vous savez où je pourrais trouver une éventuelle doc un minimum détaillée sur les limites du nouveau mixer de D11.5 svp ?

#5 Alexx

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 343 messages

Posté 04 February 2010 - 10:42 AM

Bonjour à tous,

voici une petite anim pour tester de nouveau ce problème

http://www.alesk.fr/demo/soundbug/

cette fois-ci ça ne devrait pas planter mais simplement ne pas afficher ce qui est indiqué dans chaque bouton

pour le moment il semblerait que le problème survienne sur les ordinateurs pc portables et les macs
merci de me préciser si vous avez une exception à cette règle

si possible, précisez moi le chip audio de votre machine

Modifié par Alexx, 04 February 2010 - 10:43 AM.


#6 j'patauge

  • Members
  • PipPipPipPipPipPipPipPip
  • 676 messages

Posté 04 February 2010 - 12:05 PM

Au bout de trois clik
Image IPB

#7 bubar

    Ceinture Jaune

  • Members
  • PipPip
  • 17 messages

Posté 04 February 2010 - 13:02 PM

Chez moi, les boutons n'affichent pas tout ce qui est écrit.

Ca s'arrête à la ligne "add filter to sound" qui n'est pas affichée

Seul le bouton en bas à gauche fonctionne (affichage et son). Si je ne clique que sur celui là, ça marche bien. Par contre les autres provoquent un plantage au bout de quelques clics.

windows XP
sound blaster x-fi

#8 glurp

    Modérateur

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1260 messages

Posté 04 February 2010 - 15:16 PM

Je dois être une exception, mais je n'ai toujours aucun problème (mais je ne suis ni sur un portable, ni sur un mac)...

J'ai donc pu cliquer à outrance dans une sympathique cacophonie sans rencontrer le moindre bug :)

#9 Alexx

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 343 messages

Posté 04 February 2010 - 15:39 PM

Voir le messagebubar, le 04 February 2010 - 13:02 PM, dit :

windows XP
sound blaster x-fi
portable ?

Voir le messageglurp, le 04 February 2010 - 15:16 PM, dit :

Je dois être une exception, mais je n'ai toujours aucun problème (mais je ne suis ni sur un portable, ni sur un mac)...
J'ai donc pu cliquer à outrance dans une sympathique cacophonie sans rencontrer le moindre bug :)
héhé ok ^^

merci bien

#10 bubar

    Ceinture Jaune

  • Members
  • PipPip
  • 17 messages

Posté 04 February 2010 - 16:04 PM

Voir le messageAlexx, le 04 February 2010 - 15:39 PM, dit :

portable ?

Non machine de bureau. Pas de matériel exotique.

#11 Alexx

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 343 messages

Posté 05 February 2010 - 10:13 AM

Voir le messagebubar, le 04 February 2010 - 16:04 PM, dit :

Non machine de bureau. Pas de matériel exotique.

arrrrhhh, donc ma théorie s'effondre...

bref, c'est d'la bouse, merci Adobe



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP