Forums Développement Multimédia

Aller au contenu

demarrage ?

CMS Silex

7 réponses à ce sujet

#1 JeffCoyote

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 29 November 2011 - 23:03 PM

hello ,

je dois rater quelque chose , je sais pas , mais je ne comprends pas :

je vais sur install , puis au manager une premiere fois , j' ai installé quelques themes qui apparaissent bien au départ puis je clique sur " maquetter " et je tombe forcement sur " error 404 , le site que vous cherchez n' exiszte pas sur ce serveur "

pas de barre édition en haut de page , pas de wysiwyg au clic droit ,
retour en arriere impossible , page 404 qui apparait toujours

une manip dès le départ que j' ai pas fait ? help , svp !

merci de votre attention ...

Jeff

#2 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 29 November 2011 - 23:33 PM

Salut
Je ne suis pas sur de comprendre

Comment as tu installé les themes, à la main ou par le manager?
Tu vois bien le manager, tu click sur "créer" puis "a partir d un theme" puis "créer", c est bien ca? il te dit que c est ok et te propose d'éditer le site?

#3 JeffCoyote

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 30 November 2011 - 15:17 PM

Voir le message_lex, le 29 November 2011 - 23:33 PM, dit :


Comment as tu installé les themes, à la main ou par le manager?
>> les themes , je les ai installé avec fillezilla , dans le dossier content-themes


Voir le message_lex, le 29 November 2011 - 23:33 PM, dit :

Tu vois bien le manager, tu click sur "créer" puis "a partir d un theme" puis "créer", c est bien ca? il te dit que c est ok et te propose d'éditer le site?

en effet , "créer" puis "a partir d un theme" ( ce theme pour infos www.exchange.silexlabs.org/?p=87381 ) puis "créer"
ensuite j' ai " nommez votre publication dans le champ de texte ci-dessous " donc je nomme et j' enregistre , et " le bouton "maquettez" apparait , je clique et ....

....et la page qui s' ouvre est " This website does not exist " avec un gros carré noir et rouge 404 ( voir copie écran en pièce jointe ,

donc toujours help , svp !

merci de votre attention,

Jeff

Fichier(s) joint(s)


Modifié par JeffCoyote, 30 November 2011 - 15:18 PM.


#4 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 30 November 2011 - 15:43 PM

ok, alors 2 possiiblités

1/ le theme est mal installé
> tu as copié le contenu de media/ dans media/ de ton serveur, le contenu de contents_theme/ dans contents_theme/ etc ?
2/ le site n'est pas créé
> peux tu regarder si il y a bien un répertoire "demo2" dans contents/ ?
> si c est ca, il faut vérifier que les droits d'ecriture sont ok, mais ca aurait du te prévenir à l'install si ca n est pas le cas

#5 JeffCoyote

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 01 December 2011 - 13:10 PM

Voir le message_lex, le 30 November 2011 - 15:43 PM, dit :

ok, alors 2 possiiblités

1/ le theme est mal installé
> tu as copié le contenu de media/ dans media/ de ton serveur, le contenu de contents_theme/ dans contents_theme/ etc ?
Ahhhhhh ??
fallait mettre "media/"( depuis le contenu du thème dans mes documents vers "media/" sur le ftp )

Ahhhh oui , ça marche mieux ! mais c' était noté où ça ? y-a même pas un "read-me.txt" !!!

Voir le message_lex, le 30 November 2011 - 15:43 PM, dit :

2/ le site n'est pas créé
> peux tu regarder si il y a bien un répertoire "demo2" dans contents/ ?
> si c est ca, il faut vérifier que les droits d'ecriture sont ok, mais ca aurait du te prévenir à l'install si ca n est pas le cas

J' ai bien un demo dans "contents" mais ce dossier est vide !
faut-il y mettre quelque chose dedans ?
que dois-je faire dans le manager ou dans le ftp pour publier mon site directement à www.monsite.com/demo afin que ça ouvre mon site avec le theme choisi ?

merci de ton attention Mr _lex

#6 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 01 December 2011 - 13:32 PM

Voir le messageJeffCoyote, le 01 December 2011 - 13:10 PM, dit :

Ahhhhhh ??
fallait mettre "media/"( depuis le contenu du thème dans mes documents vers "media/" sur le ftp )

Ahhhh oui , ça marche mieux ! mais c' était noté où ça ? y-a même pas un "read-me.txt" !!!

Tu es sensé installer par le manager :
http://www.silexlabs...r-silex-server/

Mais normalement les thèmes doivent t'expliquer comment installer manuellement. La plus part du temps c'est dans la description du theme, et quand ça n'y est pas, tu es sensé le signaler ou ajouter l'info dans les commentaires (c'est de l'open source :)


Voir le messageJeffCoyote, le 01 December 2011 - 13:10 PM, dit :


J' ai bien un demo dans "contents" mais ce dossier est vide !
faut-il y mettre quelque chose dedans ?
que dois-je faire dans le manager ou dans le ftp pour publier mon site directement à www.monsite.com/demo afin que ça ouvre mon site avec le theme choisi ?

merci de ton attention Mr _lex

meme apres que tu aies installé ton theme correctement (il faut effacer le demo dans contents/ ?
et comment ca se fait que le site s'appelle demo, tu ne l'avais pas appelé demo2 ?

essaie ceci :
- repasse par l'installeur pour voir si il ne te met pas en garde (va sur http://monsitesilex.com/install/ )
- change les droits en écriture de ton répertoire contents

#7 JeffCoyote

    Ceinture Blanche

  • Members
  • Pip
  • 8 messages

Posté 01 December 2011 - 13:49 PM

Voir le messageJeffCoyote, le 01 December 2011 - 13:10 PM, dit :


que dois-je faire dans le manager ou dans le ftp pour publier mon site directement à www.monsite.com/demo afin que ça ouvre mon site avec le theme choisi ?


Sorry , je n' ai rien dit et je réponds moi même :

il faut aller dans le manager , puis sur "Gérer" , puis en bas de page "Site par défaut" cliquer le bouton "définir comme site par défaut" et enregistrer et maquetter pour ouvrir la page d' accueil de mon site .

Tout marche , merci Mr _lex !

#8 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 01 December 2011 - 15:02 PM

Super, tiens nous au courant de tes avancées :)
Tu as quel profile d'ailleurs ? dev, design, bidouille, autre?



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP