Forums Développement Multimédia

Aller au contenu

Créer une typo

CMS Silex

10 réponses à ce sujet

#1 stuff

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 87 messages

Posté 31 October 2011 - 16:22 PM

Bonjour Silexienne et silexien,

Je n'arrive plus à créer une font sur silex, j'ai suivi les instruction grâce à ce lien mais sans réussite...

J'ai déjà réussi à créer une typo auparavant grâce à un tuto que je ne retrouve plus sur le web, je trouve qu'il était bien complé sur le procédé.

Je créer la typo sur un des .fla du devkit (je modifie la propriété de la police à exporter) , je renomme le fichier et le swf qui cible sur les fonts du silex-serveur qui se trouve ds le devkit. J'importe la nouvelle police sur le import.fla, je renomme le tout et j’exporte ... et sur silex il ne se passe rien ...

Pouvez-vous m'aider à créer une typo ?

Merci d'avance

#2 devpix-web

    Ceinture Jaune

  • Members
  • PipPip
  • 26 messages

Posté 02 November 2011 - 11:09 AM

Parles-tu de ce tuto ?

#3 stuff

    Ceinture Bleue

  • Members
  • PipPipPipPipPip
  • 87 messages

Posté 02 November 2011 - 11:48 AM

Non, celui-ci c'est pour installer une typo, il ressemblait à celui là mais en plus complet.

#4 devpix-web

    Ceinture Jaune

  • Members
  • PipPip
  • 26 messages

Posté 02 November 2011 - 12:25 PM

Je crois que moi je l'ai jamais vu ;-)
J'ai également un problème de typo en ce moment donc la solution m’intéresserais aussi :lol:

#5 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 03 November 2011 - 10:24 AM

@devpix-web
tu as essayé de mettre en ligne le générateur de font que je t'ai passé ?
http://silex.svn.sou.../FontConverter/

#6 devpix-web

    Ceinture Jaune

  • Members
  • PipPip
  • 26 messages

Posté 03 November 2011 - 14:14 PM

J'ai essayé mais il a pas l'air de marcher sur mon localhost :roll:
Je réessaye cette aprem pour voir si j'ai rien oublié dans l'install :P

#7 devpix-web

    Ceinture Jaune

  • Members
  • PipPip
  • 26 messages

Posté 03 November 2011 - 14:41 PM

Hum je pense que c'est la version de swfmill que je dois pas faire marcher? ni la version windows ni la version mac n'a l'air reconnu par le fontConverter.
A moins que ce soit dans le fichier bin/conf.txt où je mets pas le bon chemin absolu

Alex, tu arrives à le lancer en local toi? :lol:

#8 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 03 November 2011 - 15:19 PM

sous linux je crois que ca marche
...

#9 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 03 November 2011 - 17:29 PM

je viens de le faire fonctionner sur macosx avec mamp

#10 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 07 November 2011 - 17:15 PM

la suite ici :
http://flash.mediabo...460#entry845460

#11 Diguet Mélissa

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 08 June 2012 - 14:07 PM

Bonjour,
y a t-il une documentation pour créer une typo avec une version Flash AS3 ?



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)