Forums Développement Multimédia

Aller au contenu

Require_Once : PluginComponentLibraryBase.php

CMS Silex

2 réponses à ce sujet

#1

  • Guests

Posté 28 January 2011 - 15:07 PM

En installant le Plugin : Slider .

Je tombe sur une page :

Warning: require_once(C:\UwAmp\www\silex_server\cgi/includes/PluginComponentLibraryBase.php) [function.require-once]: failed to open stream: No such file or directory in C:\UwAmp\www\silex_server\plugins\slider\index.php on line 13

Fatal error: require_once() [function.require]: Failed opening required 'C:\UwAmp\www\silex_server\cgi/includes/PluginComponentLibraryBase.php' (include_path='.;C:\php5\pear;C:\UwAmp\www\silex_server\;C:\UwAmp\www\silex_server\cgi/library/;../../;../library/;../../;../library/;../library/') in C:\UwAmp\www\silex_server\plugins\slider\index.php on line 13

Cela veut dire que la page PluginComponentLibraryBase.php n'existe pas et donc le slider ne peux fonctionner .

Cordialement,
Christophe



#2 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 28 January 2011 - 17:59 PM

Bonjour
Le plugin est compatible avec la version v1.6.1 qui est en beta sur sourceforge
Ou bien consultez ceci pour updater un serveur silex vers la version beta
> http://community.sil...lp/?page_id=900



#3 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 28 January 2011 - 18:00 PM

et en effet, il était marqué comme compatible avec la v1.6.0, mais c'est faux
Yannick va corriger ca je pense

merci de me confirmer votre version de SIlex





1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)