Forums Développement Multimédia

Aller au contenu

Sitemap

CMS Silex

6 réponses à ce sujet

#1 NicolasD.

    Ceinture Blanche

  • Members
  • Pip
  • 11 messages

Posté 25 November 2010 - 18:14 PM

Bonjour,
Dans l'ancienne version de silex il y avait une fonction assez géniale qui servait à structure le sitemap en vue d'une exploration par les robots des différents moteurs de recherche.
Cette fonction a disparu de silex et mon site web n'est plus référencer par aucun moteur de recherche.

J'ai aussi un retour à faire. Quand on crée un bloc avec un lien (qui retourne vers un fichier html par exemple situé sur notre serveur) on ne peut supprimé celui-ci a cause du cadenas qui reste rouge et qui nous empêche de modifier celui-ci. Faut-il simplement supprimé le fichier de notre serveur pour voir le bloc disparaitre ?

Merci d'avance pour vos réponses,
Nicolas



#2 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 26 November 2010 - 18:02 PM

Salut
Cette fonction fonctionne toujours
C est juste qu'on n'a plus besoin d'indexer le site, c'est automatique



#3 NicolasD.

    Ceinture Blanche

  • Members
  • Pip
  • 11 messages

Posté 28 November 2010 - 12:21 PM

Merci pour votre réponse.

Et concernant la suppression des AsFrames ? Il y a un petit cadenas rouge sur ce calque (et impossible de supprimer le cadenas) et donc il est impossible de les supprimer/modfier après les avoir créer.



#4 NicolasD.

    Ceinture Blanche

  • Members
  • Pip
  • 11 messages

Posté 28 November 2010 - 12:23 PM

Double post*



#5 Pol - Silex

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 178 messages

Posté 29 November 2010 - 16:05 PM

Nicolas
je viens de tenter de reproduire le bug dont tu parles à propos des frames.
J'ai encapsulé un jpg avec son URL et aucun problème pour l'éditer, l'éffacer...
Peux tu me donner plus d'infos : frame que tu utilises + code / adresse que tu utilises.

Pol



#6 NicolasD.

    Ceinture Blanche

  • Members
  • Pip
  • 11 messages

Posté 01 December 2010 - 15:40 PM

Donc j'ai mis un html sur mon serveur avec un code javascript dedans (ou par exemple ici un code simpleviewer) et je l'ajoute sur mon site en effectuant cette action.

Calque > + > Html > http://l'urldemonserveur.com/dossier/index.html

Celui ci s'ajoute correctement et je peux le modifier ou le supprimer.
Et dés que je quitte mon site web et revient dessus, je ne peux modifier ou supprimer ce calque, car un petit cadenas rouge est présent sur le calque et impossible de l'enlever (il est même impossible de cliquer sur le calque, le sélecteur n'apparaissant pas)

Voici une capture pour voir mon problème : http://img208.images...3/capturegy.png



#7 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 03 December 2010 - 22:12 PM

Ok
J ai reproduis le bug
Il y en a 2 en fait
- le composant frame ne memorise pas le code html
- on ne peut pas effacer un composant introuvable ou qui s est mal chargé
Nous corrigerons ca des la prochaine release debut janvier





1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)