Forums Développement Multimédia

Aller au contenu

Oups!!! problème filezilla

CMS Silex

5 réponses à ce sujet

#1

  • Guests

Posté 18 August 2010 - 18:13 PM

Bonjour,

Je viens de télécharger silex et en tentant de l'installer et le mettre sur mon site avec filezilla j'ai d'abord supprimer mon fichier index ce qui affiche sur ma page internet :

"Error 403 - Forbidden

L'accès au fichier requiert une autorisation."

et en suite je n arrive pas à placer silex correctement dans ma page avec filezilla donc si On pouvait me donner quelques expliquations de bases ça m'aiderais bien.

Merci beaucoup

Arthur

#2 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 19 August 2010 - 12:41 PM

Salut Arthure
je comprend pas bien ce que tu veux dire
tu as un hébergement sur lequel tu as mis un silex_server par FTP (filezilla)
et quand tu te rends sur la page correspondante (tonsite.com/silex) tu as une erreur 403 ?

#3

  • Guests

Posté 19 August 2010 - 19:00 PM

Non ce n'est pas un ( monsite.com/silex ) parce que je n'ai aps encore réussi à transformer ma page " monsite.fr" en "monsite.fr/silex". Silex n'est pas encore integré à mon adresse internet parce que je ne sais pas faire avec filezilla... Mon second problème est que j'ai supprimer le fichier "index" je crois où "source" de ma page internet dans mon ftp (filezilla) ce qui fait qu'au lieu de m'afficher une page de site en construction, ça m'affiche le message d'erreur.

J'espère avoir été plus claire je ne peux pas l'être plus car je ne fait que débuter dans l'utilisation d'un ftp, j'avais vue un peu avant quand on était à la defense mais je ne m'en rappel plus :(

Arthur

#4 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 20 August 2010 - 03:10 AM

Arthure
J'avoue que je ne comprends pas ce que tu veux dire, quel est ton probleme etc. :(
Je relis ta question demain matin

#5

  • Guests

Posté 22 August 2010 - 14:16 PM

Bha en fait j'ai un peu plus compris ce que j'ai fait donc tu va peut être comprendre :p Je ne sais pas si j'ai un problème de serveur ou si c'est un problème autre... Parce que quand je vais dans Filezilla où je met une page index.html ( avec un <head> un <body> et un <foot> les differentes zones en HTML comme tu le sais ) rien apparait sur firefox ou safari, je ne voit que écrit :

" Error 404 - Not found

Le fichier requis n'a pas été trouvé. Il peut s'agir d'une erreur technique. Veuillez réessayer ultérieurement. Si vous ne pouvez pas accéder au fichier après plusieurs tentatives, cela signifie qu'il a été supprimé.
"

Pourtant j'ai l'impression de bien faire ma page index donc je ne comprend pas pourquoi ça bugg. C 'est pour ça que je me demande maintenant si il n'y a pas un problème avec les DNS de mon site peut être que je les fait pointer ailleurs ( ce qui me surprendrai puisque je ne les ai pas touchés ) donc voilà si tu as mieux compris fait le moi savoir...


Arthur

#6 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 23 August 2010 - 11:35 AM

dans quel répertoire tu mets ton index.php et quels sont ses droits ?



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)