Forums Développement Multimédia

Aller au contenu

Impossible d'installer

CMS Silex

24 réponses à ce sujet

#1

  • Guests

Posté 22 June 2010 - 16:18 PM

Bonjour,

Je suis sous ovh avec un transfert par Filezilla, je transferts mes dossiers puis quand je veux lancer l'installation j'ai ça

[b]Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@www.cc.fr and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log[
/b]

est-ce que quelqu'un pourrait me dire ce qui se passe exactement ? merci

#2

  • Guests

Posté 22 June 2010 - 17:08 PM

Bon, j'ai tout enlevé et tout rechargé. Maintenant je n'ai plus le même problème.

Le message

Loading ...
website preload...

et ça tourne, j'ai essayé de changer le fichier manager...comme dit dans un autre message, mais rien n'y fait!



:?

#3

  • Guests

Posté 24 June 2010 - 12:46 PM

ça marche toujours pas! personne pour m'aider ?? svp

#4 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 25 June 2010 - 09:50 AM

Bonjour
Peux tu donner un lien vers ton site stp ?
Quelle est ta version de silex ?
Que vois tu quand tu affiches cette page : [ton site]/cgi/gateway.php

#5

  • Guests

Posté 28 June 2010 - 17:28 PM

Bonjour,

dsl, je reviens seulement...
Mon site c'est cc-mirebalais.fr, pour le moment je n'ai pas pu utiliser silex pour l'améliorer

c'est la première version de mon site (enfin celui de ma collectivité) Mon but est maintenant de le dynamiser en allant vers l'utilisation de silex.

Ma version de silex est la dernière donnée en téléchargement sur le site soit silex_server-v1.5.4.2


j'ai changé le fichier manager comme dit sur ce forum mais ça ne change rien.

quand j'affiche [ton site]silex/cgi/gateway.php
j'obtiens cela
amfphp and this gateway are installed correctly. You may now connect to this gateway from Flash.

Note: If you're reading an old tutorial, it will tell you that you should see a download window instead of this message. This confused people so this is the new behaviour starting from amfphp 1.2.

View the amfphp documentation




j'ai mis silex dans un dossier "silex"

merci pour la réponse...suis trop nulle :(

#6 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 29 June 2010 - 11:03 AM

Bonjour

:!: Trop nulle n'est pas Silex :!: :roll: :lol:

En regardant http://cc-mirebalais.fr/silex/silex_server/ je vois des messages tres bizarres, que je n'ai jamais vu ailleurs
A mon avis c'est ton transfert qui a buggué et tous les fichiers ne sont pas sur le serveur... J'utilise filezilla pour mes transferts ftp sur un serveur. Et je serais toi j'effacerais tout ce qui est dans "silex/", puis je mettrais le contenu du répertoire silex_server dans "silex/". Et silex_server est le répertoire qui est dans le zip que tu télécharges ici : http://sourceforge.net/projects/silex/ (click sur le gros bouton vert)

A ce moment la tu ouvres http://cc-mirebalais.fr/silex/ dans ton navigateur et tout devrait bien se passer

#7

  • Guests

Posté 29 June 2010 - 12:11 PM

je vais réessayer....et je te dis ce qui se passe après

J'efface tout ce que j'ai dans silex. Je vais retélécharger silex-server (celui que j'avais pris) et transférer silex server dans silex par transfert. J'utilise aussi filezilla

#8

  • Guests

Posté 29 June 2010 - 12:16 PM

c'est en cours...je croise les doigts!

#9

  • Guests

Posté 29 June 2010 - 12:33 PM

et bien, retour à la case départ....ça tourne avec Loading website preload...et ça ne s'arrête pas...pour le moment je laisse tourner mais la je comprends vraiment pas... :( :cry:

#10

  • Guests

Posté 29 June 2010 - 12:57 PM

:? je vais recommencer tout.....

#11

  • Guests

Posté 29 June 2010 - 13:21 PM

et bien ça ne change rien de rien...

#12 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 29 June 2010 - 18:22 PM

je regarde

#13 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 29 June 2010 - 18:26 PM

hmmmmm
c'est vraiment super bizarre
tu peux me donner ton identifiant / password en message privé stp ?

#14

  • Guests

Posté 01 July 2010 - 09:58 AM

oui bien sur...je le fais de suite...

#15 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 01 July 2010 - 11:27 AM

ok, je ne peux pas me loguer... ca ressemble a un gros bug php... c'est quoi ton hébergeur ?
peux tu installer le débuggeur de services décrit ici : http://www.silexlabs.../the-blog/fr/20 ... -silexoof/

#16

  • Guests

Posté 01 July 2010 - 11:32 AM

Mon hébergeur est ovh

je l'installe ou ce debuggeur ? je veux bien le faire mais ou faut il le mettre ?

#17 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 01 July 2010 - 16:18 PM

http://wp-manager.silex-ria.org/?p=375
> dans “browser/”

#18

  • Guests

Posté 01 July 2010 - 16:28 PM

j'ai mis browser dans le dossier silex...j'sais pas si j'ai bien fait

#19 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 01 July 2010 - 19:41 PM

browser doit etre dans "cgi/"

#20

  • Guests

Posté 02 July 2010 - 09:36 AM

flute...je recommence...je travaille que ce matin mais je vais faire ça si ça peut avancer les choses

#21

  • Guests

Posté 02 July 2010 - 09:39 AM

c'est fait, j'ai glissé le répertoire browser dans le cgi de silex.

#22 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 03 July 2010 - 11:52 AM

Bon vraiment je ne comprends pas... Transmets moi tes acces ftp en mp si tu veux

#23

  • Guests

Posté 05 July 2010 - 11:27 AM

:( :( :?

#24 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 05 July 2010 - 11:59 AM

Bonjour

J'ai téléchargé la derniere version de silex sur sourceforge, dézippé, uploadé dans silex2 sur ton serveur, tapé http://cc-mirebalais.fr/silex2/ dans mon navigateur, cliqué sur ok, mis "a" et "a" comme login/mdp et ca a marché direct...
> http://cc-mirebalais.fr/silex2/?/testlexa#/start/home

Donc je pense que ton transfert ftp ne s'était pas bien passé... Tu dois avoir une mauvaise connexion ou un client ftp qui bug :-(

Bye!

PS : j'efface tes codes d'acces, je ne les garde pas

#25

  • Guests

Posté 05 July 2010 - 12:07 PM

merci lexa,

je peux donc enlever "silex" tout court et conserver ton "silex2" puisqu'il fonctionne ? j'ai essayé...alors la j'y comprends rien de rien....

le principal étant que ça fonctionne...me voilà partie pour tenter la transformation vers silex et ça c'est cool



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)