Forums Développement Multimédia

Aller au contenu

Silex et sivit

CMS Silex

6 réponses à ce sujet

#1 ymerege

    Ceinture Blanche

  • Members
  • Pip
  • 5 messages

Posté 13 April 2010 - 16:35 PM

Bonjour,

Je suis en train de faire mon site silex en local depuis quelques jours et j'ai décidé de tester l'ensemble en live. Je dispose d'un hebergement mutualisé chez SIVIT.
Mais voilà, une fois le tout envoyé, j'ai accès au début de l'install, mais après les tests faits, l'url rewriting configuré, il me dit de faire clic droit sur la scène pour me logger, mais lorsque je fais ce clic il ne me propose pas de me logger, alors qu'en local c'était nickel.

Qu'est ce que je dois je faire ?
Merci

#2

  • Guests

Posté 14 April 2010 - 13:09 PM

Que veux tu dire ?
Tu as pu te connecter sur le manager et ouvrir un de tes thèmes ?
Quand tu fais clic droit rien ne s'ouvre ?

#3 ymerege

    Ceinture Blanche

  • Members
  • Pip
  • 5 messages

Posté 21 April 2010 - 10:28 AM

Oui.

Il me demande de créer un admin et mot de passe, il créé l'url rewriting et ensuite il me dit :
"start n'existe pas. clic droit pour entrer en admin". Là je fais clic droit et je n'ai pas accès à "login" il n'y a que des infos générales.

#4

  • Guests

Posté 21 April 2010 - 13:33 PM

Bonjour,

Peux tu poster l'adresse de ton site?

#5

  • Guests

Posté 21 April 2010 - 17:51 PM

ymerege a écrit:Oui.

Il me demande de créer un admin et mot de passe, il créé l'url rewriting et ensuite il me dit :
"start n'existe pas. clic droit pour entrer en admin". Là je fais clic droit et je n'ai pas accès à "login" il n'y a que des infos générales.


Après t'être connecté une première fois, le login n'a plus besoin d'être cliqué.
Tu devrais voir apparaître en mettant le curseur de ta souris en haut de ta fenêtre les icones des palettes outils de ton site ?
Si c'est le cas tu n'a plus qu'à créer ton site...
Pour le "start n'existe pas" c'est parce que tu n'as aucun média sur ta page...

#6 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 22 April 2010 - 09:25 AM

bonjour
je pense que cette personne n'a pas une "bonne" version de silex... c'est un bug de la v1.5.4.2 que j'ai corrigé dans la v1.5.4.3
a+

#7 ymerege

    Ceinture Blanche

  • Members
  • Pip
  • 5 messages

Posté 22 April 2010 - 22:58 PM

Ok c'est bon ça marche
Thanks



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

authorised training centre

Centre de Formation Mediabox - Adobe et Apple Authorised Training Center.

Déclaré auprès de la Direction du Travail et de la Formation Professionnelle

Mediabox : SARL au capital de 62.000€ - Numéro d'activité : 11 75 44555 75 - SIRET : 49371646800035

MEDIABOX, 23, rue de Bruxelles, 75009 PARIS

FFP