Forums Développement Multimédia

Aller au contenu

Bug RSSConnector + Thumblist

CMS Silex

2 réponses à ce sujet

#1 Żabojad

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 114 messages

Posté 24 March 2010 - 20:04 PM

Hello,

Il semble qu'il y ait un bug lorsque l'on utilise un RSSConnector avec une thumblist dans le scenario suivant : Le RSSConnector liste les images d'un répertoire et la thumblist associée affiche chaque image dans chaque thumb.

=> Le problème est que si le répertoire est vide, la consommation du plugin Flash monte au max, hang et finalement un message invitant à interrompre l'exécution du script Flash en cours s'affiche.

Un reproducer du problème est accessible ici (MD5 checksum : fe5e483aba0b5eb258d313700cc926eb )

Pour constater le problème : naviguer dans chaque dossier, le dossier "dossier_4" ne contenant pas d'image, le problème apparaît...

Le problème est assez gênant dans le cas où l'on met en place une galerie administrée par un backoffice, et que l'utilisateur ne rajoute pas d'image dans un des répertoires...

Merci d'avance si vous (je pense que sera Ariel vu que c'est du OOF...) pouvez jeter un œil au problème et éventuellement le corriger...

A+

#2 ariels

    Ceinture Marron

  • Silex Lab
  • PipPipPipPipPipPip
  • 137 messages

Posté 26 March 2010 - 19:43 PM

ok, il y avait effectivement un bug. C'est commité dans le trunk, je te laisse republier tes composants. Dis moi si ca marche stp
Ariel

#3 Żabojad

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 114 messages

Posté 28 March 2010 - 19:28 PM

Je viens de re-publier avec ton correctif et le bug a l'air bel et bien résolu.

Merci pour cette réponse rapide et efficace :) !

a+

?abojad



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)