Forums Développement Multimédia

Aller au contenu

Probleme Installation

CMS Silex

4 réponses à ce sujet

#1

  • Guests

Posté 25 February 2010 - 13:03 PM

Bonjour,

Après plusieurs recherches sur le forum et les docs, je me retrouve bloqué lors de l'installation :

Step 1 : OK
Step 2 : je rentre le mot de passe -> page blanche
Reload
Step 3 : URL Rewriter OK
Clic sur manager
Retour Step 1

et ceci indéfiniment, j'ai essayé avec la 1.5.3 et 1.5.4 beta1

Le problème apparait sur un serveur Centos 5.4 géré avec Parallels Plesk 9.3.0,


Quelqu'un aurait une idée ?

Par Avance Merci

Simon

#2

  • Guests

Posté 25 February 2010 - 18:24 PM

j'ai reussi à installer sur un autre domaine du serveur
mais maintenant j'ai un probleme de chargement du site manager:

http://silex.ideas74.fr pour jeter un coup d'oeil


...

Par Avance Merci

SImon

#3 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 27 February 2010 - 02:31 AM

bonsoir
il y a un probleme avec la partie php visiblement
http://silex.ideas74.fr/cgi/gateway.php devrait retourner quelque chose
installe la version de debugage d'amf php, cf cet article

#4

  • Guests

Posté 01 March 2010 - 17:10 PM

j'ai donc installé le debugeur mais je n'y comprends rien, que faut il regarder ?

Simon

#5 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 03 March 2010 - 14:34 PM

alors, j'ai regardé http://silex.ideas74.fr/cgi/browser/
mais rien ne s'affiche :(
ton serveur est configuré pour ne pas afficher les erreurs php
donc c'est un peu tendu... quel est ton hébergeur?



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)