Forums Développement Multimédia

Aller au contenu

PB à l'installation

CMS Silex

5 réponses à ce sujet

#1

  • Guests

Posté 21 October 2009 - 18:18 PM

Bonjour,

Petit soucis... dès l'install ... ça commence bien :)

- tous les fichiers sont sur un serveur FTP accessible par web
- hébergement chez easygiga = OK avec php5
- j'ai chmodé les fichiers indiqués lors de l'install --> 777
- je lance mon navigateur sur la première page --> url.../install
--> Step 1 : je démarre, confirme la langue, OK
>> Step 2 :
Un texte m'indique que les fichiers XYZ doivent être libre d'accès pour Silex pour donner les bons droits. Que certains fichiers en particulier doivent être accessible (que que j'ai fais avec un chmod en 777). et qu'au besoin, je dois placer un fichier pass.php dans le répértoire X.
Plus bas : une boite login et mot de passe...
Là, je :
1 ) change le login et mot de pass >> étape suivante >> j'arrive sur un page blanche qui ne bouge plus, (rien ne se charge...)
2 ) ne change rien (aucun modif sur le login : Admin / et vide pour le mdp) >> clic next >> j'arrive sur la page de l'étape 3 qui m'indique :
- Les tests sont OK (pas de message d'erreur) ... ça m'a l'air bon...
--> et quand je clic sur "aller à l'édition" (ou quelque chose comme ça) --> retour immédiat à la step 1 !

Alors j'essaie ce qui m'est proposé à la step 2 >> je place le fichier pass.php sur mon serveur et reprend le tout! Là, après la step 2 : page blanche avec note : "invalide password" ... et c'est tout!

Merci d'avance à celui qui voudra bien éclairer ma lanterne...
Et au plaisir de découvrir Silex, ciao

Phil

#2 ariels

    Ceinture Marron

  • Silex Lab
  • PipPipPipPipPipPip
  • 137 messages

Posté 21 October 2009 - 18:55 PM

salut,
je t'avoue que ça me laisse un peu perplexe. Est-ce que tu peux me donner l'url de ton site, soit en réponse soit en message privé?
Je tâche d'y jeter un oeil.
Ariel

#3

  • Guests

Posté 21 October 2009 - 19:33 PM

L'URL de mon site est : www.famillechollet.ch et j'ai placé l'ensemble de l'install silex sous le sous-répertoire silex --> l'install se fait donc depuis www.famillechollet.ch/silex/install

Je supprime le fichier pass.php ...

#4 ariels

    Ceinture Marron

  • Silex Lab
  • PipPipPipPipPipPip
  • 137 messages

Posté 22 October 2009 - 15:27 PM

Effectivement ça ne marche pas super :-)
J'essaie de reproduire le problème et je reviens vers toi
Ariel

#5

  • Guests

Posté 22 October 2009 - 19:38 PM

Cool, merci pour ton aide.

#6 ariels

    Ceinture Marron

  • Silex Lab
  • PipPipPipPipPipPip
  • 137 messages

Posté 27 October 2009 - 17:41 PM

Bonjour,
j'ai pas mal retourné le problème sur mes différents hébergements, et je n'ai pas ton comportement. Peux-tu me donner accès à ton ftp en message privé, pour que je regarde de plus près ce qui se passe chez toi?
merci
Ariel



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)