Forums Développement Multimédia

Aller au contenu

impossible d'installer sous wampserver

CMS Silex

4 réponses à ce sujet

#1

  • Guests

Posté 06 September 2009 - 17:55 PM

Bonjour.

Je découvre ce soft super. J'utilise déjà wampserver sur mon poste en local. (windows vista).

je le dézippe dans le répertoire www de wampserver. et voilà le résultat une fois lancé.

Code: Tout sélectionner
Notice: Use of undefined constant authRoleUser - assumed 'authRoleUser' in C:\wamp\www\silex_server-v1.0\cgi\services\data_exchange.php on line 155

Notice: Use of undefined constant authRoleUser - assumed 'authRoleUser' in C:\wamp\www\silex_server-v1.0\cgi\services\data_exchange.php on line 162

Notice: Use of undefined constant authRoleUser - assumed 'authRoleUser' in C:\wamp\www\silex_server-v1.0\cgi\services\data_exchange.php on line 174

Notice: Use of undefined constant authRoleUser - assumed 'authRoleUser' in C:\wamp\www\silex_server-v1.0\cgi\services\data_exchange.php on line 181

Notice: Use of undefined constant authRoleUser - assumed 'authRoleUser' in C:\wamp\www\silex_server-v1.0\cgi\services\data_exchange.php on line 187

Notice: Use of undefined constant Keyword - assumed 'Keyword' in C:\wamp\www\silex_server-v1.0\cgi\includes\silex_search.php on line 130

Notice: Use of undefined constant Keyword - assumed 'Keyword' in C:\wamp\www\silex_server-v1.0\cgi\includes\silex_search.php on line 130


J'ai tout essayé, j'y perds mon latin et je suis surpris d'une telle difficulté pour faire une simple installation.

Merci svp.

lisanga

#2 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 07 September 2009 - 12:35 PM

salut
quelle est ta version de silex stp
ce bug me dit quelque chose mais il a été corrigé

#3

  • Guests

Posté 11 September 2009 - 23:16 PM

Ok merci

Sorry j'étais absent et je n'ai pas vu ta réponse.

Et bien celle que j'ai téléchargé sur le site silex.
La version qui s'affiche sur la page d'accueil => version SILEX v1.0.
Le zip télécharger => silex_server-v1.0.zip

Voilà si tu as la solution car cette application est vraiment superbe !!!
Bravo.

Merci
Lisanga

#4 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 12 September 2009 - 17:33 PM

En fait maintenant on en est à la v1.5.1 Et ce bug a été résolu

D'ici quelques jours, la v1.5.2 va sortir avec encore des bugs résolus, dont un est en rapport avec wamp je crois
Je sais que c est pas simple cette page de téléchargement, une partie de l'équipe est en train de refaire completement le site http://silex-ria.org

pour rester informé, consulte http://silexlabs.com de temps en temps et surtout inscris toi a la new letter sur le http://silex-ria.org

A+

#5

  • Guests

Posté 12 September 2009 - 22:31 PM

Merci c'est sympa.

Car l"application mérite d'être connue et je m'y emploierais.
C'est important qu'elle soit stable et compatible. Car wampserver et easyphp restent des incontournables en local pour le développement.

Lisanga



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)