Forums Développement Multimédia

Aller au contenu

scroll bar

CMS Silex

7 réponses à ce sujet

#1 Pol - Silex

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 178 messages

Posté 18 February 2009 - 12:27 PM

Hello

je suis sur

http://superwup.com/montessori_new/

sur la plupart des pages intérieures j'ai des scroll sur le texte.

Ces scroll sont très blanches. et le client final me demande de changer leur teinte / aspect (...)

Est ce possible ?

ciao
Pol

#2 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 18 February 2009 - 21:31 PM

tu as tous les symboles dans la bibliotheque de ton gabarit de calque (fla/layer_skin*.fla)
répertoire "scroll"

#3 Pol - Silex

    Ceinture Marron

  • Members
  • PipPipPipPipPipPip
  • 178 messages

Posté 18 February 2009 - 22:58 PM

Ca alors !!

excellent - je viens de faire deux trois trucs dans le fichier layer_skin.fla est tout fonctionne !!

et le .. dans les parametres de publications

et la recoloration de ma scroll

Merci !!

Je pense que cela vaut bien un petit tutos!

#4

  • Guests

Posté 24 June 2010 - 19:59 PM

Bonjour bonjour
Voilà, je reprends ce sujet car j'ai aussi essayé de modifier ma scollbar, j'ai publié ça en un fichier layer_skin1.swf que j'ai mis dans le dossier fp7/ui , fp8/ui , fp9/ui et fp10/ui mais ma modification n'a pas eu lieu, rien n'a changé...
Je me suis basé sur le .fla du devkit 1.5.2.
J'ai aussi essayé avec le layer_skin1.swf que j'ai converti en fla puis édité, mais lors de la publication, j'ai 15 erreurs...

#5 _lex

  • Moderateur
  • PipPipPipPipPipPipPipPip
  • 1016 messages

Posté 25 June 2010 - 09:45 AM

Bonjour
es tu sur que ton site utilise le layer_skin1.swf ?
regarde dans les parametres du site, dans le manager

#6

  • Guests

Posté 25 June 2010 - 11:07 AM

Mon gabarit de calque est bien "ui/layer_skin1.swf"...

#7

  • Guests

Posté 25 June 2010 - 13:56 PM

j'ai publié ça en un fichier layer_skin1.swf que j'ai mis dans le dossier fp7/ui , fp8/ui , fp9/ui et fp10/ui


Mais as-tu bien changé les paramètres de publication en fonction?

J'ai aussi essayé avec le layer_skin1.swf que j'ai converti en fla puis édité, mais lors de la publication, j'ai 15 erreurs...


Essaye plutôt de partir du layer_skin1.fla qui est dans le dev kit et de le modifier depuis son dossier d'origine. C'est le meilleur moyen d'éviter les erreurs lors de la publication.

Sol.

#8

  • Guests

Posté 25 June 2010 - 14:19 PM

Victoire !
Les flèches de cette barre sont enfin noires ! ^^
Il s'agissait d'un petit détail idiot qui intervient tout le temps avec silex : les noms de fichiers.
J'ai changé le nom en layer_skin3.swf, et paf, ça marche.
J'ai l'impression que silex a une sorte de mémoire qu'il n'actualise pas souvent, et du coup on se retrouve avec des petits problèmes comme ça, mais bon...
Maintenant, plus qu'à attendre le passage des robots de google pour pouvoir me trouver, et il me faut aussi traduire le site en anglais... >_<
Encore une fois, un très grand merci à tous =D



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)