Forums Développement Multimédia

Aller au contenu

Probleme de code

PAO Flash

1 réponse à ce sujet

#1 bexigraph

    Ceinture Jaune

  • Members
  • PipPip
  • 25 messages

Posté 11 February 2011 - 12:00 PM

Bonjour, je suis entrain de faire un diaporama en as2, avec des image importer par loadMovie, et les animation faite par Tween, mais mon soucis c'est que quand je clic sur les boutons (1,2 ou 3 ) les animations deviennent folle, pouriiez vous m'aider je me suis deja arracher tout les cheveux...

Merci d'avance,

Ps: je vous fais parvenir le fla en pece jointe.

Ps2: encore une petite question depuis je cherche comment mettre des liens, mais externe via .txt, pour pas avoir a reouvrir mon flash a chaque fois que je doit modifier un lien derriere, et quoi que je fasse rien ne marche.

Merci de votre aide.

Fichier(s) joint(s)

  • Fichier joint  test.fla   38.34 Ko   5 téléchargement(s)


#2 dcz.switcher

  • Community Manager
  • PipPipPipPipPipPipPipPip
  • 2533 messages

Posté 12 February 2011 - 20:25 PM

Salut,

Pourquoi ne pas passer à l'as3 ?

De plus, il ne faut pas hésiter à mettre un morceau de code dans ton message, je ne peux être totalement affirmatif, mais je pense que tu as plus de chance d'avoir une réponse

Par exemple, montre comment tu charges et parcours le fichier externe et un extrait du fichier externe

bon dev
"Ce que l'on conçoit bien s'énonce clairement et les mots pour le dire arrivent aisément"

embryon de site



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)