Forums Développement Multimédia

Aller au contenu

Petites questions

PAO Flash

  • Vous ne pouvez pas répondre à ce sujet
Aucune réponse à ce sujet

#1 djjulianpro

    Ceinture Blanche

  • Members
  • Pip
  • 12 messages

Posté 20 September 2009 - 17:18 PM

Voila j'ai des petites questions j'ai fais une animation flash pour mon site a l'enregistrement je choisis flash 6.

Je suis obliger de prendre la dernière version la 10 ?
Je suis obliger de choisir l'action scrypt 1 ?

Mon animation sera compatible avec tout ?


Sinon j'ai mis avec dreamweaver le code suivant :

<object id="FlashID" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="1099" height="269">
      <param name="movie" value="header.swf" />
      <param name="quality" value="high" />
      <param name="wmode" value="opaque" />
      <param name="swfversion" value="6.0.65.0" />
      <!-- Cette balise <param> invite les utilisateurs de Flash Player en version 6.0 r65 et ultérieure à télécharger la version la plus récente de Flash Player. Supprimez-la si vous ne voulez pas que cette invite soit visible. -->
      <!-- La balise <object> suivante est destinée aux navigateurs autres qu'IE. Supprimez-la d'IE à l'aide d'IECC. -->
      <!--[if !IE]>-->
      <object type="application/x-shockwave-flash" data="header.swf" width="1099" height="269">
        <!--<![endif]-->
        <param name="quality" value="high" />
        <param name="wmode" value="opaque" />
        <param name="swfversion" value="6.0.65.0" />
        <param name="expressinstall" value="Scripts/expressInstall.swf" />
        <!-- Le navigateur affichera le contenu alternatif suivant pour les utilisateurs d'un lecteur Flash de version 6.0 ou de versions plus anciennes. -->
        <div>
          <h4>Le contenu de cette page ncessite une version plus rcente d’Adobe Flash Player.</h4>
          <p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Obtenir le lecteur Adobe Flash" width="112" height="33" /></a></p>
        </div>
        <!--[if !IE]>-->
      </object>

Il m'affiche toujours :

Citation

Le contenu de cette page nécessite une version plus récente d�Adobe Flash Player.

Pourtant j'ai la dernière versions sur mon ordi.

J'ai test de mettre mon animation en flash 10 j'ai pleins Erreur de syntaxe .

Voila si vous pouviez m'aider .

Merci de vos futures réponses .



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)