Forums Développement Multimédia

Aller au contenu

problème avec un composant

PAO Flash

3 réponses à ce sujet

#1 alexdezark

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 441 messages

Posté 02 January 2008 - 12:02 PM

Bonjour à tous et bonne année icon_biggrin.gif

Je cheche à utiliser la version de démo d'un composant Rich Média Project.

Il s'agit de la version de démo du "FLV Player & média List"

Je fais des essais pour en comprendre le fonctionnement et aussitôt que je modifie le moindre élément du XML : "list.xml" et que je ré-enregistre le XML (dans dreamweaver) plus rien ne marche...

par exemple si je remplace

<description><![CDATA[Etes vous prêt à avaler n'importe quoi ?]]></description>

Par

<description><![CDATA[Etes vous prêt ?]]></description>

et que je ré-enregistre, plus rien ne marche...

cela est-il lié au format de ré-enregistrement du XML ?

où au fait que le composant est le composant de DEMO ?

Je précise que cela ne me gène pas d'avoir le mot Démo écrit en haut à gauche du composant, je cherche juste à faire une proposition à un client (avec le mot démo inclus ) et si c'est la présentation qui lui convient j'achète le composant sur le site de Rich Média Project.

Merci d'avance pour vos réponses icon_biggrin.gif

#2 kevglx

    Ceinture Blanche

  • Members
  • Pip
  • 4 messages

Posté 02 January 2008 - 13:49 PM

ca doit venir de ton enregistrement sous dreamweaver, j'ai ouvert le fichier list.xml avec le bloc-notes de windows et fait la meme modif que toi et çà a fonctionné. Ca vient peut-être du codage de ton xml.

#3 alexdezark

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 441 messages

Posté 02 January 2008 - 14:27 PM

Merci de ta réponse, je vais essayer de faire la modif comme toi icon_biggrin.gif

#4 alexdezark

    Ceinture Noire

  • Members
  • PipPipPipPipPipPipPip
  • 441 messages

Posté 02 January 2008 - 14:39 PM

Oui, c'est bien ça icon_biggrin.gif

Si j'achète ce composant il faudra bien trouver pourquoi ça fait ça quand j'enregistre mon XML dans dreamweaver paske le blocNote c'est pas génial pour écrire un XML...

quoi que je viens d'essayer avec Notepad++ et ça marche aussi...

Bonne journée à tous



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)